Электронный журнал Design house (Дом web-дизайна)

::. Меню .::
Главная
Партнеры
Реклама
Читателям
Авторам
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Электронный журнал Design House > Выпуск пятый .::.

Здравствуйте, читатели! Вот все-таки и вышел пятый выпуск журнала Design house, посвященного web-дизайну и web-мастерингу. Немного не успел с датой выпуска, зато, как вы видите сменился дизайн сайта и журнала. Надеюсь дизайн вам понравится, и он будет конечный (больше менять не собираюсь).

Еще одна хорошая новость: Акция по рекламе качественных сайтов продляется на месяц, то есть закончится она только в сентябре.

До недавнего времени наш журнал бороздил по сети в гордом одиночестве, что мне весьма не нравилось. Теперь же к нам примкнул журнал под названием UserJournal. Описание этого журнала вы можете увидеть в разделе <<Партнеры>>. Если вы так же разрабатываете журнал, то можете стать нашим партнером, так как продвигаться в сети всегда эффективнее за счет рекламирования друг друга.

По-прежнему прошу вас присылать мне статьи, с которыми у меня конкретный напряг. Даже думаю написать агитационную статью, призывающую вас на написание статей.

Читайте журнал, пишите комментарии, заметки и статьи на houd@mail.ru

На данный момент в журнале существуют следующие разделы:

Интернет - Новости всемирной паутины, ссылки на интересные сайты.
Web-мастеру - Статьи о HTML, о разработке и раскрутке сайтов.
Photoshop - Статьи PhotoShop, создание рисунков на PhotoShop, обучение.
Другое - Статьи о web-дизайне, клипАрты и софт - обзоры
Юмор - Ну, здесь ,я думаю, объяснять не надо.
Flash - Статьи про Flash-анимацию, и о программе Macromedia Flash.
OC - Инфомация о Windows, Linux, их функциях и о их возможностях.
Кодинг - PHP, VBA, Perl, Delphi и другие языки программирования.

Составители выпуска :

Софьин Вадим (Vady) - редактор, автор и разработчик (Я любимый :).
Blackhole - Промоушинг журнала, статьи для раздела OC.
Artyom - Автор статей по коддингу.
Vasyasya - Статьи о раскрутке.

Хотите попасть в этот список - пишите статьи и присылайте их мне!


Реклама
Читателям
Авторам
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Flash > Создание циферблатных часов .::.

В этой статье вы научитесь делать циферблатные часы, которые смогут неплохо украсить дизайн вашей web-страницы. Для начала откроем Macromedia Flash и создадим новый документ. Естественно, часы будут у нас небольшого размера, поэтому нам нужно уменьшить размер документа. Сделать это можно, зайдя на вкладку: Modify > Document. Теперь нарисуем циферблат, для точности можно поставить цифры или какие-нибудь отметки. Создадим новый слой, нажав Insert layer. на этом слое нарисуем часовую, минутную и секундную стрелку. Позже преобразуем каждую стрелку (F8) в символ. Поставим Movie Clip, и центр символа поставим среднюю нижнюю точку. Затем назовем переменную секундной стрелки - sec, минутную - min, а часовую - hour и разместим стрелки на центр циферблата. Для полного счастья нам осталось всего лишь добавить скрипт любому слою первого кадра. Вот скрипт:

time = new Date();
s = time.getSeconds();
m = time.getMinutes();
h = time.getHours();
setProperty ("min", _rotation, m*6+s*0.1);
setProperty ("sec", _rotation, s*6);
setProperty ("hour", _rotation, h*30+m*0.5);

Ну, и конечно же нужно, чтобы данные постоянно обновлялись и стрелки двигались. Для этого добавим к каждому слою по кадру.

Все, часы готовы.

Наверх
На главную
Написать письмо


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Web-мастеру > Графика в HTML .::.

При создании сайта графика, украшающая его дизайн очень важна. С помощью нее вы можете делать фон или кнопки. В интернете распространены два основных графических формата - это jpeg и gif.Формат gif подходит для небольших графических файлов или анимированных рисунков (баннеров), а jpeg для фотографий или больших графических файлов, причем сохраняет jpeg файлы с потерей качества.

Вы можете поместить на сайт графический файл следующим тэгом:

<img src="kartinka.gif" width="88" height="31" border="0" alt="Эта наша картинка"></a>

Просмотрев тег вы увидите непонятный пока что для вас атрибут ALT. Этот атрибут показывает текст, который появится при наведении и удерживании некоторое время курсора на картинке. В нашем случае при удерживании курсора на картинку появиться подсказка, которая гласит: "Это наша картинка".Так же на картинку можно поместить ссылку. При нажатии на картинку вы будете переходить на другую страницу.

<a href="http://yandex.ru" target="_blank"><img src="kartinka.gif" width="88" height="31" border="0" alt="Эта наша картинка"></a>


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Коддинг > Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1) .::.

Artyom
artyomal@rambler.ru

В данной статье будет показан способ написания программы для вывода случайного числа в заданном нами интервале чисел, также по - шагово будет показано создание соответствующего интерфейса программы на VB6. Надо сказать, что для практического применения от данной программы будет мало пользы (разве что для игры "Угадай циферку"), но изучение основ ее составления поможет начинающим понять как создавать проекты, формы, кнопки, текстовые поля и работать с их параметрами.
Для начала создайте на вашем жестком диске каталог (предположим по имени "RundomNumber" - без кавычек, надеюсь, что ты более продвинутый чел, чем я считаю:)), в котором мы сохраним наш проект.
Теперь запускаем наш VB (у меня он 6 версии - но для данной программы это значения не имеет). Раскрываем меню "File" и выбираем команду "New Project", после чего откроется диалоговое окно "New Project", в котором вы выделяем иконку "Standard EXE" и жмем "OK".
После всех этих действий в левом крае окна VB появляется наш проект "Project - Project1" с готовой новой формой "Form1", а левее и сама форма. А в самом левом краю окна программы находится панель инструментов, на которой и расположены все интересующие нас объекты, с помощью которых мы будем создавать дизайн программы (рис. 1).

Рисунок 1. Окно приложения VB6

Для переименования формы, выделите ее и в списке свойств (который находится ниже "Project - Project1") выберите свойство "Caption" и запишите "RundomNumberV01", а в пункте "Name" запишите "frmRundomNum" (рис. 2).

Рис.2 Окно свойств формы

Затем давайте переименуем название проекта, для этого выделите в окне Project Group - Group1 пункт "Project - Project1" и в окне свойств задайте соответствующее имя - "RundomNum" (рис. 3). В результате наша форма получит новый заголовок (рис. 4), а проект название (рис. 3).

Рис.3 Переименование формы. Рис.4 Переименованный проект и форма.

Теперь давайте сохраним наш проект, выберите File - Save RundomNum as - сперва вам будет предложено сохранить форму, а затем и проект, - сохраните все это в созданном нами ранее каталоге "RundomNumber".
Следующим шагом поместим на нашу форму кнопку с надписью "Generate a number", при щелчке по которой будет генерироваться случайное число. Для этого на панеле инструментов (рис.5) щелкните по кнопке "CommandButton" - это кнопка с нарисованным прямоугольником (если подержать немного указатель мышки на кнопках, то их название начнет высвечиваться (рис. 6).

Рис.5 Панель инструментов. Рис.6 Подсказка кнопки.

После выделения данной кнопки перенесите указатель мыши на форму и проведите по диагонали при нажатой левой кнопке, - в результате чего на нашей форме появится кнопка с надписью "Command1" (рис. 7). Элемент также появится на форме если дважды кликнуть по соответствующему объекту панели инструментов. Теперь давайте переименуем нашу кнопку и ряд ее параметров. В списке свойств при выделенной кнопке "Button1" выделите пункт "Caption" и вместо надписи "Command1" введите "Generat a number", если надпись не поместилась на одной строке удлините кнопку посредством перемещения маркеров (рис. 8).

Рис.7 Форма с кнопкой

Рис.8 Переименовывание кнопки.

Теперь давайте поиграем со свойствами нашей формы и кнопки.
Таким же способом нарисуем вторую кнопку, которая будет содержать код для завершения программы, но это уже для следующей темы.
Будет продолжено!

Наверх


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
OC > Работа с реестром .::.

Blackhole
http://wmzone.boom.ru

Приступим к настройкам реестра:
Настройки WinRar:
При работе в многопользовательской среде может потребоваться запретить доступ к меню и настройкам WinRAR, оставив в
распоряжении пользователя лишь основной набор функций, доступных с панели инструментов. В этом случае вам нужно создать в
системном реестре раздел:
HKEY_LOCAL_MACHINE\\Software\\WinRAR\\Policy или HKEY_CURRENT_USER\\Software\\WinRAR\\Policy.
Параметры в HKEY_LOCAL_MACHINE имеют более высокий приоритет, чем ключ в HKEY_CURRENT_USER. Этот раздел может содержать
следующие ключи типа DWORD:
Menu - Если установлено в 0, отключает главное меню WinRAR.
Settings - Если установлено в 0, отключает диалог "Параметры", команды импорта/экспорта параметров и контекстное меню
панели инструментов

Настройки русских шрифтов в Photoshop:
Как заставить Photoshop 5 корректно работать с русскими шрифтами? Открываем раздел
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\control\\Nls\\Codepage. Изменяем значение параметров 1250 и 1252 с
cp_1250.nls на cp_1251.nls и cp_1252.nls на cp_1251.nls соответственно. Для Windows 2000/XP названия чуть поменялись -
C_1251.NLS (без одной буковки)
Изменения вступят после перезагрузки

Регистрация dll- и ocx-файлов:
Данная заметка будет полезна разработчикам. Если вам часто приходится работать с ocx-файлами (а также с dll-файлами),
которые требуют регистрации в реестре с помощью REGSVR.EXE, то будет гораздо удобнее внести соответствующую запись в
реестр, чем каждый раз использовать командную строку для каждого файла. Создайте раздел
HKEY_CLASSES_ROOT\\ocxfile\\Shell\\Регистрация\\command и присвойте строковому параметру по умолчанию значение
regsvr32.exe "%1". Аналогично создайте дополнительную запись, снимающую регистрацию:
HKEY_CLASSES_ROOT\\ocxfile\\Shell\\Конец регистрации\\command
@="regsvr32.exe /u "%1""
Тоже самое нужно проделать и в разделе dllfile
Теперь при нажатии правой кнопкой мыши на файле, вы увидите команду Регистрация, которая выполнит за вас необходимую
работу.

Удачного настраивания реестра и пишущих вам сидиромов!!
С уважением, blackhole!


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Photoshop > Разделывание рисунка на куски .::.

В этой статье я хочу рассказать вам о интересном и часто используемом опытными web-мастерами способе разделывания рисунка на куски. Этот способ позволяет с легкостью делать меню для сайта, обеспечивать быструю загрузку объемных картинок. А самое главное, что пользоваться им не составит большого труда. Я даже не могу сосчитать, сколько раз мне помогла разделка рисунков на куски. Дело в том, что я делаю дизайн сайта, рисуя его в Photoshop`е, а затем разделываю его на куски и вставляю в документ. Делать полный дизайн сайта в Photoshop`е намного удобнее, так все его части: нижняя, боковая, и верхняя сочетаются друг с другом.

Попробуем потренироваться разделке рисунков на вот этой фотографии.

Открываем Photoshop, загружаем картинку или какую-нибудь фотографию. Теперь познакомимся с инструментом, который будет помогать нам на протяжении всего урока. Этот инструмент называется Направляющие, вызывается он сочетанием клавиш CTRL+R. После того, как вы нажмёте на соответствующие клавиши, у вас на рабочем поле Photoshop должна появится сетка (граничные линии).

Зажмите кнопку мыши на верхней граничной линии и тащите ее до середины вашего документа, а затем кликните на боковой и дотащите мышку до середины документа.. У вас должно появится что-то подобное этому.

Теперь осталось скопировать каждую из четырех частей и сохранить их в отдельных файлах. Только теперь мы сможем понять, зачем же мы сделали ограничительные линии. Ведь они ограничивают картинку не только визуально, а еще позволяют точно до пикселя выделить каждую из частей. С помощью инструмента выделения (M), выделим одну из частей, нажмем CTRL+C. Создадим новый документ и нажмем CTRL+V. Сохраним часть и повторим операцию с оставшимися частями изображения.

Так же хочу предупредить вас, что сохранять картинки лучше всего в одном формате. Не стоит допускать, чтобы одна часть изображения была сохранена в 16 цветном диапазоне, а другая в 256, так как при совмещении частей, они могут не корректно слиться и отличаться друг от друга.

Вот мы и разделали картинку на четыре части, осталось её только вставить в наш сайт. Для этого я рекомендую использовать таблицы. Причем толщину рамки таблицы нужно сделать равной нулю пикселям, для того чтобы ваши куски картинок не отделялись друг от друга рамками таблицы.

Желаю успехов в изготовление дизайна для вашего сайта.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Web-мастеру > Параметры тэга IMG.::.

Как вы уже знаете тэг IMG служит для внедрения графики в интернет страницы. Мы уже познакомились с применением этого тэга, но как и у многих функций в HTML, у этого тэга есть параметры. О них и пойдет речь в этой статье.

Итак, вот параметры и атрибуты, присущие вставке картинки в Html-файл:

src - Это обязательный параметр, он служит для определения URL рисунка.

Пример: <img src="kartinka.jpeg">

alt - этот параметр был разобран в предыдущей статье, но все же повторюсь, что он выводит подсказку при наведении и удержании мыши на картинке.

align - выравнивание рисунка.
align="атрибут"

Вместо атрибут нужно вписать одину из следующих команд:

left - | Выравнивание по левому краю
right - | Выравнивание по правому краю
center - | Выравнивание по центру
bottom - | Выравнивание по нижнему краю
top - | Выравнивание по верхнему краю
middle - | Выравнивание по середине

border - Этот параметр определяет величину рамки вокруг картинки.
border="0" - рамки нет.

Величина рамки в пикселях определяется цифрой в кавычках.

Очень важным параметром картинки является высота и ширина картинки. Они достигаются командами height (высота) и width (ширина). Ширина определяется в пикселях или процентах, если параметров нет, то браузер отображает истинные размеры картинки.

hspace - Нужный параметр, так как он определяет свободное место в пикселях справа и слева от края картинки, улучшая тем самым вид картинки, отделяя от нее текст.

vspace - определяет свободное место в пикселях сверху и снизу от края картинки, улучшая тем самым вид картинки, отделяя от нее текст.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Photoshop > Совмещение картинок .::.

Совмещение картинок является основой для начинающего и профессионального web-дизайнера. Эта техника не представляет из себя ничего сложного, но она подготавливает вас к более сложной стадии - технике коллажа.

Ну что ж, начнем. У нас имеются две картинки. Наша задача совместить изображение на них с помощью средств Photoshop.

Картинки в полном размере можно скачать по линку: http://deshouse.km.ru/urok.rar

На первой картинке изображен авиалайнер, а на второй звездные войны. Перенесем один из истребителей звездных войн на первую картинку. Для этого нам нужно выделить его. Выделяем верхний истребитель с помощью инструмента Волшебная палочка (M). Для выделения следует знать, что при нажатии SHIFT + Click мышкой происходит присоединение выделения к уже существующему. Чувствительность выделения нужно ставить в пределах 20-50 пикселей, но, в общем- то, можно и экспериментировать.

После того, как мы выделили изображение истребителя на втором рисунке, нам необходимо скопировать его (CTRL + C) и вставить в первый рисунок (CTRL + V).

Следующим шагом будет изменение контрастности слоя. Выделим слой с истребителем (CTRL + клик мышью на иконке слоя), нажмем Изображение > Регулировки > Яркость\Контрастность. В появившемся окне устанавливаем параметры +32 и -3.

С помощью инструмента Ластик (E) убираем лишние линии и точки на нашем слое.

Хотя мы уже совместили два рисунка, но это еще не все. Нужно обработать рисунок, сделать так, чтобы он максимально сочетался с изображением. Для этого применяем фильтр Filter > Sharpness > Special aggravation (Фильтр > Резкость > Специальное обострение). Заходим в меню Яркость\Контрастность (The image > Adjustments > Brightness Contrast) и устанавливаем там параметры +25 и -9. После чего совмещаем все видимые слои (CTRL + SHIFT +E) и применяем инструменты палец, размытие, резкость (R) и затемнение, осветление, губка (O) с малым процентом воздействия.

Ну вот, свет отключили, а я сохранился лишь на половине работы! Придется мне заново в Phoroshop`е рисовать, так что не пугайтесь, если картинка получится немного другая.

Так нарисовал, теперь приступим к дальнейшему изучению урока, даже лучше сказать к его завершению, так как осталось нам внести небольшие штрихи в изображение. Вносить их мы будем следующим образом. Используем фильтр Filter > Render > Lens Flare с параметрами:

Brightnees: 70 %

Lens Type: 105 mm Prime

Наводим крестик в центр сопла (там где огонь). Этим самым мы добавим реальности сопла и сгладим множество дефектов слития изображений. Так же можно добавить еще несколько бликов яркостью 10% - 15% в разные точки изображения, но это уже на ваше усмотрение. В результате у меня получился вот такой рисунок:


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Web-мастеру > Нестандартные методы раскрутки .::.

Vasyasya
kpeaTops.narod.ru

Эта статья будет полезна тем людям, которые пользуются бесплатным хостингом
Вы проиндексировали ваш сайт везде где только можно? Успокоились и ждете огромную волну посетителей? Напрасно-напрасно. Рекомендации по раскпутке сайта из 1-ой части пригодятся только крупным сайтам. А небольшому сайту, который лежит на бесплатном хостинге нужно ежё попотеть вволю. Ну, преступим. Даю первоначальный план действий.

  • Реклама в Чатах, форумах
    • Чаты ?
    • Форумы ?
  • Написать что-небудь
    • Небольшую статейку
    • of-line или on-line журнальчик
    • Прогу
  • Регистрация в мелких каталогах
    • Каталог НАРОДа
  • Записи в Гостевухах
  • Подписи в письмах
  • Объявления В НАРОДной газете

Реклама в Чатах, форумах

Рекламировать свой сайт в чатах и форумах надо уметь. А кто не умеет это делать, учитесь ! Хотя бы на этой статье.

Чаты

Так как у меня сайт програмистской и web-дизайнерской (как я считаю :-))) напрвленности, то и в чатах я общаюсь с этим уклоном. Захожу, значит, я на "НАРОДные чаты" (Народ.РУ > Чаты), выбираю из списка чат, схожий по напрвленности с моим сайтом. Мой список чатов таков
  • ПРОГРАММИСТ - значит тебе сюда!
  • Хакеры вместе мы Сила
  • Веб-Дизайнеры
  • Дизигнерство WEB
  • компьютерные игры
  • Клуб WEB-Мастеров
  • Всё для сайтостроителей !
Захожу в эти чаты, регистрируюсь в них (щелкаешь вверху страницы по ссылке "сообщество: название_сообщества" > всупить сейчас), захожу обратно в чат (ЧАТ) и вешаю ЧАТинцам на уши контекстную реламу (попутно с просмотром интересных сайтов). Только "контекстить" нужно осторожно, не агрессивно, а то в лучшем случае вас обматерят, а в худшем - координатор удалит ваш акк и запретит вход в чат. Как же это сделать ? Вот мой реальный диалог:

- ...Я тут сайт обновил. На главной странице прикол один поместил. Он твой IP показывет. Сходи посмотри. www.kpeaTops.narod.ru
- OK <!--один Хост есть --> Слушай, ты где этот скрипт взял ? Я его повсюду искал !
- С сайта одного <!--зачем другие сайты рекламировать -->
- Напечатай его код
- Получи: <SCRIPT LANGUAGE=JavaScript>тут идет длиннющий скрипт</SCRIPT> А кстати, на моем сайте очень много полезных и просто красивых скриптов. Так что заходи почаще, может чего и найдешь подходящее

И тому подобное. Раньше я этих хитростей не знал и меня частенько выбрасывали из чатов. Поэтому-то я и сделал свой чат Клуб КРЕАТОРов

Форумы

Существует огромное количество форумов разных направленностией. И разные темыобсуждаются на этих форумах. Мне, например, нравится форум на сайте wmaster.ru. Для меня (а может и для вас в скором будующем) особую ценность представляют разделы Обсуждение сайтов и Реклама сайтов. Когда, например, попросил обсудить мой сайт, посещаемость скакнула от 15 до 29 хостов в день. Но у форумов есть один дедостаток: пересанешь добавлять сообщения - перестанут ходить, хотя не сразу перестанут, а постепенно.

Написать что-небудь

Написать статью

А что вы думаете, я пишу эту статейку только ради вашего просвещения (хотя ради этого тоже). Как бы не так. Во-первых, мое имя будет известно многим. Во-вторых, вы нет, нет, да и зайдете на мой сайт, по расположенному в статье, линку. В-третьих, эту статью я планирую положить не только себе на сайт, но и в of-line журналы. А некоторые из них выделяют своим авторам место под баннер 486X60.

Журнальчик

Этот способ раскрутки очень походит на предыдущий с той лшь разницей, что в соем журнале вы сами и хозяин, и ссылку на свой сайт можете хоть где установливать (так хозяины журналов обычно и поступают :-) Только это занятие очень трудоемкое. Примерно в первых 3-5 выпусках вым придется все статьи писать самому или сдирать с других журналов, устанавливая ссылку на автора. Да и журналов таких сейчас развелось, как блох на дворняге.

Прогу

Это самый сложны путь раскрутки сайта, но если у вас уже почти готова прога, почему бы в её about'е не написать ваше имя, мыло и адрес сайта. В любом случае, если прога хороша и бесплатна, то люди, её использующие, будут время от времени заглядывать на сайт за новой версией.

Регистрация в мелких каталогах

Каталог НАРОДа

вы спрашиваете: С чего это каталог НАРОДа стал мелким ? У него много ветвей (например: Компьютеры, интернет и связь>Веб-дизайн). В своей категории вы легко свожете стать лидером. Как туда попасть ? Запоминайте: Мастерская / Управление файлами / Свойства файла, который хотите поместить в каталог. Мой вам совет. Помещайте ту страницу, на которой посещаемости больше. Очень часто таковой является главная страница сайта, но бывают и варианты. Из правил: "В каждую рубрику разрешается помещать не более одной страницы, а в каталог в целом — не более трех".

Записи в Гостевухах

Любите оставлять записи в Гостевых книгах других сайтов (если не любите, то возьмите в привычку). Только не оставляйте записи типа "Зайди ко мне на сайт". Если кто и зайдет, то только из жалости. В записи напишите о нескольких ошибках в коде сайта, рекомендации (типа вы знающий человек).

Подписи в письмах

Создайте подпись к письмам, содержащую ваш ник и адрес страницы с очень кратким описанием.

Объявления В НАРОДной газете

НАРОД.РУ издает свою газету. Туда можно поместить приглашение на свой сайт, подискуссировать на предложенную тему, не забыв вписать адрес своего сайта. Мылить следует сюда

Статью хочется закончить словами одного крутого web-дизайнера (сайчас уже не вспоиню какого): "Раскрутка сайта должна войти вам в привычку". На этом все. Разрешите откланяться и до встречи !


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Юмор > Анекдоты .::.

Штирлиц ехал по дороге на своем мотоцикле. За ним увязались эсессовцы на броневике. Бедные, они не знали, что любимой игрой Штирлица был Carmaggedon.

Два хакеpа в тpамвае:
- У меня вчеpа мама сдохла, всю ночь тpахал, ни пискнула, сегодня мозги вынул, пойду продам.

- Вчера новую дурь попробывал, "Сtrl+v" называется.
- Ну и как?
- Вставляет!

Если тебе нравится девушка, поставь у нее на компьютере Windows 98. По крайней мере встречаться будете часто!

Звонок в дверь к хакеру, он открывает дверь - а там стоит Смерть, с косой и в балахоне...
- Ты кто?!!
- Я твой uninstаllеr...


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Другое .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Авторам .::.

Вы хорошо пишете статьи или рисуете в Photoshop'е (или другом графическом редакторе), тогда у вас есть возможность стать автором нашего журнала. Присылайте свои работы на почту houd@mail.ru с темой <<Статья>>. Ваши рисунки появятся в журнале в разделе <<Клипарт>>. Статьи можно писать на темы, связанные с web-дизайном, web-программингом, сайтостроением, заработком в сети. Статьи можно писать также про графические и html редакторы.

Внимание: После того, как вы отправите нам ваши работы мы оставляем за собой право размещать ваши статьи или рисунки в рассылке журнала и на его сайте!

Хотя мы и не платим денег за вашу работу, но вы можете оставить свои реквизиты (ссылка на сайт, почту, фото) в начале или в конце статьи. Так же после того, как вы пришлете нам три статьи (рисунка) и мы их опубликуем, отправите на почту баннер или ссылку, которые мы будем размещать в разделе <<Партнеры>> в течении 2 выпусков журнала.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Читателям .::.

:: О журнале ::

Наш журнал предназначен для начинающих и профессиональных web-мастеров и web-дизайнеров. В журнале публикуются статьи о создании и раскрутки сайта, компьютерной графике, интернете и о пограммировании. В журнале существует обзор полезного софта, секреты и новости операционных систем и статьи о компьютерном юморе.

:: Партнерство ::

Вариант 1. Если посещяемость вашего сайта больше 15 хостов в день, вы размещаете у себя на сайте, на видном месте главной страницы и страницы, типа <<Друзья и партнеры>>, ссылку на сайт журнала или нашу кнопку, а мы ставим ссылку на ваш сайт с описанием в разделе <<Партнеры>>.

Вариант 2. Посещаемость вашего сайта не менее 150 хостов в день, вы присылаете код вашего баннера или ссылки, я вставляю его во все страницы журнала, а вы размещаете мою кнопку, как минимум на шести страницах вашего сайта, в том числе и главной. Баннер нужно присылать размеро 88x31 или 468X60.

:: Код кнопки ::

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.

:: Денежная помощь ::

Вы можете помочь журналу материально, то есть деньгами. Вот счета Webmoney куда можно переслать деньги:

Z892073038120
R802621114238
E723802365664

Уверяю, что все деньги, перечисленные вами пойдут на жизнь и развитие журнала, конкретнее на его раскрутку в сети, покупку более качественного хостинга и домена торого уровня.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Интернет > Интересные ресурсы .::.

Все об ICQ - Хотя в данный момент мало кто не знает, что обозначает слово <<Аська>>, все же зайти на этот ресурс рекомендую, так как там можно найти немало интересной и стоящей информации о ICQ.

Тайны магов - Этот сайт посвящен секретам известного иллюзиониста Девида Копперфильда. Посетив ресурс вы сможете посмотреть фотографии зрелищных фокусов, видеоролики с объяснениями.

Пересылка файлов без электронной почты - Скорее всего вам известны моменты, когда вы не могли скачать объемный файл, посланный вам другом по е-майлу. Теперь эта проблема может быть решена с помощью проекта Webfile. Эта компания предлагает пользователям бесплатный сервис по передачи файлов, не используя при этом электронную почту.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Юмор > Весёлая каринка .::.

Источник: http://funny.hutor.ru/showpic.php3?cat=10


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Другое > КлипАрт .::.

swee_pink_heart.jpg
Mon Ami


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Интернет > Новости .::.

Демонстрация против Microsoft.

17 мая член европейского парламента и представители немецкой политической партии планируют возглавить протест против патентов на программное обеспечение в понедельник в Брюсселе во время слушания нового положения относительно патентов на ПО. В программу протеста, который будет организован для того, чтобы все обратили внимание на факт корпоративной поддержки Microsoft ирландского президентства Европейского союза, войдет распространение компакт-дисков с бесплатным программным обеспечением для дипломатов Ирландии в качестве напоминания о существовании альтернативных программных продуктов.

Microsoft, в свою очередь, сообщает, что она "смущена" тем, что кто-то решил назвать происходящее "корпоративной поддержкой".

Olga Zrihen из Бельгии и немецкая партия Virtueller Ortsverein в своем письме к NewsForge высказывают свою уверенность в том, что Microsoft оказывает бесчестное политическое и финансовое влияние в "спонсорстве" ирландского президентства в ЕС.

Новый регистратор приступил к регистрации доменов .RU.
15 мая Компания РЕГТАЙМ, аккредитованный регистратор доменов (REGTIME-REG-RIPN), приступил к регистрации доменов .RU на порталах Webnames.ru и Domains.Webmoney.ru. Для конечных пользователей предлагается ряд новшеств, помогающих более комфортно регистрировать домен и управлять им: - Мгновенная регистрация. - Бесплатные ДНС сервера - Условная регистрация на срок до 10-и лет. - Предоставление свидетельства о регистрации. - Накопительная система скидок Одновременно РЕГТАЙМ обьявил о новой партнерской программе, которая позволит партнерам РЕГТАЙМ регистрировать домены для своих клиентов на выгодных условиях. Партнерам предоставляется удобный и безопасный интерфейс для проведения всех операций. О компании РегТайм ================== ООО "РЕГТАЙМ" (www.webnames.ru) создан в 2000 году и специализируется на регистрации доменных имен, предоставляя быстрый и удобный интерфейс, надежное обслуживание и доступные цены. Регтайм является регистратором доменов в зоне .ru, .su, русскоязычных доменов в зонах .ру .ком .нет и .орг. На своих порталах Regtime.net и Webnames.ru компания предоставляет услуги регистрации и управления доменами в зонах ру ком нет орг com net org biz info name aero ru us su, веб-хостинг, бесплатный DNS сервис, удобный WHOIS интерфейс и много других полезных и уникальных услуг.

Впервые в Байнете: новостная лента в формате RSS.
2 марта 2004 года в Байнете наступила эра RSS! Ее родоначальником стала студия веб-дизайна TVYSoftware.com (www.tvysoftware.com).

Сейчас пока запущено только 2 канала - новости Байнета (адрес RSS-канала http://www.tvysoftware.com/docs/bynet.rss) и новости Рунета (адрес RSS-канала http://www.tvysoftware.com/docs/runet.rss), остальные готовятся к открытию...

Мы предлагаем всем желающим уже сейчас воспользоваться новым сервисом, который сделает процесс получения новостей более оперативным и доступным. Мы приглашаем веб-студии, сайты, порталы присылать нам свои новости и пресс-релизы, для публикации в новостях Байнета и Рунета.

Что же такое RSS?

Технология RSS (Resource Description Framework (RDF) Site Summary или просто Rich Site Summary) была разработана десять лет назад для публикации новостей и аналогичной информации. Она не получила особого распространения и абсолютно незнакома большинству пользователей. Технология позволяет легко аггрегировать, например, новости из различных источников и автоматически размещать их на ленте новостей своего сайта. Долгое время RSS использовалась именно в этом качестве, а в последнее время стала еще и стандартной технологией для блогов.

Для того, чтобы читать эти новостные каналы, применяются RSS-ридеры – программы, которые позволяют пользователю читать непонятный для человека язык RSS-лент. С их помощью можно собрать всю информацию в одном месте, в нужном виде и актуальном состоянии. Перечислять все решения в этой области не имеет смысла, их слишком много. Сейчас созданы RSS-ридеры для всевозможных компьютерных платформ. Есть и отдельные программы, и скрипты для сайта, исполняющиеся на стороне сервера, и даже простые Java-скрипты. Словом, выбирайте то, что больше придется по вкусу.

Для тех, кто еще не остановился в выборе RSS-ридера, рекомендуем неплохую бесплатную программу Abilon, которая имеет все необходимые возможности для работы с RSS-каналами. Впрочем, в Интернет Вы с легкостью найдете не менее десятка RSS-ридеров.

Кроме того, формат RSS легко обрабатывается серверными скриптами, с помощью таких языков, как PHP, Perl, ASP, - что позволяет вебмастерам с легкостью организовывать трансляцию новостной ленты на свой сайт.

Кто владеет информацией, тот правит Миром - сказано не нами, мы лишь помогаем сделать информацию доступней! Одним словом, добро пожаловать в эру RSS!


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Наши партнеры .::.

http://wlinks.narod.ru - Тематический подбор ссылок.
http://prog-docs.narod.ru Все для программиста.

:: UserJournal ::

Оффлайн журнал о компьютерах и развлечениях. Скачав наш журнал вы найдете в
нем более 70-ти статей по следующим тематикам: Интернет, Железо, Софт, ОСи,
Мобилы, Web-мастинг, Сделай сам, Игры, Кино, Музыка, Юмор, Разное. БЕРЕГИТЕ
ВРЕМЯ, ТРАФИК И ДЕНЬГИ - КАЧАЙТЕ НАШ ЖУРНАЛ!
Скачать User Journal 4.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Рассылка .::.

Вы можете быть все время уведомлены о выпусках журнала, знать прямые сслыки для закачки журнала, его описание и краткий обзор статей. Для этого вам нужно всего лишь подписаться на рассылку новостей журнала. К тому же кроме этого в рассылку будет включены несколько статей о web-дизайне, краткий обзор программм и компьютерный анекдот.

Новости электронного журнала - Deshouse
Рассылки на MailList.Ru


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Реклама .::.

Наш журнал проводит акцию, которая будет продолжаться до сентября месяца. Суть её будет заключаться в бесплатной рекламе интересных интернет ресурсов с хорошим контентом и дизайном. Если вы считаете, что ваш ресурс именно такой, то присылайте банер размером 88x31 с описанием и ссылкой на ресурс.


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Другое > Софт обзор .::.

Еще программы >>
Добавить программу >>

ПереИмена v. 1.2
 Переименования группы файлов в указанной директории.
Статус: Freeware
OC: Windows 95/98/NT
Размер: 64 k
Скачать.

FlashSavingPlugin
Плагин к Internet Explorer и другим браузерам, построенным на его основе, позволяющий сохранять флэш-анимацию
ОС: Windows 95/98/NT/2000/ME/XP
Тип распространения: freeware
Размер: 275 Кб
Скачать: (http://files.unhsolutions.net/FlashSavingPlugin.exe)

Passwords Base
Программа хранит ваши пароли в зашищенном виде. Все, что вам требуется, так это запомнить один пароль для входа в программу. Имеет понятный и удобный интерфейс.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 496 Кб
Язык: русский, английский
Скачать: http://www.miklsoft.com/pwbase/pwbase.zip

Avanced Batch Converter 3.9.06
Универсальный продукт для просмотра, конвертации и редактирования более 80-ти графических форматов, включая bmp, jpg, png, pcx, tiff, gif, tga, wmf и jpeg2000.
Статус: Freeware
OC: Windows9x/NT
Размер: 496 Кб
Скачать.

Anti-Spammer v. 1.9.7
Радикальное средство борьбы со СПАМОМ, блокирует 100% СПАМА.
Статус: 300 руб
OC: Win 98/ME/2000/XP
Размер: 1678 k
Скачать.

DVDIdle
Программа для расширения стандартных возможностей DVD-приводов.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 700 Кб
Скачать: http://www.dvdidle.com/download/DVDIdle33.exe

WebExe
С помощью этой программы вы сможете скомпилировать свой сайт или любой другой html-документ в один exe-файл. Кроме того, созданный таким образом файл вы можете защитить паролем.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 1627 Кб
Язык: английский, немецкий
Скачать: http://www.aw-soft.com/wexsetup.exe

Findcopy
Эта программа предназначена для поиска копий на компьютере. После того, как программа найдет копии, она дополнительно делает их целиковую проверку и учитывает еще некоторые другие критерии. Программа не требует установки.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 1340 Кб
Язык: русский
Скачать: http://smoulder.narod.ru/FindCopy50.exe

Cool Menu FX Tool - Java
Программа предназначена для создания красивых выпадающих меню на Java. Причем при использовании программы знания Java совсем необязательно. Меню создается достаточно легко благодаря step-by-step интерфейсу. У программы есть встроенный FTP-клиент.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 5542 Кб
Язык: английский
Скачать: http://www.menu-fx.com/menu-maker-files/Menu-FX-Java.exe

WritePad 1.2
WritePad - это многофункциональный текстовый редактор, с подсветкой множества синтаксисов (19 шт.), начиная с языков программирования, кончая синтаксисом гипертекстовой разметки.
Закачек: 59
Статус: Бесплатная
OC: Win 2000, Win9x/NT/XP
Размер: 343 KB
Скачать

Русификатор Winamp 5.03
Думаю, что здесь комментарии будут излишними.
Закачек: 347
Freeware: Бесплатная
OC: Win 2000, Win9x/NT/XP
Размер: 93 KB
Скачать

Abander TagControl
Достаточно удобный и быстрый менеджер мультимедийных файлов, с помощью которого вы легко сможете организовать собственную музыкальную коллекцию, используя информацию в тегах файлов. Есть функция массового изменения названия и тегов.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Размер: 2626 Кб
Язык: английский
Скачать: http://www.softartstudio.com/download/abander_tagcontrol.exe

Small CD-Writer 1.11
Программа для записи CD и DVD дисков. В отличие от большинства аналогичных программ, Small CD-Writer имеет маленький размер, работает без установки, не требует места для кэширования файлов.
Статус: Freeware
OC: Windows9x/ME/NT/2000/XP
Размер: 314 KB
Язык: английский
Скачать.

Icon Reader
 Программа служит для "вытаскивания" иконок (*ico) из *exe, *dll, *ocx и других файлов и сохранения их на диске (понимает и 32 - битные значки).
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Размер: 297 Кб
Язык: русский
Скачать: http://volksoft.fatal.ru/IconReader.zip

The Earth is our homeland 1.0.0.3
Вид Земли из космоса. Очень красиво.
Статус: FREEWARE
OC: Win 2000, Win9x/NT/XP
Размер: 1483 Кб
Скачать

Еще программы >>
Добавить программу >>


Реклама
Рассылка
Написать письмо
Сайт в интернете
::. Интернет .::
Новости.
Интересные ресурсы.
::. Web-мастеру.::
Графика в HTML
Параметры тэга IMG.
Нестандартные методы раскрутки сайта.
::. Photoshop .::
Разделывание рисунка на куски.
Совмещение картинок.
::. Flash .::
Создание циферблатных часов.
::. Кодинг .::
Создание программы на Visual basic для вывода случайного числа в заданном интервале чисел (Часть 1).
::. OC .::
Работа с реестром (Продолжение).
::. Другое .::
КлипАрт.
Софт обзор.
::. Юмор .::
Анекдоты.
Весёлая картинка.
Похмелье программиста.

Если вам интересна жизнь журнала и вы хотите помочь нам в его развитии, то вы можете разместить код кнопки, находящейся ниже, у себя на сайте.
Юмор > Похмелье программиста .::.

10 стадий утреннего похмелья для программиста (заметки монитора).

1. Созерцательная. Смотрит в монитор чистыми прозрачными глазами, ничего не предпринимает, никуда не нажимает, изредка в изумлении произносит, глядя в экран: "Вот это да, кто бы мог подумать!" Компьютер выключен из розетки.

2. Деятельная. С подозрением и прищуром смотрит на клавиатуру, раскачиваясь всем телом, потом резким движением выбрасывает руку, пытаясь нажать на искомую кнопку. В случае удачного попадания кричит "Е-ху!!!", в случае неудачного попадания сносит монитор к едрене фене, при этом добродушно ворчит "ну вот третий раз за сегодня"

3. Угрюмая. Понуро сидит перед компьтером, пытаясь не совершать резких движений. Набирает текст на клавиатуре языком головы и двумя руками держится за мышку, чтобы не опрокинуться с кресла... Как оказалось, напрасно.

4. Автомобильная. Пытается завести компьютер автомобильными ключами, присобачить магнитолу на панель компьютера, и включить дворники, потому что "ни хрена не видно, а ехать надо".

5. Развлекательная. Играет в Quake, причем из всех видов оружия предпочитает собственные руки и дерется с монитором, угрожает компьютеру вернуться завтра с друзьями-каратистами, и отхреначить его так, что "мама" не распознает.

6. Террористическая. После очередной попытки разлепить глаза, в ужасе кричит, что компьютер заминирован, потому что в правом нижнем углу тикают часы, и ныряет под стол.

7. Государственная. На предложение "Введите свой пароль" орет в компьютер: "Ах сука, ты меня, что ли не узнаешь?", показывает монитору язык, неприличные жесты и удостоверение помощника депутата Государственной Думы.

8. Оптимистическая. Весел, игрив, обращается с компьютером на равных. Прочитав страничку BK.list.ru, также вспоминает пару забавных историй и рассказывает их монитору. Потом они вместе пьют пиво, компьютер отхлебывает дисководом.

9. Униксовая. ...выключает компьютер, две минуты пьет пиво, снова включает, дожидается заставки и в тоске произносит "Опять винды, ненавижу Гейтса", выключает компьютер, две минуты пьет пиво, снова включает...

10. Успокоительная. Долго по слогам читает с экрана "Теперь питание компьютера можно отключить", после чего, мягко улыбаясь, говорит "Спасибо" и засыпает на клавиатуре.