SOFT, Computers & Internet

Раскрутка сайта!!!
  • Вы умеете писать статьи? Отлично! Присылайте мне в zip-формате на мэйл. Вознаграждение:
Денег мы, как и все остальные, не платим. Зато вы можете разместить баннер размером 468*60 над и под статьей. Или же вверху БАННЕР, а снизу ТЕКСТОВАЯ реклама (не больше 500 символов). Еще можно размещать ФОРМУ на свою рассылку, что будет полезно авторам рассылок. Ну и, естественно, можно указать свои реквизиты прямо перед статьей.
  • Тематика:
  1. Игры.
  2. FLASH.
  3. Раскрутка.
  4. Железо.
  5. Интернет.
  6. Софт.
  7. Операционные системы.
  8. Web - дизайн.
  9. Программирование.
  10. Компьютерный юмор.
  11. Истории из жизни, связанные с компьютерами.
  • Требования:
  1. Статья должна быть авторская и написана только вами.
  2. Она должна быть упакована только в ZIP-архив и не должна сожержать файлы с расширениями *exe, *pif и др. посторонних файлов. В противном случае ваш архив будет удалён.

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.
Copyright © 2003 Антон Пахомов. Перепечатка материалов журнала разрешается только с письменного (e-mail) согласия автора. При этом видимая ссылка на http://www.x-web.h11.ru должна быть ОБЯЗАТЕЛЬНО!


SOFT, Computers & Internet

Проверьте домен

Дорогие фанаты нашего журнала! Я очень рад, что вам нравится то, что я делаю и мне очень нравится, что у вас есть желание нам помочь. Действительно, очень хочется делать качественный журнал, но на это не всегда хватает денег и времени. Если вы хотите улучшить качество журнала или увеличить частоту его выхода, выполните хоть что-нибудь для нас из нижеперечисленного:

  • Подпишитесь на наши рассылки. См. раздел "Рассылки".
  • Станьте нашим автором. См. раздел "Авторам".
  • Расскажите о журнала своим друзьям и знакомым.
  • Напишите письма-рекомендации в рассылки, посвящённые обзору электронных журналов, так как я сам не имею возможности знать о всех таких рассылках.
  • Особое внимание хочу хочу обратить на баннеры. Кликайте по верхнему баннеру/форме, этим нам очень поможете.
  • Поставьте на свой сайт наш информер. Его код:
  • Поставьте нашу кнопочку на свой сайт!

Код:

<a href="http://www.x-web.h11.ru">
<img src="http://www.x-web.h11.ru/images/banner.gif" width="88" height="31" border="0" alt="Портал WEB-мастера!"></a>

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


Soft, Компьютеры & Интернет

    Руководства и прохождения:Ghost Master

    Жанр: стратегия в духе The Sims
    Создатели: Sickpuppies, Empire Interactive
    На что похоже: The Sims, Hotel Giant, Dungeon Keeper
    Системные требования: PII-450MHz, 128MB, 16 MB video (PIII-800MHz, 256MB, 32MB video)
    Сколько CD: один
     www.ghostmaster.com

    Игра Ghost Master — это свежая струя на рынке "симоподобных" стратегий. Пока завидующие успеху серии The Sims выпускают симуляторы разнообразных ресторанов и отелей, разработчики из Sickpuppies ("Больные щенки") и Empire Interactive поступили более мудро. Они выпустили обычный с виду клон The Sims, в котором вы управляете не "писающими человечками", а призрачным воинством, армией потустороннего мира. Традиционно выглядящие sim-человечки тоже есть в игре, но они служат исключительно объектом для пуганья.

    Уже за столь свежий взгляд на приевшуюся серию разработчики заслужили медаль. В полном трехмерном окружении, среди типично выглядящих представителей sim-народца вы выставляете на боевое дежурство своих призраков и отдаете им приказы. Графически игра находится на очень достойном уровне, хотя и не страдает чрезвычайно современной графикой. Что поделаешь — она издается и на Playstation 2, которая известна как графическими достижениями вроде Vice City, так и визуальными провалами, типа Red Faction 2. Есть, отчего побеспокоиться, но все эти волнения напрасны: "Призрачный Хозяин" выглядит на твердую четверку и заслуживает торжественное звание "симпатичной игры". Не подкачало и звуковое оформление, которое включает в себя как большое количество жутких звуков и криков, так и отличную бодрящую "музыку мертвых".
    К числу раздражающих факторов можно отнести беспокойную "прыгающую" туда и обратно камеру, но терпеть ее при желании несложно. Пожалуй, единственная серьезная проблема игры — это управление. Оно довольно запутанное, а управляемой паузы, которая бы могла позволить успокоиться и неторопливо отдать приказы, здесь нет.

    А в чем тут дело?

    Оказывается, мир привидений более упорядочен, чем принято было до этого полагать. Призраки, духи, полтергейсты, баньши и прочие мрачные создания работают и подчиняются на так называемый Страшный Комитет. Тот выделяет на управленческие нужды специальных призраков-менеджеров, которые называются здесь Ghost Master, или Хозяин Привидений. Хозяева получают большие полномочия и задание, которое те должны выполнить кровь из носу. Часто эти задания формулируются очень просто: запугать обитателей дома или другого помещения до такой степени, чтобы те, сломя голову, убежали прочь. Тогда дом пустеет, а миссия считается выполненной. Но игра не получила бы свою медаль, если бы все ограничилось только простым "пугательством". Нет, встречаются намного более сложные и разнообразные задания. В одной миссии вам необходимо будет заставить смертных обнаружить останки трех убитых человек, чьи духи прикованы к месту смерти и не могут найти себе покоя. В другом задании необходимо помочь троим искателям приключений на филейные места вызвать из небытия жуткое безымянное Зло, а затем помешать обеспокоенному профессору прервать сеанс вызова демона. Вы будете бороться с ведьмами, которые с помощью своих потусторонних сил смогут парализовывать и изгонять ваших подчиненных, а потом вам предстоит встреча с настоящими охотниками за привидениями.

    Поначалу у вас будет около восьми-девяти призраков в списке личного состава, из них вы сможете выбирать на задание несколько штук, исходя из их специализации, тренированности и конкретных уникальных способностей. Но при этом у вас будет два способа получать в свое распоряжение новых, более разнообразных и мощных духов. Первый, самый простой — прохождение игры: в конце каждого эпизода вам будут давать небольшой дополнительных комплект привидений.
    Второй способ чуть сложнее, но действует лучше. На каждом уровне вы найдете некоторое количество так называемых "неуcпокоенных духов". Одни не могут отойти от своих трупов, прежде чем не будут найдены или отмщены. Другие просто попадут в сложную ситуацию: например, застрянут в пылесосе или унитазе. Выслушав грустную историю каждого неуспокоенного духа, вы сможете приблизительно выяснить, что им нужно, и попытаться выполнить их пожелание. Важное замечание: всегда внимательно слушайте то, что вам говорит такой дух. Они обычно имеют в запасе две реплики. Одна из них произносится, когда вы щелкаете мышью по духу в самом начале. В ней описывается проблема, приключившаяся с духом. Другая — когда щелкаете второй раз — это подсказка. Либо они скажут вам сразу, что им надо, либо намекнут.

    Несмотря на то, что поначалу уровни никак с виду не связаны между собой, позже вы выясните, что игра имеет свой сюжет. Внимательно читайте игровые тексты, и вы сможете найти там очень много интересного и познавательного.

    Каждый из призраков имеет свою призрачную "цену" — стоимость его активации на уровне, и стоимость активации его трюков. Она измеряется в единицах эктоплазмы, а та, в свою очередь, добывается из страхов людей, увеличиваясь, когда люди пугаются, и уменьшаясь, когда долгое время ничего страшного не происходит. Уровень эктоплазмы, доступный вам в данный момент, виден в специальном индикаторе вверху экрана. В начале каждого эпизода у вас ее очень мало, поэтому вы можете "выставить" на поле боя только слабых духов и снабдить их не очень сильнодействующими пугающими трюками. Когда от страхов людей количество доступной вам эктоплазмы начнет расти, вы сможете позволить себе уже более мощную "тяжелую артиллерию" с чрезвычайно действенными способами пуганья. Но помните — если вы неудачно пугаете людей, если они не боятся ваших слабеньких призраков, то количество эктоплазмы будет медленно, но верно снижаться. Когда оно уменьшится до нуля, вы уже не сможете ничего сделать и проиграете. Если ваши пугала находятся "в деле", а эктоплазма уменьшается, то для избежания проигрыша придется снимать призраков "с постов" и снова использовать слабые "пугательные" средства. Это, конечно, нежелательный вариант, поэтому проблем с дефицитом бюджета эктоплазмы лучше не допускать.

    Разделение на уровни и "комната упырей"

    На каждый уровень (или "сценарий", как тут его называют) вам дается конкретное задание. Игра разделена на несколько больших эпизодов, каждый из которых состоит из нескольких уровней. Всего уровней шестнадцать. Попав на эпизод, вы, как правило, иногда сможете выбирать очередность прохождения сценариев, выбирая их на карте. Каждый из пройденных ранее уровней можно загрузить.

    Но в любое время на любой карте вы сможете увидеть так называемую "Комнату упырей", замок, принадлежащий вам, и только вам. Здесь на своих местах в зеленых кругах расставлены все доступные вам призраки, а оставшиеся пустыми круги подразумевают тех духов, которых вы еще не получили или пропустили на уровнях.

    "Комната упырей" нужна для того, чтобы вы могли внимательно рассмотреть свое воинство вблизи, узнать о продвижении их профессиональных навыков и научить новым трюкам, затратив на это некоторое количество "золотой плазмы". Больше ничего интересного для вас в вашем замке нет.
    Уровень тренированности ваших призраков показывает, насколько хорошо и эффективно они работают, правильно ли выбирают себе цели, насколько сопротивляются изгнанию, какие знают команды, и так далее. Но вся информация дана в текстовом виде, и понять, чем отличается "Turbulent" от, скажем, "Housebroken", сложно. Для облегчения задачи приведу список всех степеней тренированности призраков в порядке возрастания — сначала самые дохлые, в конце — самые тренированные: Wild, Untrained, Housebroken, Domesticated, Trained, Mischievous, Rampaging, Eminent, Turbulent, Fearsome, Diabolical, Troublesome, Anarchic, Distinguished, Raging, Daunting, Hellish, Vexatious, Chaotic, Glorious, Tempestuous, Formidable, Fiendish, Wicked, Berserk, Radiant, Furious, Awesome, Infernal.
    Чтобы заставить призрака поднять свой уровень, используйте его как можно чаще и — это на первый взгляд неочевидно — отдавайте ему точные команды с помощью соответствующего меню.

    "Золотая плазма" и принципы подсчета очков

    Полученные вами за выполнение задания очки очень важны — из них рассчитывается то количество золотой плазмы, на которое вы можете рассчитывать, поэтому надо знать, от чего вы можете получить большой барыш, а какие вещи делать бесполезно. Количество очков за определенные действия растет в зависимости от ваших достижений, поэтому здесь я приведу только начальные данные. При подсчете очков вам засчитываются следующие вещи:
    -Каждый освобожденный призрак дает вам 10000 очков — освобождать неуспокоенных духов очень выгодно, поэтому в прохождении этот вопрос очень активно освещается.
    -Каждый ваш изгнанный дух лишает вас пяти тысяч очков — неприятно.
    -Напугать одного человека — одно очко. Маловато будет.
    -Шокировать человека — пять очков. Уже не так мало.
    -Напугать до крика — десять очков. Отличный вариант — он будет приносить вам довольно неплохой доход.
    -До обморока — сто очков. Хорошие цифры, но случается очень редко.
    -Паранойя — пятьсот очков. Редко.
    -Суперпаранойя — тысяча очков. Еще реже.
    -Побег с уровня — тысяча очков. Устроить такие вещи несложно, поэтому с побегов вам будут идти неплохие дивиденды.
    -Сумасшествие. Чтобы свести человека с ума, надо постараться. Но если он уже почти псих сам по себе, то сделать это очень просто.
    -За супермалое время выполнения миссии вы будете получать плюс. Но это очень сложно.
    Теперь самое главное: количество полученной вами золотой плазмы (ее вы будете расходовать на обучение духов новым трюкам) равно округленному вниз количеству очков, деленному на тысячу. Например, вы заработали 67700 тысяч очков. Делим на тысячу и округляем — получается 67. Вообще, это мало, но количество получаемых вами очков зависит не только от мастерства, но и от уровня, до которого вы в игре добрались.

    Люди и их привычки

    Оказавшись на уровне, вы увидите дом или что-то подобное (это может быть корабль, казарма, здание полиции и так далее). Внутри и снаружи люди занимаются своими делами, общаются, танцуют, ходят в туалет — и не подозревают, что вот-вот начнется страх и ужас, пандемониум призраков и жуткие события. Впрочем, иногда человечки не просто слоняются по дому, а целенаправленно действуют, преследуя собственные цели, — и если они совпадают с вашими, то им надо помочь.

    Почти на каждого человека на уровне у вас есть своеобразное призрачное "досье", в котором написана известная информация: обычно это данные о том, чем человек занимается в жизни, чего в жизни боится и к чему стремится. Но это, скорее, маленькая подсказка для вас, а более важные человеческие параметры — это уровень его страха, безумия и веры в потусторонние силы.

    Страх показывает, насколько человек напуган. Если информационная полосочка почти не содержит в себе красной области, значит, человек почти ничего не боится и чувствует себя уверенно. Но это ненадолго. В процессе пуганья (удачного и качественного, надо сказать, пуганья) страх будет расти , и вот — человек уже ходит, озираясь, то и дело приседает, нервно вскрикивает и боится собственной тени. Если же уровень страха человека превысит определенный уровень его силы воли (у каждого она разная), то, не выдержав обрушившихся на него таинственных и жутких событий, человек просто срывается с места и убегает в глухую ночь, пропадая с уровня вообще. Навсегда. Иногда это вам нужно, а иногда — нет, поэтому надо следить за тем, насколько человек напуган.

    Безумие — показывает степень сумасшествия человека. Индикатор безумия достаточно разумного человека пуст, но после некоторых наводящих страх трюков, специально заточенных под безумие (шепот, шаги за спиной, страшные сны, например), его уровень станет расти. Когда он превысит определенную норму силы воли, то случится сами понимаете что. Человек сойдет с ума и начнет вести себя как сумасшедший, пугая своих товарищей и добавляя свою толику ужаса на уровень. Иногда на задании вы сможете встретить людей, которые и без вас не совсем нормальны — свести их с ума довольно просто, чем я и предлагаю вам воспользоваться.

    Степень веры в потусторонние силы, в свою очередь, определяет, насколько человек склонен объяснять все странные события потусторонними причинами. Завоют жутко волынки под окном — он подумает, что это канализационные трубы. Затрясется земля — карстовые сдвиги или проезжающий грузовик. Закапает из крана кровь — ржавые трубы будут для него вероятной причиной. Такие скептики — ваша головная боль, поскольку получить от них так нужную вам протоплазму почти невозможно. Кроме того, скептики склонны переубеждать других людей в том, что что-то неладное происходит, и, таким образом, нарушать ровный ход событий. Естественно, если человек, в свою очередь, полностью уверовал в то, что в доме нечистая сила — это вам только на руку.

    Разновидности привидений

    Не все духи одинаковы. На самом деле, они делятся на несколько крупных групп. Призраки различаются по видам, а те, в свою очередь — по эктоплазменной стоимости "введения" призрака в дело и стоимости его заклинаний. Самые дешевые — это просто духи ("Sprite"). Они включают в себя гремлинов, распространителей мелких противных существ, вроде паучков или блох, и "виспов", мелких природных духов.

    Затем идут по возрастанию стоимости:

    Disturbance — "возмущения". Сюда входят простые "касперообразные" привидения, ночные кошмары, полтергейсты и парочка человекообразных существ.

    Elemental — "элементали". Тут все просто — это духи воздуха, земли, огня и воды.

    Vapour — "химеры". Странные видения и кричащие баньши входят в состав этих существ.

    Frightener — "пугала". Тени и фантомы — это уже достаточно сильные существа, которые уже кое-что могут.

    Horrors — "ужасы". Реально жуткие создания, они пугают людей до обмороков, но и стоят очень-очень дорого, поэтому вводить их в действие можно лишь тогда, когда накоплен первоначальный "стартовый капитал". Сюда же входит и приглашенная звезда — всадник без головы.

    Каждый из призраков обладает своим набором качеств, которые позволяют ему присоединяться только к определенным местам на карте. Обычных привидений-пугальщиков или пауков можно поместить в любой комнате, и оттуда они уже будут выбирать своих жертв. В свою очередь, баньши или воздушные духи можно разместить только на улице. У всех остальных призраков свои любимые места обитания, которые соответствуют их характеру. Например, дух убитого человека может быть помещен только там, где есть труп. На самом деле, трупов в домах бывает достаточно — это может быть даже чучело оленя или заспиртованные препараты. Элементали, разумеется, присоединяются только к соответствующим элементам: так, дух воды может быть около раковины, ванны или просто лужи. Дух земли обычно любит находиться на улице, устраивая землетрясения, но при желании его можно поставить рядом с горшком с цветами. Естественно, гремлины любят шалить только с электрической/электронной техникой, и отказываются находиться где-нибудь еще.

    Вообще, места бывают следующих типов: электрические, механические, зеркала, воздушные, земляные, огненные, водяные, трупные, эмоциональные, жестокие, места убийств. Еще призрак (как уже говорилось, например, про баньши) может просто действовать снаружи дома или внутри, в комнате. Полтергейст присоединяется к ребенку, этим он уникален, и отличается от других. Нет на уровне детей — вы не сможете взять на задание полтергейста.

    Естественно, находящиеся на "боевом посту" призраки людям не видны. При этом они имеют зеленоватый оттенок и полупрозрачны. Но, применяя специальные заклинания, они могут показаться смертным на глаза — при этом для вас призрак приобретает цвета и становится непрозрачным.

    Основные принципы пуганья

    Если вы выставили на "поле боя" своих духов, задали им действия, но результата в виде мечущихся людей и растущего уровня протоплазмы нет, значит, вы пренебрегли основными принципами пугания. Они довольно просты.

    Во-первых, надо использовать духов на всю имеющуюся в наличии протоплазму. Излишки вам все равно не нужны, протоплазма должна работать постоянно. Если у вас появился излишек, сразу же пускайте его в ход — выставляйте новое привидение, давайте задания на более "дорогие" трюки.
    Желательно ставить духов не в отдаленных комнатах, а в центральных. Через них люди проходят чаще, а значит, что шанс их успешно испугать — больше. После нескольких уровней вы наметанным глазом сразу начнете отличать "рыбные" места от "некайфовых".

    Иногда имеет смысл почитать биографии людей и узнать, чего те больше всего бояться, а затем применить пугательные трюки более эффективно. Обращайте внимание на облачка мыслей с пиктограммами, возникающие над людьми. Они обычно отражают их желания, намерения и страхи.
    Призраки должны поддерживать друг друга, особенно там, где люди ходят стаями и не верят в потусторонний мир. Имеет смысл держать в одной комнате двух-трех духов — эффект становится намного больше.

    Не стесняйтесь использовать духов воздуха ("Волынка" отлично действует!) и вшивого верного мертвого песика Бака — отличный результат за небольшую стоимость.

    В освобождении неуспокоенных духов самые первые и полезные заклинания — это: трюки привлечения внимания, землетрясения, электрические трюки. С помощью этих нехитрых средств можно освободить до половины всех томящихся в неволе призраков. Некоторые из неуспокоенных освобождаются, когда с уровня сбегает определенный человек.

    Отдавать призраку более точные команды (пугать определенного человека, пользоваться определенным заклинанием, что-то не использовать, пугать только в определенное время и при нужных событиях) не обязательно, но с их помощью вы можете поднять уровень "компетентности" призрака.

    И не забудьте прочитать все эпитафии ваших призраков. Возможно, полезной информации и маловато, зато юмора — хоть отбавляй.

    Управление

    Управление — головная боль Ghost Master. С помощью клавиш Page Up и Page Down вы можете перемещаться по уровням, этажам дома. Стандартными способами вы вращаете камеру, приближаете или удаляете место действия, можете посмотреть на комнату сбоку или сверху. Это полбеды. Хуже всего работать с призраками и людьми.

    Все доступные вам на уровне призраки собраны в кучку по левой стороне экрана. Чтобы поставить призрака выполнять работу... Следите за руками: надо щелкнуть мышью по пиктограмме призрака, чтобы выбрать меню, затем в меню выбрать пункт соответствующий пункт меню, найти на экране место, где можно "инсталлировать", призрака, затем щелкнуть по нему. Это еще не все. Теперь надо снова выбрать призрака, открыть меню, выбрать пункт трюков и выбрать трюк нужного уровня.

    После этого дух начнет действовать. Если же вы хотите, чтоб он выдавал не все трюки, которыми владеет, а только один — надо снова выбрать призрака, открыть меню, выбрать пункт тонкой настройки, там выбрать пункт "использовать только одну команду" — и щелкнуть по ней.

    Самое неприятное то, что в игре невозможно поставить паузу, а потом, не торопясь, отдать приказания. Все происходит в жестком реальном времени, что, вместе с неудобным управлением, сильно портит впечатление от игры. Впрочем, если к этому управлению привыкнуть, а также замещать некоторые команды горячими клавишами, то его вполне можно терпеть.

    Юмор, призраки и кино

    Игра сама по себе очень несерьезна в хорошем смысле этого слова — чтобы понять это, достаточно посмотреть вводный ролик с гремлином, жующим телефон.

    А чего стоят те же имена персонажей — людей и призраков. Уже на одном из первых уровней вам надо будет спасти девушку-призрака Максину Фактор, бывшую королеву косметики, которая "была после смерти очень обрадована, узнав, что на эктоплазме не появляются морщины". Почти на каждом уровне вы найдете несколько веселых шуток, непереводимых игр слов, идиом и просто намеков, а один из ваших призраков — так и вовсе дух молодежных комедий и фильмов ужасов: он постоянно сыплет плохими шутками, и трюки у него соответствующие.

    Об уровнях стоит рассказать особо. Очень многие из них даже в названиях содержат ссылки на реально существующие фильмы — притом, необязательно про потусторонний мир. Например, сразу ясно, что уровень под названием "The Blair Wisp Project" ("Дух из Блэр") пародирует знаменитый "документальный" фильм ужасов, да и картинка не оставляет сомнений. Некоторые названия, вроде "Призрака операторской" заставляют задуматься — а не имелся ли здесь в виду "Призрак оперы?". Разумеется, уровень "Ghostbreakers" посвящен охотникам за привидениями (они там на самом деле есть), а на уровне "Spooky Hollow" ("Страшненькая лощина") появляется всадник без головы, что явно указывает на фильм "Сонная лощина".

    Но не только фильмы о потустороннем являются мишенью для пародистов компании "Больные щенки" (и верно больные!). Досталось и Стэнли Кубрику — уровень, где надо пугать солдат, называется незамысловато "Full Mortal Jacket", что на русский можно перевести примерно как "Цельночеловеческая оболочка". Разработчики проехались по "Полету над гнездом кукушки".
    Ну и, конечно, не забудем про легкий и веселый уровень про гангстеров середины прошлого века — "Deadfellas" ("Мертвые парни"). Ничего не напоминает?

    Советы и подсказки по игре

    Оказавшись в новой, незнакомой местности, не стесняйтесь слушать вводную. Даже самые аккуратные призрачные командующие не должны отказываться от хороших советов. Слушайте мудрость мертвых!

    Ни один призрак не может одновременно применять больше одной своей силы, но некоторые из них длятся довольно долго, так что проблемы тут особой нет.

    Время ничего не значит для мертвых. В любой момент вы можете вернуться в уже пройденную вами миссию и попрактиковаться в стратегиях и тактиках пуганья, освободить не освобожденных ранее неуспокоенных духов или просто опять и опять поиздеваться над смертными.

    Неуспокоенные духи могут быть ключевым моментом для успешного прохождения миссии. Они могут использовать свои силы еще до того, как вы их успокоите, правда, двигаться при этом не смогут, действуя только на одном месте.

    Несмотря на то, что мир духов силен, смертные могут и защищаться. Некоторые из них обладают достаточной силой духа, чтобы изгонять призраков. Это значит, что изгнанный призрак становится недоступен для вас до конца уровня, и в финальном счете вы теряете драгоценные заработанные собственным призрачным потом очки.

    Некоторые из смертных имеют собственные страхи, на которых можно играть. Игрок, желающий познать вершины призрачного менеджмента, обязательно должен раскрывать их и эксплуатировать. Это ведет к более аккуратному расходованию эктоплазмы и эффективному пуганью.

    Несмотря на то, что смертные материалисты считают нас, призраков, довольно-таки мертвыми, Страшный Комитет может разрешить обучать ваших призраков новым умениям. Это зависит от ваших показателей и заработанных вами единиц золотой плазмы. Хотите больше золотой плазмы? Пройдите уровень еще раз, это не возбраняется.

    У смертных есть свои средства защиты. Если во время миссии вы встретите смертных с защитой, обычно бывает необходимо нейтрализовать ее, прежде чем продолжить успешное пуганье. Помните — хорошего Призрачного Менеджера ноги кормят... или что там у него вместо ног.

    Обычно Хозяева Призраков бывают уверены в умственных способностях своей команды пугальщиков, и не вмешиваются в их работу на уровне микроменеджмента. Но иногда не стоит забывать о том, что можно усилить воздействие и сделать его более эффективным, отдавая призраку конкретные команды и уточнения по стратегии пуганья.

    Некоторые призраки, которые не подчиняются Страшному Комитету, пытаются пугать даже мертвых. Это, конечно, безобразие полное! Представьте себе, сколько было бы для вас пользы, если бы их предательские души могли бы быть обращены против смертных, а не ваших подопечных.

    Пока отдельные смертные используют силу духа, чтобы защитить своих менее удачливых знакомых против призрачных миров, другие полагаются на технологию, которые вредят мертвым. Нельзя недооценивать силу таких агрегатов.

    Победить в миссии игры — довольно почетно, но еще большая честь — освободить и взять себе на службу неуспокоенных духов. Не оставим наших призраков!

    Часть может возникнуть довольно большой соблазн углубиться в прелесть всех этих криков и воплей, бегущих с ужасом смертных, но не стоит забывать также и о целях миссии! Зачастую в миссии не все может пригодиться, что плохо лежит, висит, показывается на глаза, воет и может напугать людей.

    Отдельные смертные, которые не хотят верить в существование потусторонних сил, могут попытаться убедить своих братьев по разуму, что действия призраков могут быть объяснены более удобными причинами. Такие скептики должны с вашей помощью понять, насколько же они ошибались.

    Кадры решают все. Отлично подобранная команда пугателей может сделать полдела самостоятельно, но другая половина дела лежит на вас — только вы должны найти правильное решение задачи, которую поставили перед вами. Если она кажется невыполнимой, попробуйте освободить призраков, которые остались на предыдущем уровне, и пусть вам помогут их уникальные способности.

    Трюки для ваших подчиненных

    Они разделены на несколько больших подгрупп. Но это не значит, что один призрак владеет только одним типом заклинаний, нет, совсем наоборот — все призраки универсальны. Правда, каждый из них может научиться только ограниченному количеству трюков, поэтому, вам придется выбирать рано или поздно между двумя, а то и тремя доступными трюками. Перечисляются трюки в порядке возрастания стоимости, то есть, в начале каждой группы — самые дешевые и доступные, в конце — самые дорогие и элитные.

    Электрические
    Выключение света в комнате. Просто на некоторое время в комнате отключается свет.
    Искрение. От применения этого трюка от техники, где сидит гремлин, начинают сыпаться искры.
    Вылет предохранителя. Вылетает предохранитель ("пробка"), ближайшая к месту размещения гремлина.
    Странное поведение. Техника начинает непонятно себя вести и не работает. Колонки проигрывателя крутятся вокруг своей оси, а телевизор начинает показывать не обычные телепередачи, а странные помехи и черно-белую картинку с колодцем.
    Мрак. Выбивает почти все пробки в здании.
    Ураган искр. От всех электрических приборов поблизости летят искры. Красивое зрелище, и действие поразительное.
    Дикое и сумасшедшее. Все находящиеся рядом с гремлином технические приборы начинают отказывать (а не только один, как в "Странном поведении").
    Электросила. Огромное напряжение в сетях вызывает поломку техники, бьет людей током и вырубает пробки в здании.

    Водяные
    Утечка. Неожиданно в системе водоснабжения возникает протечка. Неужели этого никогда у вас не было?
    Кровь. Вода превращается в кровь. С виду это несложно перепутать с ржавыми трубами, хотя кровь более красная, тошная, плевкая, липкая.
    Просачивающаяся кровь. Теперь вода не просто стала кровью, она еще и вытекает. Выглядит очень эффектно и ужасно.
    Наводнение. На некоторое время наступает настоящее небольшое домашнее наводнение. С вами этого ни разу не случалось?
    Кровавая баня. То же самое наводнение, только с кровью. Кошмар!

    Земляные
    Дрожание. Фактически, это небольшое землетрясение. Земля немного трясется и быстро успокаивается. Легко перепутать с сотрясением от проезжающего тяжелого грузовика.
    Замедление. Люди не могут быстро уйти или убежать с места, они передвигаются очень медленно и, надо полагать, не слишком комфортно себя при этом чувствуют.
    Ловушка. Все мышцы человека на некоторое время парализуются, и он не может двигаться.
    Землетрясение. На этот раз это уже не безобидное дрожание, а самое настоящее землетрясение, всерьез пугающее человека.
    Проглоченный землей. Земля раздвигается, и человек проваливается по грудь под землю. Потом, правда, земля его отпускает.
    Похороненный заживо. Человек проваливается под землю и оказывается погребенным заживо. Неплохо, да? После этого здоровье его явно будет уже не то. Душевное здоровье.
    Ходячие мертвецы. Призрак начинает бродить за неудачливым смертным, что осмелился близко к нему подойти. "Можно пойти с вами мимо кладбища? Я боюсь мертвецов" — "А чего нас бояться..."

    Преследующие
    Короткий испуг. Призрак показывается смертному на глаза и летит по направлению к нему так, словно собирается за ним погнаться. Ой, что это было?
    Прятки. Несколько раз призрак показывается смертному на глаза, появляясь и скрываясь вновь. Точно, прятки.
    Преследование. Теперь уже шутки кончились — привидение всерьез принялось преследовать смертного. Правда, все же недолго.
    Смертельное преследование. Призрак преследует свою жертву с мрачной назойливостью

    С превращениями
    Подарок вечности. Создает иллюзорный подарок, который очень привлекателен и действует как место действия для одного призрака.
    Деформация. Позволяет призраку копировать разные формы, превращаясь в существо, которое действует и выглядит как скопированный им смертный.
    Неосознанный взгляд. Преобразившийся в чужую форму призрак на некоторое время показывает свою истинную сущность.
    Троянский подарок. Создает подарок, который действует как место применения для четырех призраков.
    Мерзкий вид. Призрак превращается в свою истинную форму.

    Привлекающие
    Интрига. Находящиеся неподалеку смертные начинают вдруг интересоваться местом, где находится призрак.
    Увлечение. Интерес возрастает и становится почти непреодолимым. Действует на более далекое расстояние.
    Наваждение. Все смертные на уровне начинают испытывать настоящее наваждение по поводу того места, где находится призрак. На находящихся ближе смертных наваждение действует лучше.

    Действующие во сне
    Неосознанный страх. Раскрывает подсознательные страхи спящего смертного, с тем, чтобы они стали вам известны. Смотрите внимательно на облачка.
    Воровство снов. Здесь вы узнаете все подробности страхов спящего смертного, теперь вам становятся известны все осознанные или неосознанные страхи.
    Сон. Человек просто засыпает и падает. Применяется к бодрствующим.
    Лунатизм. Смертный встает во сне с постели и начинает бродить по комнатам, пугая окружающих. Это полезно еще и как способ перемещения призраков-"сонников" по уровню.
    Демон сна. Создает во сне человека жуткие кошмары, в которых показывается все то, чего смертный боится больше всего на свете.

    Эмоциональные
    Смущение. Слегка смущает смертного и чуть-чуть выводит его из равновесия.
    Расшатанные нервы. Пугается целая группа смертных.
    Проверка ауры. Раскрывает скрытые страхи смертного.
    Чтение ауры. Раскрывает скрытые страхи целой группы смертных.
    Неземное спокойствие. Создает иллюзию тишины и спокойствия, предотвращая как бегство испуганных людей, так и их успокоение. Идет своеобразное маринование.
    Демонстрация страхов. Показывает все страхи каждого смертного на уровне, включая их бессознательные страхи.

    Страшные
    Испуг. Смертный чуть-чуть пугается. Страх быстро проходит.
    Страх. Человек начинает чувствовать себя уже сильно напуганным.
    Оцепенение. Человек цепенеет от страха.
    Ужас. Просто ужас. Максимальная степень страха, при которой человек еще стоит на ногах.
    Парализация. Человека от страха парализует так, что он не может двигаться.
    Фобия. Заставляет человека страдать от нового, приобретенного страха.
    Испугать до смерти. От жути человек падает в обморок.

    Сумасшедшие
    Ярость. Смертный начинает злиться.
    Яростный ураган. Все находящиеся поблизости смертные начинают очень сердиться.
    Заблуждение. Действует на разум смертного и может вызвать в нем интерес к месту, где находится призрак.
    Мания. Направляет смертного прямой дорогой к сумасшествию, может вызвать повышенный интерес к месту расположения призрака.
    Психотическая ярость. Человек на время полностью теряет разум и становится очень злобным.

    Телекинез
    Движение. Призрак использует свои телекинетические способности, чтобы бросать объекты.
    Пугающая горка. Все присутствующие в комнате объекты выстраиваются друг на друге в форме горки.
    Верчение. Популярная игра среди призраков, она называется "закрути смертного".
    Телекинетический ураган. Все, что не приколочено гвоздями, летает по всей комнате.

    Проявления
    Странное видение. При этом призрак показывается на глаза и быстро исчезает.
    Гипнотическое видение. Призрак проявляется как во сне.
    Жуткий сюрприз. Привидение проявляет себя в шокирующей и неожиданной манере.
    Призрачное проявление. Призрак показывает жуткое призрачное изображение одного из присутствующих людей.
    Воплощение ужаса. Показывает призрака в полной его "красоте", да еще и выполняет фирменный трюк — очень ужасное зрелище.

    Зеркала
    Отсутствие отражения. Почему-то смертный не может найти в зеркале свое отражение. Довольно неуютное ощущение.
    Искажение отражения. Человеческое отражение в зеркале искажается, и смертный начинает сильно нервничать, вспоминая фильмы о проклятых видеокассетах.
    Оно в зеркале. В зеркале на некоторое время становится различимо жуткое мерзкое зрелище.
    Жуткое отражение. Превращает все отражения смертных в скелеты. По сути, бесплатный рентген, но разве ж им объяснишь!
    Клон. Позволяет соответствующему призраку-вору копировать отражение смертного, создавая призрака, который выглядит и действует как скопированный человек.

    Шумы
    Стон. Раздается отдаленный стон, непонятно где и непонятно кем издаваемый.
    Шаги. Жертве кажется, что за ней кто-то идет. Отличный путь к паранойе.
    Звон цепей. Ох уж этот старомодный звон цепей. В современном мире это уже не так модно, как в средние века, однако стабильность — призрак класса.
    Отдаленный гром. Вдали вдруг раздается тихий гром, как будто подходит гроза.
    Смех. Неожиданно раздается страшный сумасшедший смех.
    Вой. Что это за лай? — Это лает собака Баскервиллей. — Что это за вой? — Это воет кошка Баскевиллей. — Боже, что это за жуткая тишина? — Это рыбка Баскервиллей... До рыбки разработчики не додумались, а вот страшный захлебывающийся вой уже есть.
    Звук волынки. Ужасный звук волынки раздается на улице. Очень сильный и качественный способ испугать людей.
    Безумное зазывание. Отдаленный голос тихо зовет людей с незрелой психикой, и те подходят ближе. Еще ближе. Еще...
    Визг. Раздается душераздирающий визг. Но не просто какой-то визг, а визг, издаваемый с использованием голоса одного из находящихся рядом смертных.
    Громовой удар. Неожиданный сильный удар грома раздается, заставляя людей подскакивать на месте.
    Вопль. Ужасный вопль раздается, заставляя умственно незрелых смертных чуть ли не сходить с ума.
    Шепот. Тихий и потому жуткий шепот преследует смертных, доводя их до сумасшествия (особенно если они склонны бояться звуковых проявлений).
    Песня сирен. Очень привлекательная песня стягивает всех, кто находится поблизости, к источнику звука. Теперь они готовы к новым трюкам. Бу!
    Нестерпимый шум. Очень неприятный высокий, на грани слуха, звук раздается вокруг с такой силой, что может разбить стеклянную посуду.
    Голос ветров. Призрачный голос играет на уже известных страхах людей, приводя их в состояние сумасшествия.
    Какофония. Раздается оглушающий, приводящий в ужас ряд диких звуков.

    Обоняние
    Неопределенный запах. Странный беспокоящий аромат витает в воздухе.
    Вонь. Призрак издает очень четкий и неприятный аромат (помните дружков "Каспера"?)
    Подозрительная тухлая вонь. Очень странный, беспокоящий и подозрительный запах витает в воздухе.
    Тошнотворный запах. Этот аромат заставляет смертных маяться желудком и бежать к унитазу, кормить Ихтиандра.
    Невыносимый кашель. Создает грязное облако неприятного воздуха.
    Тошнота. Создает запах такой ужасный, что немногие люди могут его вынести.

    Вредительство
    Дурацкая рассеянность. Смертный вдруг начинает искать разные вещи, которых на самом деле там нет, и от этого чувствует себя немного глупо.
    За двумя зайцами. Целая группа смертных начинает искать несуществующие предметы и делать глупости.

    Источник: http://igromania.ru


About

Created using
htm2chm 3.0

Download it NOW!


Soft, Компьютеры & Интернет

This page uses frames, but your browser doesn't support them.


Soft, Компьютеры & Интернет

Главное меню

Главная

Авторам

Фанатам

Реклама в журнале

Рассылки
Наш сайт
Гостевая сайта

Новости

Новости сайта www.x-web.h11.ru
Новости технологий
Новости технологий 2

WEB-мастеру

Создаём эффективный баннер!

Закачиваем файлы на FTP-сервер

Что выбрать: обмен ссылками или обмен баннерами?

Устанавливаем скрипты

Баннеры: сколько на страницу?

Электронные журналы - будущее интернета?

Игры

Руководства и прохождения:Ghost Master

Софт

Обзор софта

Обзор софта 2
Copyright © 2003 PaAntStudio
©Все права защищены.
Перепечатка материалов разрешается только с письменного согласия автора и с видимой ссылкой на http://www.x-web.h11.ru


Soft, Компьютеры & Интернет

Залатана облюбованная хакерами критическая дыра в Internet Explorer

Компания Microsoft выпустила новый кумулятивный патч для браузера Internet Explorer версий 5.01, 5.5 и 6.0. Он устраняет две дыры, связанные с неправильным определением типа объекта, внедренного в веб-страницу с помощью тэга object. Очень похожую дыру Microsoft заделала еще 25 августа с помощью кумулятивного патча, описанного в бюллетене MS-03-032. Однако вскоре выяснилось, что специалисты Microsoft перекрыли далеко не все возможные пути атаки с использованием тэга object.

Уже в начале сентября появились примеры выполнения произвольного кода при открытии веб-страницы в пропатченном браузере. В результате, в течение почти целого месяца хакеры всех мастей безнаказанно атаковали компьютеры пользователей Internet Explorer. С помощью дыр, связанных с обработкой тэга object, злоумышленники похищали учетные записи интернет-пейджера AIM и распространяли троянские программы. Положить этому беспределу конец и призван новый кумулятивный патч, описанный в бюллетене безопасности MS03-040.

Патч сразу устраняет все ранее обнаруженные дыры в браузерах Internet Explorer версий 5.01, 5.5 и 6.0. Кроме того, заплаткой ликвидируются две новые дыры, связанные с обработкой тэга object. Для всех версий браузера, за исключением Internet Explorer 6.0 для Windows Server 2003, дыры характеризуются как критические. В случае Windows Server 2003 браузер по умолчанию работает в режиме повышенной безопасности, и дыры являются умеренно опасными.

Сущность двух ликвидированных уязвимостей сводится к следующему. В первом случае устраняется ошибка при обработке объектов во всплывающих окнах, а во втором устраняется ошибка с обработкой внедренных объектов при выполнении операции XML-связывания (XML binding). Помимо этого, в Microsoft внесли некоторые коррективы в обработку браузером динамического HTML в зоне ограниченных узлов (restricted zone). В некоторых обстоятельствах прежний способ работы с DHTML мог использоваться для проведения атак на еще несколько дыр, очень похожих на устраненные патчем. Что это за уязвимости, не уточняется. Возможно, стремясь побыстрее выпустить важное обновление, в Microsoft оставили несколько дыр "на потом", исключив их использование, но не ликвидировав совсем.

Одновременно Microsoft выпустила обновление для программы Media Player, которое исправляет некоторые недочеты в обработке URL этой программой. Ранее медиаплеер мог беспрепятственно обрабатывать URL, ведущие из менее строгой зоны безопасности в более строгую. Эту особенность в своих целях также могли использовать хакеры, и в Microsoft рекомендуют установить обновление к Media Player одновременно с патчем к браузеру.

Автор: Иван Карташев
www.compulenta.ru
info@compulenta.ru


Soft, Компьютеры & Интернет

Новости технологий

Microsoft меняет подход к выпуску патчей

Корпорация Microsoft намерена серьезно изменить свой подход к выпуску обновлений для программного обеспечения. Об этом на конференции для партнеров софтверного гиганта рассказал глава Microsoft Стив Баллмер. При этом совершенствование системы обновления программ Microsoft будет осуществлено по нескольким направлениям.

Во-первых, Баллмер рассказал, что компания намерена выпускать обновления не чаще, чем один раз в месяц. Исключение будет делаться только для критических заплаток, требующих немедленной установки. На такой шаг компания пойдет, исходя из пожеланий многих клиентов. Баллмер отметил, что до сих пор патчи выпускались по случайному графику, и у многих клиентов создавалось неприятное впечатление о том, что они должны бросать все насущные дела и устанавливать программные заплатки. Чтобы сделать процесс обновления ПО более удобным, патчи будут выпускаться в точно установленные сроки.

Вторым направлением совершенствования подхода к обновлению ПО станет совершенствование системы тестирования патчей и реализация возможности удаления обновлений, приведших к каким-либо нежелательным изменениям. По словам Баллмера. возможность удаления будет предусмотрена во всех без исключения заплатках, тогда как сейчас некоторые из патчей Microsoft невозможно деинсталлировать. Еще одним направлением работы станет забота о пользователях с медленными интернет-соединениями. Специально в их интересах Баллмер пообещал, что в будущем размеры обновлений сократятся на 30-80%.

Все вышеперечисленные меры будут реализованы в операционных системах, начиная с Windows 2000 и старше, к маю 2004 года.

Из-за утечки исходников выход Half-Life 2 отложен на полгода

Обнаружившаяся на позапрошлой неделе утечка исходных кодов 3D-шутера Half-Life 2 вызвала весьма неприятные последствия не только для его разработчиков из компании Valve и издателя Vivendi, но и для простых геймеров. Информация о том, что из-за происшествия выпуск игры может быть отложен, появилась почти сразу, но только сейчас стал известен точный срок. Вместо начала сезона рождественских праздников Half-Life 2 выйдет на четыре месяца позже - в апреле следующего года.

Злоумышленникам удалось установить программу-троян на компьютер главы Valve Гэйбла Ньюмена и распространить ее на другие ПК компании. По словам Кристофа Рамбоса, одного из руководителей Vivendi Universal Games, злоумышленникам удалось скачать примерно третью часть всех исходников.

Перенос релиза Half-Life 2 - это серьезный удар по и без того неважному положению VUE. Один из главных проектов компании, Hulk, не оправдал надежд ни как игра, ни как кино, и по прогнозам аналитиков, это обойдется компании в несколько десятков миллионов долларов убытка.

Новости Microsoft

Исправление для кумулятивного патча к Internet Explorer 6

Компания Microsoft выпустила обновление для браузера Internet Explorer с установленным Service Pack 1 и кумулятивным патчем, описанным в бюллетене безопасности MS03-032. Обновление устраняет ошибку в обработке скриптов на языке JavaScript, приводившее к отказу браузера отображать, открываемые скриптами страницы. Из-за изменений, внесенных в обработку JavaScript, при использовании в коде скрипта относительных ссылок браузер выдавал ошибку HTTP 404, так как не мог найти нужный файл.

Выпущенное Microsoft обновление предназначено для пользователей, который по каким-то причинам не могут установить более новый кумулятивный патч, описанный в бюллетене MS-03-040. Помимо ликвидации новых критических дыр в этом патче исправлены и проблемы с JavaScript.

Microsoft выпустила Windows Small Business Server 2003

Компания Microsoft объявила об официальном выходе операционной системы Windows Small Business Server 2003. Эта ОС является интегрированным решением, основанном на операционной системе Windows Server 2003, вышедшей в свет весной нынешнего года. Помимо самой ОС в состав Small Business Server 2003 входят серверные пакеты Microsoft. Стандартный вариант включает в себя почтовый сервер Exchange 2003, а в версии Premium добавлен пакет ISA Server 2000 и СУБД SQL Server 2000. Windows Small Business Server 2003 будет поставляться только сборщиками компьютеров и системными интеграторами. Цена ОС составит 599 долларов США за стандартную версию и 1499 долларов - за Premium.

Microsoft разрабатывает стандарт IP-телевидения

Корпорация Microsoft объявила о намерении разработать платформу для телевизионных систем на базе протокола IP (IPTV). В рамках нового проекта компания рассчитывает объединить в единое целое целый ряд технологий, разработанных как самой Microsoft, так и другими компаниями. Особое внимание Microsoft уделяет платформе Windows Media 9 и встроенной в нее системе управления цифровыми правами. В результате телекомпании и компании, работающие на рынке связи, смогут предложить своим клиентам полный спектр коммерческих телевизионных услуг. Прототип системы IP-телевидения от Microsoft будет продемонстрирован на выставке Telecom World 2003 в Женеве.

Новая система защиты от нелегального копирования

Как сообщает еженедельник New Scientist, издатели компьютерных игр взяли на вооружение еще одно программное средство для борьбы с пиратами, подделывающими программное обеспечение.

В разработанной новой защите от копирования предусмотрено некоторое новшество: пиратская продукция после установки на компьютер пользователя первое время функционирует нормально, но со времени начинает давать сбои. По мнению разработчиков, с ростом количества возникающих при работе программы ошибок пиратская копия становится настолько раздражающей для пользователя, что он вследствие уже появившегося у него интереса к новой игре пойдет и купит легальную копию.

Такой метод, получивший от своих разработчиков название Fade, был изобретен совместными усилиями английских и калифорнийских программистов - компаниями Codemasters и Santa Clara. Метод основан на принципе работы системы коррекции ошибок, которую используют приводы CD-ROM и DVD для распознавания поцарапанных дисков.

Программное обеспечение, защищенное по методу Fade, содержит так называемый "подрывной" кусок программного кода, который разработан с целью имитации царапин на диске. Такие "ошибки" на диске имеют определенное сочетание, соответствующее уникальной копии легального владельца игры.

Если владелец программы купил ее легально, то система находит и распознает эти царапины, и игра продолжает функционировать без сбоев. Но если кто-то попытается скопировать подобный диск, встроенная система коррекции ошибок на дисках не распознает эти царапины правильным образом, вследствие чего генерируется специальный код, который будет восприниматься программой как "несанкционированная копия". Но вместо того чтобы парализовать работу такой копии, "подрывная" программа будет постепенно наращивать число возникающих неполадок в работе, что в конце концов должно заставить пользователя приобрести легальную копию, работающую без сбоев.

Первой игрой, защищенной таким образом, стала тактический 3D-шутер Operation Flashpoint от Codemasters.

Microsoft:

Новый пакет патчей для Windows XP

15 октября компания Microsoft выпустила новый пакет обновлений для операционной системы Windows XP. Новый пакет получил наименование Update Rollup 1, и является сборником критических заплаток, выпущенных Microsoft после выхода Service Pack 1. В этом отношении Update Rollup 1 уступает сервис-пакам, которые помимо критических исправлений обычно несут в себе более широкий спектр изменений, в частности, поддержку новых компьютерных технологий. Тем не менее, Update Rollup может оказаться полезен тем пользователям, которым не хочется скачивать и устанавливать патчи по одному. Что касается полноценного SP2 для Windows XP, то его выход намечен на 2004 год.

Ликвидирована дыра в почтовой службе Hotmail

Компания Microsoft исправила дыру в свой бесплатной почтовой службе Hotmail, сообщает издание Infoworld. Дыра, обнаруженная фирмой Finjan Software, была связана с обработкой HTML-писем, содержащих модули ActiveX. Направив пользователю письмо со специально сконструированным ActiveX-модулем, хакер мог похитить его учетную запись или захватить управление компьютером. Впрочем, в Microsoft весьма оперативно устранили уязвимость.

Longhorn обойдется дороже полёта на Луну

Компания Microsoft делает очень большую ставку на свою операционную систему Longhorn, появление которой на рынке ожидается в 2005-2006 году. Это еще раз подтвердил основатель и главный разработчик Microsoft Билл Гейтс. Выступая на конференции Etre в Германии, Гейтс отметил, что в разработку Longhorn Microsoft вложила столько же денег, сколько в свое время вложили США в организацию полета человека на Луну. Конечно, за несколько десятилетий инфляция сделала несопоставимыми суммы, затраченные на лунную программу и разработку Longhorn. Однако параллели между полетом человека на Луну и выпуском Longhorn более глубоки - Microsoft старается представить выход новой операционки огромным достижением для человечества.

Угроза вирусных атак на мобильные телефоны реальна

По заявлениям представителей операторов сотовой связи на женевской конференции по мобильной связи и телекоммуникациям, появление различного рода вирусов и червей для беспроводных средств передачи информации, подобных тем, которые поражают персональные компьютеры, является лишь вопросом времени. С ростом объемов информации, передающейся по беспроводным каналам, растет и потенциальная вероятность угроз.

Отдельную угрозу представляет и хакинг. Эксперты придерживаются того мнения, что даже системы, якобы на 100% защищенные от хакеров, вполне подвержены взломам.

По словам Найджела Дейтона из консалтинговой компании Gartner, одной из причин, по которым программное обеспечение подвергается атакам со стороны хакеров, является тот факт, что пользователи зачастую отключают предусмотренные администраторами опции обеспечения безопасности.

Хакеры, в свою очередь, обнаружили, что большинство локальных беспроводных сетей в корпорациях в крупнейших городах мира не защищены должным образом. Существует множество лазеек для проникновения как в сеть, так и на отдельный компьютер, что усложняет разработку методов противодействия взломщикам.

В течение последних полутора лет многие дыры в программном обеспечении были залатаны, однако в Европе и США пышным цветом расцвел так называемый war-chalking: на стенах и тротуарах можно увидеть надписи и значки, обозначающие места, в которых можно получить бесплатный доступ в интернет через незащищенные узлы.


Soft, Компьютеры & Интернет

Новости технологий (2)

Три новые дыры в Windows

15 октября корпорация Microsoft выпустила пять новых бюллетеней безопасности с описанием новых дыр в операционных системах семейства Windows. В первых двух из них обсуждались проблемы, связанные с технологией ActiveX, остальные же бюллетени посвящены ошибкам переполнения буфера в других модулях популярных операционных систем Microsoft.

Бюллетень MS03-043 описывает ошибку переполнения буфера в системной службе Messenger. Эта служба не имеет ничего общего с популярными интернет-пейджерами MSN Messenger и Windows Messenger и служит для передачи по сети сообщений от одного пользователя к другому, а также для различных оповещений, например, о завершении печати документа на сетевом принтере. В данной службе существует опасность переполнения буфера, что может привести к выполнению хакером произвольного кода. Для использования дыры злоумышленник должен создать и направить на атакуемый компьютер сообщение, вызывающее переполнение буфера.

Данная дыра актуальна для всех систем семейства Windows NT, начиная с версии 4 и заканчивая Windows Server 2003. В последнем случае служба Messenger по умолчанию отключена, и поэтому опасность дыры оценивается как умеренная. Для Windows NT 4, 2000 и XP дыра носит критический характер. Уменьшить риск ее использования можно, отключив службу Messenger и заблокировав порты NetBIOS с помощью брандмауэра.

Следующая дыра (бюллетень MS03-044) имеется не только в ОС на ядре NT, но и в Windows Me - единственной поддерживаемой сейчас Microsoft операционной системе, созданной на базе Windows 95. Дыра связана с наличием ошибки переполнения буфера в модуле Help and Support Center. Наиболее опасной эта уязвимость является для пользователей Windows XP и Windows Server 2003, поскольку только эти две ОС поддерживают протокол HPC, позволяющий справочной системе обрабатывать URL. Именно через этот протокол хакер может направить запрос, вызывающий ошибку и запускающий произвольный код. Поскольку более ранние версии Windows не поддерживают HPC, дыра для них малоопасна (рейтинг Low). Для Windows XP и Windows Server 2003 уязвимость является критической. Патчи выпущены для всех ОС, использующих Help and Support Center.

Последняя из дыр, описываемая в бюллетене безопасности MS03-045 несет в себе риск превышения привилегий текущего пользователя. Уязвимость связана с переполнением буфера при обработке элементов интерфейса ListBox (поле списка) и ComboBox (комбинированное поле). Эти элементы являются для Windows стандартными и расположены в системной библиотеке User32.dll. Использовав дыру, хакер сможет выполнить код, направив программе, в которой присутствуют элементы ListBox или ComboBox, особым образом сформированное системное сообщение. Если атакуемая программа выполняется с повышенным уровнем привилегий, то с этими же привилегиями будут выполнены и команды атакующего.

Наиболее уязвимой для таких атак является Windows 2000, так как в этой ОС по умолчанию запускается служба Utility Manager, следящая за использованием специальных средств для пользователей с ограниченными возможностями. Эта служба, по умолчанию, выполняется с привилегиями Local System, что делает ее наиболее вероятной целью для атаки, поэтому для Windows 2000 дыра получила рейтинг важной. В Windows XP и Windows Server 2003 Utility Manager работает с привилегиями текущего пользователя, что лишает атаку смысла. В Windows NT 4, по умолчанию, Utility Manager отсутствует, поэтому для Windows NT 4, XP и Server 2003 дыра малоопасна.

SCO настаивает на возможности отзыва лицензий на Unix

Компания SCO Group продолжает находить аргументы в борьбе против компаний IBM и SGI. Эти фирмы обвиняются в нарушении лицензии на код Unix System V путем выпуска производных от Unix разработок под открытыми лицензиями. Важно отметить, что в SCO утверждают, что технологии, созданные SGI и IBM для своих Unix-подобных систем AIX и IRIX, являются частью Unix и не могут выпускаться под открытыми лицензиями. В IBM и SGI возражают, что претензии SCO безосновательны, и что отозвать у них лицензии на Unix невозможно, так как они являются вечными, что было закреплено в свое время в соглашениях с AT&T.

Однако в SCO эти аргументы опровергают. Издание The Register опубликовало письмо директора SCO по связям с общественностью Блейка Стоуэлла, адресованное редактору The Register Эндрю Орловски. В письме опровергается аргумент о неотзываемости лицензий на Unix. В частности, Стоуэлл отмечает, что прочел лицензионное соглашение с SGI целиком и не нашел в нем ни одного упоминания о невозможности отзыва лицензии на Unix. Более того, по мнению Стоуэлла, такой вещи, как неотзываемая лицензия, не существует в природе. Стоуэлл даже привел пример с нетрезвым водителем, которого поймали, но не смогли отобрать права в силу их "неотзываемости". По мнению директора SCO, такая ситуация абсурдна.

"Нельзя взять код, подпадающий под подписанную лицензию, слегка изменить его и раздавать бесплатно (как в случае с файловой системой XFS от SGI). Если бы в SCO разрешили компаниям переносить производный от Unix код в Linux и распространять его бесплатно, это бы уничтожило ценность всех Unix-подобных систем," - пишет Стоуэлл в своем письме.

В самом конце своего послания Стоуэлл приводит фрагмент лицензии на Unix, подписанной SGI и AT&T и находящейся в распоряжении SCO. В этом фрагменте прямо указывается на возможность отзыва лицензии по желанию AT&T Information Systems при нарушении лицензиатом условий соглашения. Извещение о возможности отзыва лицензии должно быть направлено лицензиату не менее, чем за два месяца до отзыва лицензии, и содержать точный перечень нарушений. После отзыва лицензии лицензиат должен уничтожить все копии программных продуктов, подпадающих под соглашение. Впрочем, даже этот фрагмент не решает одной из главных проблем дела SCO против SGI и IBM - вопроса о том, могут ли разработки сторонних компаний считаться частью Unix, если они использовались в Unix-подобных системах.

Израиль признал в Microsoft монополиста

Министерство торговли Израиля приостановило все правительственные контракты с Microsoft после законодательного признания компании монополистом, сообщае т сайт The Register. Запрет на приобретение новых продуктов Microsoft продлится весь 2004 год. Тем временем министерство торговли намерено оценить возможность использования властными структурами альтернативных программных пакетов, например, OpenOffice.

Разбирательство в антимонопольных органах Израиля было спровоцировано недовольными пользователями компьютеров компании Apple. Несмотря на поддержку последними версиями MacOS иврита и других языков с нестандартным написанием (справа налево), Microsoft по сей день не реализовала соответствующие функции в своем офисном продукте для копьютеров Apple, по сути, вынуждая пользователей отказываться от Mac'ов в пользу своей операционной системы.

Подобное решение израильских властей может стать сильным ударом по финансовым показателям Microsoft, намеревавшейся в ближайшие месяцы предложить своим клиентам обновление до Office 2003.

Появление вирусов для мобильных устройств - лишь вопрос времени

Антивирусные эксперты предупреждают: вместе с развитием функциональности мобильных телефонов и прочих беспроводных устройств связи, вероятность появления на них схожих с современными сетевыми червями вирусов многократно возрастает, сообщает CNN.com. Согласно ожиданиям экспертов, первые подобные вирусы возникнут на новой платформе в течение ближайших двух лет.

Как известно, до сих пор не создано абсолютно защищенной от взлома системы, а на последних моделях смартфонов используется мобильная версия печально знаменитой своими "дырами" операционной системы Windows. С широким распространением "умных" подключенных к интернету мобильных устройств наподобие PDA, смартфонов и игровых приставок риск появления вирусов нового поколения становится все больше и больше.

Нетрудно себе представить, чем могут быть опасны подобные вирусы. Помимо повреждения хранящейся в памяти мобильных устройств пользовательской информации, они способны полностью "останавливать" работу цифровых мобильных сетей, перегружая своим молниеносным распространением их узкие участки (шлюзы, серверы и пр.).

Windows XP Service Pack 2 - в декабре

Microsoft приблизила дату выпуска Service Pack 2 для Windows XP. Запланированный ранее к выпуску в середине следующего года пакет обновлений и исправлений теперь выйдет в грядущем декабре, сообщает сайт ZDNet (UK).

Причиной переноса даты релиза нового Service Pack послужили, очевидно, недавние обширные вирусные эпидемии, выявившие массу изъянов в системах защиты новейшей пользовательской операционной системы компании.

По словам Ричарда Каплана (Richard Kaplan), вице-президента Microsoft, отвечающего за контент сайтов Microsoft.com и Windows Update, обеспечение надлежащей безопасности пользователей станет главным фокусом Windows XP SP2. Среди запланированных в этой области улучшений названы усовершенствованная защита от использования злоумышленниками buffer overflows, ставших в последнее время настоящим бичом операционных систем компании, а также включенный по умолчанию на всех TCP/IP-соединениях встроенный межсетевой экран и предоставленный пользователю расширенный контроль над устанавливаемыми в системе ActiveX-скриптами.

Кроме того, вместе с выпуском очередного обновления безопасности, было объявлено о новой стратегии выпуска патчей, о которой представители Microsoft уже заявляли ранее. Вы не поверите, но вся "новая стратегия" заключается в увеличении промежутков между релизами "заплаток": обновления станут ежемесячными вместо еженедельных. Как ожидается, снижение общего числа патчей поможет системным администраторам легче в них ориентироваться.

Отметим, что наряду с плюсами в новой стратегии есть и минусы: теряется оперативность и увеличиваются размеры патчей.

Вышла новая версия антивируса Dr.Web для Unix-систем

Компания "ДиалогНаука", занимающаяся разработками в области безопасности компьютерных систем, объявила о выходе новой версии - 4.30 - антивирусной программы Dr.Web для Linux, FreeBSD, OpenBSD, Solaris (x86), а также МСВС 3.0. По отношению к предыдущему релизу (4.29.2), в этой версии внесены множество дополнений и исправлений.

Среди общих нововведений следует отметить, что были изменены пути установки антивируса для BSD-систем, расширены параметры для проверки архивных файлов. Например, добавлен параметр, который задает максимально допустимую вложенность архивов, а также реализована проверка LZH-архивов. Кроме того, исправлены ошибки при обработке повреждённых и зашифрованных RAR-архивов, а также недочеты, приводившие к "падению" программы на повреждённых PowerPoint-контейнерах.

Касаясь отдельных модулей программы, разработчики отмечают, что изменен параметр командной строки, задающий проверяемый путь в сканирующем модуле Dr.Web, и исправлены ошибки при работе с системным логом. Внешний антивирусный фильтр, демон DrWebD теперь может использовать TCP- и UNIX-сокеты одновременно, при этом количество используемых сокетов принципиально неограничено. В демон также добавлены проверка формата файлов в режиме удаленного сканирования, поддержка символов ^ и $ в письмах, которые теперь распознаются корректно. Среди прочих нововведений стоит отметить появление новых правил для фильтра заголовков письма и др. (полный перечень изменений тут ).

Стоимость антивируса-сканера Dr.Web Linux, FreeBSD, OpenBSD, Solaris с годовой поддержкой для частных лиц - от 372 руб.

Британец Аарон Кеффри отвергает обвинения в хакерстве

Аарон Кеффри, девятнадцатилетний житель английского графства Дорсет отвергает предъявленные ему обвинения в компьютерном взломе. Кеффри был арестован еще в прошлом году по подозрению в организации и проведении атаки на компьютерные системы хьюстонского порта (Хьюстон, Техас, США). Атака была осуществлена в сентябре 2001 года и привела к временному выходу из строя сервера, использовавшегося для координации движения кораблей по фарватеру и акватории порта.

Кеффри не признает себя виновным в организации атаки. По его словам, его просто подставили. Атака действительно была осуществлена с помощью его домашнего компьютера, но сам Кеффри не имеет к ней никакого отношения. Его компьютер просто захватили неизвестные хакеры, решившие свалить ответственность за свои преступления на невиновного человека. Кеффри отметил, что на момент атаки его компьютер был слабо защищен, и хакерам не составило никакого труда захватить управление ПК и использовать его в своих целях.

По мнению обвинения, Кеффри мог организовать атаку из чувства мести к одному из пользователей чата, в котором он регулярно бывал. При этом хакер не собирался выводить из строя сервер хьюстонского порта, а хотел использовать его для атаки на другой компьютер. Сам Кеффри и его адвокаты не признают этого и настаивают на том, что неизвестные злоумышленники использовали компьютер Каффри, похитив пароль для доступа к нему или подсадив в него троянскую программу.

Исход дела против Кеффри станет известен в ближайшие несколько недель. Согласно британскому законодательству, обвиняемому грозит тюремное заключение сроком до пяти лет.


Soft, Компьютеры & Интернет

Новости сайта:
  1. На сайте появилось большое количество моих новых статей:
    2/10/2003 Электронные журналы - будущее интернета?
    31/10/2003 Баннеры: сколько на страницу?
    28/10/2003 Устанавливаем скрипты.
    27/10/2003 Что выбрать: обмен ссылками или обмен баннерами?
    27/10/2003 Графический фон: использовать или отказаться?
    26/10/2003 Закачиваем файлы на FTP-сервер.
    26/10/2003 Создаём эффективный баннер!
    25/10/2003 JavaScript и JavaApplet: используем осторожно!
  2. В разделе "Электронные книги" появились новые книги!

Посетить сайт журнала!
Почитать новые статьи!


SOFT, Computers & Internet

Проверьте домен

Став нашим подписчиком, вы сможете узнавать о выходе журнала раньше, чем на сайте появится ссылка на него. Также вы сможете отлично провести время за чтением анекдотов и весёлых историй или за увлекательной рассылкой WEB-дизайнеров!

Рассылка WEB-мастера.
Flash, JavaScript, HTML, раскрутка.
E-mail:

"Лучший юмор от Кузьмича!"
Анекдоты, весёлые истории, шутки, приколы, карикатуры!
E-mail:

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


SOFT, Computers & Internet

МЕСТО ДЛЯ ВАШЕЙ РЕКЛАМЫ

Уважаемые рекламодатели! У вас есть прекрасная возможность рекламировать ваш товар или ресурс целевой аудитории нашего журнала. Реклама размещается на любых страницах по следующим расценкам:

  • Текстовая реклама: 200 символов - 0,5$ на выпуск.
  • Верхний баннер - 468*60 - 1$ на выпуск.
  • Нижний баннер - 468*60 - 0,5$ на выпуск.
  • Рекламная статья - 1$ на выпуск!!!
  • "Реклама за рекламу"*

*"Реклама за рекламу". Вариант, при котором вы перечисляете на мой счёт 3000 показов в баннерной системе strict.tbn.ru, а я вам рекламу в журнале.

Пишите, договоримся! Мой мэйл mult-pasmen@rambler.ru

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


Soft, Компьютеры & Интернет

Здравствуйте уважаемые читатели нашего журнала! Вот и вышел второй выпуск этого журнала, который теперь называется "EXE". Согласитесь, легче запомнить "EXE", чем "Софт, Компьютеры & Интернет". Идея переименования журнал пришла в голову нашему редактору и промоутеру SID'у.

Теперь о грустном... Если у вас есть свободные центы или рубли, которые вам не жалко, пожалуйста, кидайте сюда: Z779426677374 (USD) или сюда: R281951751974 (рубли). Очень буду признателен, так как мне сейчас очень нужны деньги на покупку профессионального хостинга. Буду рад каждому.

А теперь о новинке в журнале: теперь здесь, на главной странице журнала, появится раздел "Наши почётные распространители журнала", где будут адреса каждого, кто разместит у себя на сайте наш информер.

Над журналом работают:
  • Антон Пахомов. - Главный редактор, промоутер и директор всей группы разработчиков.
  • SID. - Редактор и промоутер журнала, также большинство творчиских идей.

Наши почётные распространители журнала:
Разместите на своём сайте наш информер, напишите мне и ваш сайт будет здесь!

Если вы хотите, чтобы журнал был качественнее и выходил чаще, загляните в разделы "Авторам" и "Фанатам", и если у вас появится желание сделать что-то для нас, напишите мне. Мой постоянный мэйл x-web@e-mail.ru

Всех желающих разместить свою рекламу в нашем журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


Soft, Компьютеры & Интернет

Общий обзор софта.

Запись: Elby CloneDVD v.1.3.10.1

Выпущена обновленная версия программы Elby CloneDVD, предназначенной для создания полностью идентичных копий DVD-фильмов и их записи на DVD-носители. Программа может полностью переписать содержимое диска, что позволяет создавать копии в режиме 1:1 (со всеми меню, субтитрами и т.д.). CloneDVD поддерживает работу с большинством существующих приводов, обладает хорошим быстродействием и качеством записи. Имеется русский интерфейс.

В данной версии улучшено чтение проблемных секторов на некоторых приводах, исправлены ошибки, обновлены переводы, улучшен контроль над скоростью.

Загрузить копию Elby CloneDVD v.1.3.10.1 можно оттуда (3,8 Мб, Shareware, Windows All).

Мультимедиа: Media Player Classic v.6.4.6.7

Обновился медиаплеер Media Player Classic во многом (по возможностями и внешнему виду) похожий на стандартый Windows Media Player версии 6.4. Однако в отличие от последнего, программа имеет большое количество дополнительных опций, рассчитанных на, так называемых, продвинутых пользователей. Имеется поддержка DirectX 9 и VFW-драйверов, есть опция просмотра Real и QuickTime файлов. Программа не требует установки и занимает совсем немного места, кроме того, занимает совсем немного памяти.

В данной версии произведены только незначительные изменения (исправления).

Скачать Media Player Classic v.6.4.6.7 можно оттуда (Freeware):

  • Для Windows 2000/XP (885 Кб)
  • Для Windows 9x/ME (885 Кб)

Для прямой скачки файла делайте "Сохранить объект как...", иначе вас перекинет на страницу с зеркалами для скачивания.

Мультимедиа: DivX Light v.5.1

DivX Light - это небольшая программка, содержащая только кодек, который позволит вам просматривать фильмы в формате DivX без необходимости устанавливать официальный кодек от DivX. В связи с крошечным размером DivX Light, его можно записать на болванку практически с любым фильмом, да и всегда полезно иметь его под рукой :).

Скачать DivX Light v.5.1 можно отсюда (241 Кб, Freeware, Windows All).

Обновление прошивок для приводов Samsung

В архиве сайта компании Samsung обнаружена новая версия прошивки для приводов SW-252F/COM.

Обновление можно получить там:

  • SW-252F/COM Firmware v.T801

Обновление прошивок для видеокарт Gigabyte

Компания Gigabyte выпустила новые версии прошивок BIOS для своих видеокарт, построенных на базе чипсетов корпорации ATI.

Забирать новинки тут:

  • GV-R96P128DU BIOS v.F2
  • GV-R9264DH BIOS v.F6
  • GV-R92128VH BIOS v.F8
  • GV-R92128DH BIOS v.F4
  • GV-R92S64T BIOS v.F4

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • Chaintech
    • ZNF3-150 BIOS v.1.0
    • 7NIL1 BIOS v.7.0
    • 7NJL1 BIOS v.6.0
    • 7NJS BIOS v.8.0
    • 7NIL2 BIOS v.2.0
  • Elite Group
    • L7VTA pcb 1.0 BIOS v.1.7

Архиваторы: RAR v.3.20 для Pocket PC

RAR for Pocket PC - это, как явно читается в названии, популярный архиватор RAR в версии для карманных компьютеров. Программа полностью бесплатна, обладает простым графическим интерфейсом и высоким быстродействием, может работать с запароленными архивами и т.д.

Забирать RAR v.3.20 тут (203 Кб, Freeware, Pocket PC).

Интернет и сети: Mozilla Thunderbird v.0.3 Final

Обновился отдельный мультиплатформенный почтовый клиент Mozilla Thunderbird, построенный с применением основных возможностей популярного браузера Mozilla, и который может быть использован совместно с любым веб-браузером. Программа обладает настраиваемыми панелями, простым пользовательским интерфейсом и расширенными возможностями по управлению.

В данном выпуске исправлены все обнаруженные ошибки, произведена внутренняя оптимизация, повышена стабильность. Подробности читайте тут.

Забирать Mozilla Thunderbird v.0.3 Final по этим адресам:

  • Для Windows (7,3 Мб)
  • Для Linux (9,7 Мб)
  • Для MacOS X (11,1 Мб)

Microsoft: исправляем ошибки в системе безопасности Windows

На сайте корпорации Microsoft представлено несколько новых патчей для различных версий операционных систем Windows, исправляющих те или иные ошибки в системе безопасности данных ОС.

  • MS03-045: переполнение буфера в ListBox и ComboBox Control позволяет атакующему запустить любую программу на компьютере жертвы. Данной напасти подвержены практически все версии Windows NT/2000/XP/2003. Ссылки на патчи находятся тут.
  • MS03-044: переполнение буфера в Windows Help и Support Center предоставляет атакующему возможность управления вашей системой. Подвержены различные версии Windows ME/NT/2000/XP/2003. Ссылки на патчи находятся тут.
  • MS03-043: переполнение буфера в Messenger Service позволяет атакующему запускать различные программы на удаленном ПК. Ошибка присутствует в разных версиях Windows NT/2000/XP/2003.Ссылки на патчи находятся тут.
  • MS03-042: ошибка при работе с ActiveX делает систему беззащитной перед запуском сторонних программ. Подвержены различные версии Windows ME/NT/2000/XP/2003. Ссылки на патчи находятся тут.
  • MS03-042: ошибка в системе аутентификации позволяет атакующему удаленно запускать практически любые программы на компьютере жертвы. Такие оибки есть в Windows NT/2000/XP/2003. Ссылки на патчи находятся тут.

Новые драйверы для Ethernet-контроллеров RealTek

Компания RealTek опубликовала новые версии драйверов для своих Fast Ethernet-контроллеров серий RTL8139/810x/8169/8110 под операционные системы Windows 9x/ME/2000/XP.

Скачивать обновления оттуда:

  • Windows 9x/ME/2000/XP Driver v.5.606.811.2003 (WHQL)
  • Windows 9x/ME/2000/XP Driver v.5.5023.505.2003 (с поддержкой VPN)

Неофициальный пак драйверов Detonator v.45.33 + WDM

Компания MSI выложила на своем сайте новую неофициальную версию драйверов для видеокарт на базе чипсетов NVIDIA. Представленная версия имеет многоязыковую поддержку, работает только под операционными системами Windows 2000/XP. В состав поставки входят WDM-драйверы (v.2.12).

Скачать драйверы можно тут:

  • Windows 2000/XP D etonator v.45.33 (non official/MSI)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • ASUS
    • SK8N BIOS v.1003
    • PP-DLW BIOS v.028
  • Gigabyte
    • GA-7VM266 BIOS v.F2
    • GA-K8NNXP-940 BIOS v.F1
    • GA-8IPE1000-Pro 3 BIOS v.F2
  • MSI
    • 865G Neo2-LS BIOS v.1.7
    • 865PE Neo2-LS BIOS v.1.7
    • 865PE Neo2-FIS2R BIOS v.1.7
    • 865G Neo2 Series BIOS v.1.7
    • 865PE Neo2 Series BIOS v.1.7
    • PT8 Neo Series BIOS v.1.0
  • Tyan
    • Tomcat i875P (5102) BIOS v.1.02
    • Trinity i875P (5101) BIOS v.1.03

Утилиты: AsusUpdate v.5.20.01

Компания ASUS выпустила новую версию утилиты AsusUpdate, позволяющей производить обновление BIOS материнских плат данного производителя в среде Windows.

Забирать AsusUpdate v.5.20.01 по этому адресу (1,4 Мб, Freeware, Windows All).

Интернет и сети: Offline Explorer v.2.9.1321 SR2

Выпущены новые версии программ серии Offline Explorer, предназначенных для cкачивания FTP и WEB сайтов на компьютер пользователя для последующего их просмотра и редактирования в оффлайне. Поддерживается работа с FTP, HTTPS, различными прокси-серверами, файлами Macromedia Flash, MS NetShow Channel (NSC), RealMedia (SMIL, RAM, RPM), XML/XSL/DTD, PDF, M3U, AAM и VRML (WRL, WRZ), потоковым аудио/видео MMS/RTSP (с базовой и RN5 аутентификацией), Java и VB скриптами, Java классами, CSS, редиректами и cookies. Программа имеет множество настроек, позволяет организовывать выборочное скачивание содержимого сайтов и работу по расписанию, поддерживает макросы и докачку, может вести загрузку сайтов в несколько потоков, имеет встроенный браузер и HTTP-сервер, а также возможность интеграции с Mass Downloader.

Offline Explorer выпускается в трех, различающихся набором функций версиях: простенькая Standard для начального уровня, самая распространенная полнофункциональная версия Pro и версия Enterprise, с поддержкой OLE Automation, предназначенная в первую очередь для разработчиков.

С полными списками изменений, произведенных в новой версии, можно ознакомиться здесь:

  • Offline Explorer
  • Offline Explorer Pro
  • Offline Explorer Enterprise

Скачать все версии Offline Explorer можно здесь (Shareware, Windows All):

  • Offline Explorer v.2.9.1321 SR2 (1,7 Мб)
  • Offline Explorer Pro v.2.9.1322 SR2 (1,8 Мб)
  • Offline Explorer Enterprise v.2.9.1322 SR2 (2,0 Мб)

Мультимедиа: RadLight v.4.0 Alpha 7

Появилась шестая альфа-версия небольшого медиаплеера RadLight, способного воспроизводить аудио и видео файлы различных форматов и при этом не очень сильно напрягать систему. Программа поддерживает смену скинов, присутствует поддержка AC-3, DivX, AVI, OGG, ASF, MPEG, WMV, MP3, WAV, имеется возможность делать скриншоты, ставить закладки, поддерживаются субтитры в 18 форматах и т.д.

В данном выпуске добавлена автозагрузка субтитров, улучшена работа с файлами (музыкальным и видео), добавлен MPC Decoder, появилась возможность отключения звука.

Получать RadLight v.4.0 Alpha 7 тут (2,6 Мб, Shareware, Windows All).

Утилиты: A-Tuner v.1.6.6.4523

Обновилась утилита aTuner, предназначенная для владельцев видеокарт на базе любых чипов GeForce от компании NVIDIA и Radeon от ATI. Эта небольшая, компактная утилита позволит вам "на лету" изменять параметры Vsync, Anti-Aliasing (в том числе и неофициальные режимы), Anisotropic Filtering и MipMap LOD Bias. Также присутствует возможность создания разнообразных профилей с настройками.

В данной версии добавлена поддержка драйверов Detonator серии 50.

Забрать aTuner v.1.6.6.4523 можно отсюда (460 Кб, Freeware, Windows 98/ME/2000/XP).

Утилиты: #1 DVD Ripper v.1.3.13

#1 DVD Ripper - это мощная и очень простая в использовании утилита, служащая для создания копий DVD-фильмов. Программа умеет конвертировать DVD в форматы VCD, SVCD, AVI и DivX. Имеется возможность создания идентичных копий с аналогичным оригиналу качеством, пакетная обработка файлов, преобразование каждой части в отдельный файл и т.д.

Скачивать #1 DVD Ripper v.1.3.13 по этому адресу (1,8 Мб, Shareware, Windows All).

Интернет и сети: The Bat! v.2.01.00

Выпущена новая версия популярного почтового клиента The Bat! серии v.2.00. Программа обладает приятным интерфейсом и предоставляет пользователю богатство настроек и возможностей, в том числе, поддерживается одновременная работа с неограниченным количеством почтовых ящиков, присутствуют мощные фильтры сортировки сообщений и удобный редактор текста, корректно работает поддержка кодировок. Есть планировщик, поддержка плагинов и работы по IMAP, а также множество других полезных опций. Как говорится, на любой вкус и на любые запросы.

В данном релизе расширены возможности клиента, исправлены ошибки и т.д. Русскую версию списка произведенных исправлений можно найти тут< /A>.

Получить The Bat! v.2.01.00 можно там (3,1 Мб, Shareware, Windows All), а там находится русификация (3,4 Мб).

Утилиты: WinDriversBackup v.1.09

Утилита WinDriversBackup предназначена для создания резервных копий всех драйверов, используемых операционной системой Windows. Данная программа автоматически определяет все драйверы, которые установлены и необходимы для работы ОС, и затем копирует их в выбранное вами место на жестком диске. Это означает, что в любой момент, когда вам потребуется переустановить систему, вы сможете найти все драйверы в одном каталоге. WinDriversBackup полностью бесплатна и очень проста в использовании.

Забрать копию WinDriversBackup v.1.09 можно оттуда (2,4 Мб, Freeware, Windows All).

Утилиты: Complete Internet Cleanup и Complete Internet Cleanup Pro v.2.3

Вышли новые версии утилит Complete Internet Cleanup Pro и Complete Internet Cleanup, которые стирают ненужные следы, оставшиеся на вашем компьютере после путешествий по Интернету.

Все данные о перемещениях в Сети хранятся в index.dat, и даже после удалении всех файлов с кэшами, куками и историей переходов браузера содержимое index.dat остается неизменным. Complete Internet Cleanup способна решить эту проблему.

Кроме того, утилита может очистить папки с временными файлами, Recycle Bin и папку со списком недавно просмотренных документов.

Забирать программы отсюда (Shareware, Windows All) :

  • Complete Internet Cleanup Pro v.2.3 (718 Кб)
  • Complete Internet Cleanup v.2.3 (711 Кб)


Soft, Компьютеры & Интернет

Общий обзор софта. (2)

Графика: Paint Shop Pro 8.10

Компания Jasc Software выпустила новую версию достаточно популярного графического пакета Jasc Paint Shop Pro 8.

Напомню, что Paint Shop Pro обладает большим количеством функциональных возможностей, но в тоже время остается очень простым в использовании. В состав Paint Shop Pro входят модули для захвата, создания и редактирования изображений, а также богатый набор всевозможных моделей и фильтров для оптимизации изображений и создания графических спецэффектов.

В новой версии улучшена работа скриптов, появились новые возможности для редактирования изображения, доработан движок, добавлены новые фильтры и эффекты, появилась поддержка новых форматов и т.д.

Получить Paint Shop Pro 8.10 там (22,9 Мб, Shareware, Windows All).

Утилиты: WhereIsIt? v.3.54

Обновился WhereIsIt?, универсальный и, наверное, один из лучших каталогизаторов, назначение которого явно читается в названии. Программа служит для создания и работы с большим количеством медиа-файлов, в том числе CD-дисками (как с данными, так и с музыкой), DVD и сетевыми дисками.

WhereIsIt? создает подробный список всех файлов с описанием, параметрами и превью-картинками. Имеются богатые возможности по сортировке и поиску, существует встроенный генератор отчетов, поддерживается работа практически со всеми видами медиа-файлов и архивов. Есть множество плагинов и русский интерфейс.

В данной версии изменился алгоритм сравнивания содержимого папок, расширены возможности управления из меню, произведены улучшения, исправлены ошибки.

Скачать WhereIsIt? v.3.54 можно отсюда (3,0 Мб, Shareware, Windows All).

Новые драйверы от Omega для Radeon

Умельцы с сайта Omega подготовили очередной выпуск драйверов для видеокарт Radeon от компании ATI, основанный на неофициальной версии Catalyst 3.8.5 от Dell.

В данной версии исправлены кое-какие ошибки, убран софт-модификация 9700 в 9800, так как подобная оптимизация и так уже присутствует в драйверах.

Забирать файлы тут:

  • Windows XP/2000 Omega Driver v.2.4.96a

ОС: Mandrake Linux v.9.2 Final

В Сети Final-релиз новой версии операционной системы Mandrake Linux 9.2, позиционируемой разработчиками как для домашнего, так и для профессионального использования. Данная ОС проста в установке и эксплуатации, имеет многоязыковую поддержку и полностью сконфигурированный графический интерфейс (KDE, Gnome, AfterStep, Window Maker, IceWM и проч.). В комплекте поставляется много полезных утилит и офисный пакет OpenOffice.

Подробности о данном выпуске читайте в официальном пресс-релизе.

Скачать Mandrake Linux v.9.2 можно с северов, указанных на этой страничке (ISO-образ, 3CD).

Обновление прошивок для видеокарт на чипсетах GeForce2 MX400

В архиве сайта компании Compaq выложена новая версия прошивки для видеокарт на базе чипсетов NVIDIA GeForce2 MX400.

Забирать новинку тут:

  • GeForce2 MX400 BIOS v.3.11.01.48.A4 (non official/Compaq)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • ASUS
    • A7V600-F BI OS v.1006
  • Intel
    • D865DRH Iflash BIOS v.P10
    • D865DRH Express BIOS v.P10
  • QDI
    • KUDOZ 7X BIOS v.1.7lcp
    • KUDOZ 7G BIOS v.1.7lcp
    • P4I848P BIOS v.1.2slcp
    • KUDOZ 7X 400A BIOS v.1.2lcp
  • Soltek
    • SL-75FRN2-RL BIOS v.D1.6L
    • SL-75FRN2-L BIOS v.D1.6L
    • SL-85MIV3 BIOS v.AG2.1
    • SL-85MIV3-L BIOS v.AG2.1L

Утилиты: nnCron LITE v.1.16 Build 106

Встречайте новый релиз nnCron LITE, крошечного, но в то же время полнофункционального планировщика, с помощью которого можно в указанное время и с заданной периодичностью запускать любые процессы. nnCron LITE вобрал в себя все лучшее из известного в мире UNIX планировщика cron. Кроме того, nnCron LITE полностью бесплатен.

Основные достоинства nnCron LITE:

  • nnCron LITE может быть запущен в качестве службы (сервиса) или как обычное приложение.
  • nnCron LITE понимает cron-формат (Unix) и управляется с помощью текстовых кронтаб-файлов, формат которых совместим с форматом кронтаб-файлов Unix-систем.
  • nnCron LITE умеет задавать и использовать переменные окружения.
  • nnCron LITE умеет запускать процессы от имени текущего авторизованного пользователя (WinNT/2000/XP).
  • nnCron LITE позволяет запускать плагины (скрипты произвольной сложности), написанные на языке программирования Форт.
  • nnCron LITE гибко настраивается под конкретные нужды пользователя.
  • nnCron LITE нетребователен к ресурсам компьютера.

Изменения: исправлены ошибки, появился новый перевод файла readme.txt.

Скачать nnCron LITE v.1.16 Build 106 можно отсюда (225 Кб, Freeware, Windows All).

Мультимедиа: Real Alternative v.1.10

Обновилась программа Real Alternative, которая позволяет воспроизводить RealAudio и RealVideo файлы без установки на компьютер медиаплеера RealPlayer. В настоящий момент поддерживаются следующие форматы: RealAudio (.ra .rpm), RealMedia (.rm .ram .rmvb .rpx .smi .smil), RealText (.rt), ReadPix (.rp), RealMedia на веб-страницах. Media Player Classic имеет поддержку Real Alternative и поэтому включен в сборник.

В состав сборника вошли следующие компоненты:

  • Media Player Classic v.6.4.6.7
  • RealMedia Codecs
  • RealMedia DirectShow splitter (04/09/2003)
  • Browser plugin

В текущей версии произведены незначительные исправления, обновлен Media Player Classic.

Скачивать Real Alternative v.1.10 оттуда (4,1 Мб, Freeware, Windows All).

Утилиты: BootStar v.8.25

Выпущена новая версия бут-менеджера BootStar. BootStar поддерживает до 15 первичных разделов, с которых могут загружаться все существующие на данный момент операционные системы (есть возможность установить несколько одинаковых систем на один диск). Программа понимает все файловые системы и имеет встроенную утилиту разбиения дисков на разделы, может делать автоматический бэкап, а также позволяет устанавливать пароли на каждый раздел диска. При старте ПК имеется возможность загрузки с любого устройства, будь то жесткий диск, флоппи или CD привод.

Скачать BootStar v.8.25 можно здесь (946 Кб, Shareware, Windows All, DOS).

Мультимедиа: QuickTime v.6.4 для Windows и Mac

Вышла новая версия универсального медиаплеера от Apple - QuickTime, который работает не только компьютерах от Apple, но и на платформе Windows.

К сожалению, достоверная информация о произведенных в данной версии изменениях - пока недоступна.

Скачивать QuickTime v.6.4 отсюда.

Запись: Audio CD Maker v.5.2

Audio CD Maker - программа, предназначеная для записи как аудио-CD из находящейся на компьютере подборки MP3 и WAV файлов, так и MP3 CD для воспроизведения последних на MP3 плеерах. Audio CD Maker имеет эксплорероподобный интерфейс с поддержкой функции Drag-n-Droop, производит перекодирование MP3 файлов "на лету", распознает большинство современных пишущих приводов и поддерживает технологию Burn-Proof, автоматически вычисляет скорость записи, позволяет записывать мультисессионные CD и производить процедуру проверки перед записью.

Скачать Audio CD Maker v.5.2 можно здесь (4,9 Мб, Shareware, Windows All).

Мультимедиа: DVD Decrypter v.3.1.7.0

Обновилась полезная утилита под названием DVD Decrypter, позволяющая снять защиту с DVD-диска и переписать его содержимое на жесткий диск компьютера в виде набора файлов или образа ISO (со снятыми CSS, номером зоны, Macrovision и даже RCE). Есть возможность проведения обратного процесса - при наличии DVD-R привода можно производить запись дисков из образа ISO. Работать с ISO рекомендуется под операционными системами Windows NT/2000/XP. Использование DVD Decrypter является актуальным как с точки зрения защиты от повреждений дорогостоящего DVD-носителя, так и во избежание преждевременного износа DVD-привода.

Программа предоставляет пользователю исчерпывающую информацию о характеристиках записанного на DVD контента. Имеется поддержка работы на мультипроцессорных системах, возможность изменения номера зоны привода, а также возможность обхода CSS на не-мультирегионных (лоченых) DVD приводах. Программа обладает удобным интерфейсом для каждого из 4 рабочих режимов (IFO Mode, File Mode, ISO Mode/Read и ISO Mode/Write) и имеет встроенную функцию автоматического обновления.

В новом релизе исправлены ошибки, добавлены новые опции и возможности.

Скачать DVD Decrypter v.3.1.7.0 можно здесь (773 Кб, Freeware, Windows All).

Утилиты: BadCopy Pro v.3.72

Вышла новая версия утилиты BadCopy Pro, которая позволяет в полностью автоматическом режиме восстанавливать поврежденные данные с дискет, компакт-дисков и винчестеров. Утилита может "спасать" файлы различных типов, такие как документы, изображения, приложения и т.д.

Загрузить BadCopy Pro v.3.72 можно отсюда (860 Кб, Shareware, Windows All).

Утилиты: Talisman Desktop v.2.7 Beta 2 Build 2705

Вышла новая бета программы Talisman Desktop, которая подменяет собой стандартную оболочку Windows (Windows shell) и имеет те же функции, что и рабочий стол. Вместе с этим пользователь получает новый, конфигурируемый именно им интерфейс. Программа позволяет создать множество различных рабочих столов и форм для размещения объектов и элементов управления и быстро переключаться между ними. Имеется поддержка плагинов и встроенный редактор интерфейса, позволяющий создавать новые и редактировать уже имеющиеся базовые элементы и объекты, а также определять все их свойства. В виде объектов выступают формы (с поддержкой прозрачности), тексты, изображения и кнопки. Активацию объектов можно привязать к выполнению внешних программ или внутренних (shell) команд, а также к переходам по гиперссылкам. Отдельной группой стоят HTML объекты, при помощи которых в интерфейс внедряются GIF и Flash анимации, Java и VRML скрипты. Скрипты, как и команды, могут быть и составными. Для каждого действия можно назначить свое звуковое оформление (WAV, MIDI). Скачать уже готовые темы можно на сайте разработчика.

В данном выпуске исправлено несколько ошибок, улучшено управление, появились новые возможности. С подробностями релиза можно ознакомиться там.

Скачать Talisman Desktop v.2.7 Beta 2 Build 2705 можно здесь (4,4 Мб, Shareware, Windows All).

Утилиты: Fresh Diagnose v.6.40

Готова новая версия утилиты Fresh Diagnose, служащей для тестирования быстродействия вашей системы. Имеется возможность анализировать множество параметров компьютера: CPU, HDD, Video и многое другое.

Предоставляется информация по следующим разделам:

  • Общая информация о системе.
  • Быстродействие отдельных компонентов системы.

В версии 6.40 расширены возможности по работе с мультимедиа.

Скачать Fresh Diagnose v.6.40 можно тут (1,2 Мб, Freeware, Windows All).

Интернет и сети: InboxShield v.2.1.1

InboxShield - программа для Outlook 2000/2002/2003, предназначенная для сортировки писем, поступающих в ваш почтовый ящик. Утилита умеет отлавливать спам и имеет возможность обучаться во время работы по тому, какие письма вы удаляете, а какие оставляете. Для борьбы со спамом присутствуют следующие возможности: удаление по адресату, автоматическая отсылка сообщений провайдерам спамеров, удаление писем с определенными словами, блокировка писем на иностранных языках и т.д.

Скачать InboxShield v.2.1.1 можно отсюда (2,9 Мб, Shareware, Windows All).

Интернет и сети: Avant Browser v.8.02 Build 106

Выпущена новая версия мультиоконного браузера Avant Browser (бывшего IE Opera), построенного с использованием технологии MDI и обладающего целым рядом полезных возможностей. Программа выделяется быстродействием, стабильностью, наличием блокиратора всплывающих окошек, встроенным чистильщиком ненужных файлов, дополнительными возможностями по обработке веб-страниц, поддержкой русского языка и полной совместимостью со всеми версиями Internet Explorer выше 4.0.

В данной версии повышена стабильность и быстродействие.

Забрать Avant Browser v.8.02 Build 106 можно отсюда (1,0 Мб, Freeware, Windows All).

ОС: Red Hat Linux v.9.0.95

Вышла новая версия операционной системы Red Hat Linux, основной отличительной чертой которой являются полностью открытые исходные коды, то есть любой желающий (при соответствующих знаниях) при установке Linux может легко сконфигурировать его под свои индивидуальные требования.

Подробная информация о данном выпуске находится здесь.

Скачать Red Hat Linux v.9.0.95 можно отсюда.

Мультимедиа: Easy CD-DA Extractor v.6.2.0

Обновилась программа Easy CD-DA Extractor, которая позволяет производить копирование музыкальных произведений с аудио-CD на компьютер в форматах MP3, WMA, AIFF, OGG, WAV (PCM и ADPCM) и Monkey Audio. Утилита имеет встроенный плеер с редактором файлов CDPLAYER.INI, доступ к CDDB, может конвертировать файлы среди поддерживаемых форматов и создавать аудио-CD (имеется поддержка технологии BURN-Proof) из набора MP3 и WAV-файлов. Поддерживается работа с ID3/ID3V2/ID3W-тэгами, нормализация звука и Fade In/Out эффекты.

В данной версии добавлена поддержка CD-Text, исправлены ошибки.

Скачать Easy CD-DA Extractor v.6.2.0 можно здесь (3,5 Мб, Shareware, Windows All).

Интернет и сети: Win32Whois v.0.8

Обновилась крошечная полезняшка Win32Whois, которая показывает всю доступную информацию о зарегистрированных доменах верхнего уровня. Работает очень просто - вы вводите имя домена или его IP-адрес и получаете подробный отчет. Иногда бывает очень удобно не лазить на специализированные серверы (типа ripe.net), а посмотреть сведения быстро и удобно прямо со своего компьютера.

В версии 0.8 улучшено отображение информации, исправлены ошибки, доработано обращение к DNS-серверам.

Получить копию Win32Whois v.0.8 можно тут (13 Кб, Freeware, Windows All).


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Создаём эффективный баннер!
Баннер (banner) - в переводе с английского "знамя", также графическое изображение для рекламы товара (web-сайта).
Каждый знает, что такое баннер, даже если не знает, то скорее всего видел. В наше время, когда в Рунете невозможно заработать на информации, сайтостроители стараются навешать на свои сайты как можно больше этих графических изображений, дабы хоть как-нибудь заработать на рекламе. Но речь сегодня пойдёт не о зароботке.

Хотя многие сейчас говорят, что баннеры прекращают своё существование, я категорически с этим не согласен и уверен, что баннерная реклама будет жить ещё очень долго, посему не будем ни о чём беспокоиться и начнём делать качественный и эффективный баннер с высоким уровнем отклика.

Создать такой баннер не так уж просто, с этим я однажды серьёзно столкнулся, перерыл кучу литературы и постараюсь сегодня вам в этой статье выложить всё прочитанное сжато. Прежде всего вам нужно выбрать графический редактор. Выбрали? Отлино, но не забывайте, что он должен поддерживать анимацию, только анимированный баннер способен привлечь большое количество посетителей.

Итак, что же так влияет на посетителя?
  • Баннер должен быть качественно сделан, в то же время он не должен быть больше 10 Kb, иначе будет загружаться на странице по частям.
  • Баннер должен быть ярким и должен быть хорошо заметен. Только, я вас умоляю, не стоит делать его всеми цветами радуги. Выберите один главный цвет и изменяйте лишь оттенки. Хорошо заметен баннер красного, зелёного и синего цвета.
  • На баннере обязательно должен присутствовать ваш логотип (если о вас уже многие знают), либо адрес сайта.
  • Также при изготовлении баннера желательно применять такие изображения, как кнопочка "Перейти", изображение выпадающего меню.
  • Сам баннер всегда должен как бы говорить о чём тот сайт, на который ведёт ссылка. Добавьте на него изображения, говорящие о тематике сайта. Допустим, если ваш сайт посвящён Macromedia flash, не лишним будет добавить изображение ярлычка flash. Если ваш сайт Интернет-магазин, добавьте изображения некоторых ваших товаров, желательно последнего поступления.
  • Хорошо влияют на посетителя такие позывные как "Кликай по баннеру и получишь бесплатно новую электронную книгу!", "Зайди прямо сейчас и ты получишь скидку 10 % на все товары нашего магазина!".

Тут наверняка вы задаёте мне вопрос: "А как же всё вышеперечисленное поместить в один небольшой баннер размером всего лишь 480x60?". И я отвечу, не надо всё это тыркать в один баннер, выберети нескольно приведённых элементов на свой вкус и делайте качественный баннер своими руками!
Удачи!

Антон Пахомов,
Портал WEB-мастера.


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Закачиваем файлы на FTP-сервер
На написание этой статьи меня натолкнуло письмо, пришедшее от подписчика моей рассылки. Я всегда пишу статьи о тонкостях web-дизайна, но ни разу ещё не писал о закачке файлов на сервер.

Чего непонятного в закачке я не пойму, всё наглядно описывается в письме, которое приходит после регистрации в ваш почтовый ящик. Хотя, как показывает практика, некоторым всё же стоит это объяснить. Для супер-простоты пойдём по шагам.

  1. Выбираем программу. Некоторые мастера на начальном этапе своей деятельности для закачки файлов используют стандартный проводник Windows'а. Я бы не рекомендовал это делать. Если сравнивать закачку файлов с помощью проводника с закачкой с помощью специального ftp-клиента, то получится то же самое, если сравнивать скачивание файла с помощью стандартного браузерного "даунлодера" с профессиональным (ReGet, FlashGet): скорость загрузки, функции и т.д.. Программ ftp-клиентов существует великое множество. Это количество исчисляется сотнями, если не тысячями. Самые известными и современными на данный момент являются CuteFTP, 3D-FTP и SmartFTP. Я бы посоветовал вам использовать программу 3D-FTP. В принцыпе, все программы работают одинаково, но у 3D-FTP очень красивый интерфейс и имеется поддержка скинов. Интерфейс этих программ напоминает интерфейс знакомого каждому Windows Commander'а. Окно разделено на 2 части. В левой часте окна находятся файлы вашей машины, в правой - файлы сервера.
  2. Настраиваем программу. Программу (я буду описывать настройку на примере 3D-FTP) мы выбрали, осталось её настроить. Для настройки необходимо зарегистрироваться на одном из хостинг-провайдеров (narod.ru, holm.ru, hostmos.ru, by.ru и т.д.). После регистрации вам придёт письмо с регистрационными данными. Открываем программу, ищем в верхнем левом углу кнопочку "Connect" с изображением планеты, нажимаем на неё. Появилось окно, в котором ищем в правой колонке меню кнопочку "New", нажимаем. В появившемся окне в строчке "Site Name" пишем название сайта (пример: Мой супер-пупер сайт). В следующей строчке прописываем ftp-адрес хостера. Его можно посмотреть в письме, которое пришло после регистрации (у narod.ru ftp-адрес - ftp.narod.ru, у holm.ru - ftp.имя_сайта.h10(h1, h11).ru). Далее убираем галочку около "Log in as Anonymous User". Пишем в поле "FTP User name" ваш логин, а в поле "FTP Password" ваш пароль. По желанию можно заполнить поле "Local Init Dir". Это директория (папка), где находится ваш сайт. Нажимаем "ОК". Теперь ваше подключение появилось в поле подключений. Всё должно работать. Подключаемся к интернету, выделяем это подключение и нажимаем "Connect". Если в правой колонке после попытки подключения появились дериктории сайта, значит вы всё правильно настроили и можете закачивать свои файлы. Для обычных файлов (не cgi-скриптов) чаще всего служит дериктория "www", либо она называется "htdocs", либо как-то ещё. Закачиваем в неё "индексный" файл, открываем браузер, прописываем адрес сайта и всё! Страница загрузится в браузере.
Всё гениальное просто! Как видите, ничего сверхсложного нет.

Антон Пахомов,
Портал web-мастера.


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Что выбрать: обмен ссылками или обмен баннерами?

В наше время каждый создатель сайта хочет, чтобы на его творение постоянно заходили посетители. Одним из главных путей достижения этой цели является обмен баннерами или обмен ссылками. А что же всё-таки выбрать? Что лучше: обмен баннерами или обмен ссылками? Сегодня я хотел бы об этом поговорить. Мы рассмотрим плюсы и минусы баннерного и текстового обмена, а вывод для себя должны будете сделать вы сами. Начнём с рассмотрения плюсов и минусов ссылок:

Плюсы:
  1. Одним из главных плюсов обмена ссылками является так называемый индекс цитирования. Ссылки гораздо лучше воспринимаются поисковым роботом, нежели баннеры. Если взять к примеру два сайта одинаковой тематики, на один поставить ссылку на мой сайт с текстом "Портал WEB-мастера", а на другом разместить баннер 88x31, то эффективность ссылки будет в несколько раз больше, так как ссылка сама говорит о тематике сайта. Если поставить ссылку на мой сайт с надписью "Сайт садовода и огородника", эффективность такой ссылки для меня будет почти нулевая, так как мой сайт посвящён далеко не садоводству и огородничеству. Некоторые наверняка замечали, что свои статьи я всегда подписываю "Портал WEB-мастера". Есть, конечно, очень много разных вариантов ("В помощь дизайнеру", "Всё для вэб-мастера"), но эффективность моего варианта намного выше приведённых примеров.
  2. Ссылку всегда можно сделать так, как будто сайт, на который ссылается эта ссылка, рекомендован самим вэб-мастером, поставившим эту ссылку, а такая ссылка гораздо эффективнее и на неё нажмёт большее количество посетителей.
  3. Очень важным показателем является скорость загрузки. Иногда страница, заваленная до отказа графикой грузится впредь до нескольких минут. Ссылка же загружается прямо с html-кода, не соединяясь с другим сервером, и практически не занимает времени загрузки, так как грузится моментально.
Это самые главные плюсы обмена ссылками. А какие же минусы?

Минусы:
  1. Минус, по-моему, один. Если вы обмениваетесь с "корявеньким" сайтов, можете испортить себе весь авторитет в том плане, что, как я уже говорил, ссылка выглядит как рекомендация вэб-мастера, а плохая рекомендация, как известно, ничего хорошего вам не даст...

Теперь что касается баннерообмена. Здесь также имеются свои превосходства и недостатки.

Плюсы:
  1. Баннеры представляют собой графическое изображение, обычно красивое. Если подобрать баннер под дизайн сайта, может получиться очень даже не плохо. Хороший баннер имеет свойство придавать сайту, так скажем, некую подвижность, современность.
  2. Баннер сразу говорит о сайте. Согласитесь, у домашних страничек, как правило, практически не бывает нормальных, профессионально сделанных баннеров. У достойного сайта и баннер достойный. (немного переделанная известная пословица)
  3. Баннер всегда заметнее ссылок, особенно если он выполнен в виде анимации.
  4. Баннер легче воспринимается, чем текст. Учёными давно уже доказано, что картинка легче воспринимается человеком. Иногда бывает просто лень читать, что написано на ссылке.
А минусов у баннера только два.

Минусы:
  1. Чтобы загрузить баннер, сервер должен соединиться с другим сервером, на котором и расположен этот самый баннер. После соединения идёт процесс получения информации, в данном случае загрузка изображения. Для полной загрузки требуется промежуток времени N, который зависит от размера баннера, степени загруженности сервера-отправителя информации о баннере и других показателей.
  2. Очень сложно найти такой баннер, который бы хорошо вписывался в дизайн своего сайта. Это лишь единичные случаи, в основном же баннер стоит совсем не к месту и только всё портит.
Теперь делайте выводы сами.
А напоследок я вам скажу, приглашаю всех к обмену баннерами или ссылками с моим сайтом. Пишите в гостевой книге и не забудьте указать тематику вашего сайта и посещаемость.

Антон Пахомов,
Портал web-мастера.


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Устанавливаем скрипты
Сегоднешняя статья для самых-самых начинающих. Началось всё с того, что мне в гостевой книге посетитель попросил, чтобы я рассказал об установке скриптов и я вспомнил, что когда-то сам столкнулся с этой проблемой, но в интернете не нашёл ни одной статьи на эту тему, пришлось также писать в разные форумы и гостевые книги о просьбе.

Установить скрипт проще простого. Для начала ищем хостинг, который бы поддерживал скрипты. Из бесплатных я советую Fatal.ru или Holm.ru. Потом скачиваем с сайта Woweb.ru скрипт, который вы хотите установить (желательно для начала скачайте русский, чтобы легче разобраться). Скрипт скачал, осталось разобраться, закачать и установить.

Открываем скаченный архив, ищем файл readme.txt или readme.html, открываем и читаем. Самое главное - найти те строчки, где написано, какие права доступа нужно указать на тот или иной файл. Права доступа обычно обозначаются трёхзначным числом (например 777). Права доступа должны быть написаны для всех файлов (кроме файлов с расширением .html).

Берём любой уже настроенный FTP-клиент (об этом я уже писал в статье "Закачиваем файлы на FTP-сервер" ). Теперь подключаемся к интернету, соединяемся с сервером и закачиваем файлы строго по инструкции, то есть файлу README. Помните! Если вы скачали CGI-скрипт, его нужно устанавливать в директорию "cgi-bin", предназначенную специально для таких скриптов, иначе у вас ничего работать не будет!

Итак, файлы скрипта закачали, теперь настроим. Вот здесь нам и пригодится те самые права доступа, которые мы так упорно искали в файле README. Теперь смотрим права доступа для каждого файла и ставим их. Как это сделать? По закаченному в интернете файлу кликаем правой кнопкой. Ищем в меню строчку "Сменить атрибуты", либо "CHMOD", либо "Change Attributes", появится окно, где будут написаны четыре цифирки, вот их-то нам и нужно заменить на нужные. После установки всех файлов в браузере прописываем адрес скрипта, всё должно работать. Если не работает, значит либо вы где-то ошиблись, либо скрипт нерабочий, либо ваш хост не поддерживает скрипты.

Удачи!

 Антон Пахомов,
Портал WEB-мастера.


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Баннеры: сколько на страницу?
Баннеры. Они есть везде, на каждом сайте впредь до домашних страничек. А куда ж без них? Конечно, от них никуда не деться, ведь баннеры являются одновременно и средством заработка, и средствоим рекламы. Если бы человечество не придумало баннера, что вряд ли, в интернете почти не было бы сайтов, либо все сайты были бы просто платными. Перед загрузкой главной страницы мы бы платили свои кровные центы.

На некоторых сайтах встречается по 1-2 баннера 468x60, это вполне нормально, но бывает и так, что практически вся страница состоит из баннеров. Чрезмерное количество баннеров - великая болезнь всего интернета, особенно рунета. Мне часто приходится посещать те или иные западные сайты в зоне com, в них так редко встречается такое количество баннеров, сколько иногда встречается в рунете. Посудите сами, заходите вы на сайт, ждёте 2 минуты с мыслями о том, что с секунды на секунду загрузится огромная страница, полная информации, а вместо неё загружается плохенький, абсолютно бесполезный сайт с огромной коллекцией баннеров. Обидно.

Тут мне вспомнился монолог Михаила Задорнова о том, что если русские что-то делают, так они делают это с душой и так делают, что тут любой буржуй бы ахнул. Это у нас, русских, с рождения заложено.

Так как же сделать так, чтобы на баннере и заработать можно было, и в то же время не перегружать страницу до отказа? Вот вам два золотых правила:

  • Правильно выберайте баннер. Помните! Баннер не должен привышать 10 килобайт! В баннерообменных сетях за этим строго следят и ваш баннер не примут, если он больше 10-15 килобайт (в разных сетях по-разному). Если у вас есть право выбора баннера, смотрите прежде всего на размер. Чем он меньше, тем лучше. Не обращайте внимания на красивые, сверхтяжёлые баннеры, вы ведь подбираете баннер рекламодателя, который будет стоять у вас. Вам ведь не выгодно, чтобы от вас уходили посетители.
  • Следите за количеством баннеров на странице. Сайт должен загружаться не дольше 30 секунд. Для того, чтобы эта цифра не была намного больше, установите на странице от 1 до 3 баннеров 468x60, этого вполне хватит.

А в чём же тут будет зароботок, если на сайте почти не будет баннеров? А в том, что если посетителю понравится ваше творение и оно будет быстро грузиться, ваш посетитель будет постоянно заходить к вам за свежей информацией. Пользы от одного постоянного посетителя будет гораздо больше, чем от десяти случайных, которые к вам больше никогда не вернутся. Так что старайтесь всегда проидерживаться этих двух золотых правила и всё у вас получится!

Антон Пахомов,
Портал WEB-мастера.


Soft, Компьютеры & Интернет

Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Электронные журналы - будущее интернета?
Что такое электронный off-line журнал?
Электронный off-line журнал обычно представляет собой некоторое количество html-страниц, объединённых в одно целое и упакованное в архивы с расширением exe, zip, rar, либо популярное сейчас chm. Электронные журналы обычно распространяются бесплатно.

В последнее время в интернете стало появляться всё больше и больше электронных off-line журналов. За достаточно короткое время они приобрели просто бешенную популярность, оно и понятно - гораздо легче и приятнее скачать журнал, а потом читать его в офф-лайне, нежели на сайте. В электронном журнале, как правило, всегда собраны кучи статей по самым разнообразным темам.

Так есть ли у электронных журналов будущее? На этот вопрос, я думаю, разногласий быть никак не должно, и я с уверенностью могу сказать, что, действительно, у электронных off-line журналов впереди огромное будущее. Оно и понятно - сейчас каждый более-мение приличный сайт начинает выпускать свой журнал. Хотя бы просто начинает, иногда в инете встречаются сайты, на которых, к сожалению, кроме первого выпуска ничего нет. Видимо, не такое это и интересное дело - журнал делать. На данный момент я с уверенностью могу назвать двух лидеров в этом деле. Рассмотрим их по-подробнее.

  • Электронный журнал ProtoPlex (www.protoplex.ru). Интереснейший журнал, в котором, наверное, собрано всё, и каждый найдёт там что-то для себя. Руководит им Евгений Жданов. К огромному сожалению, журнал не выходит так часто, как хотелось бы. Объявленная переодичность выхода журнала раз в месяц, но он иногда не выходит и по несколько месяцев. Если вы скачивали несколько выпусков этого замечательного журнала, наверняка замечали постоянные обновления. Каждый раз там что-то добавляется и совершенствуется. Кажется, лучше уже некуда, а вот Евгений постоянно что-то находит и улучшает. Начиная с 13 выпуска журнал полностью сменил внешний вид: он стал выглядеть как одна целая страница, исчезли фреймы, значительно изменилась графическая часть и появились прочие новшества.
  • Журнал Soft & Script (www.magaz.org). Постоянно обновляемый журнал, выходит примерно раз в неделю. В журнале есть, наверное, всё. Вот стандартные разделы журнала: "Новости", "Интернет", "Дизайн", "Веб-разработчику", "Железо", "Софт", "Программирование", "Linux/Unix", "Игры" и "Разное". Материала просто огромное количество. Вот только на большие циферки на счётчиках создателей очень тянет, то они ставили на архив журнала пароль, который можно посмотреть только на сайте, то теперь создали на сайте страницу под паролем, куда положили все журналы и пишут везде этот пароль, а меняют его каждые несколько дней. Интересно, что дальше будут изобретать? Конечно глуповато, но вот так им хочется. Я думаю, без всех этих заморочек у них было бы намного больше читателей и они бы просто сами, без этих принудительных переводов, приходили бы на сайт за новым журналом, но... А вообще в целом журнал интересный, качайте.
Я думаю, что скоро в интернете просто прохода не будет от офф-лайновых журналов. Если все они будут оригенальными в своём роде, будет просто прекрасно. Многие мастера просто воруют дизайн, воруют статьи и журнал просто неинтересно читать. Представьте, кто-то написал статью и она сразу попадёт во все журналы. Скучно. Поэтому я призываю всех вэб-мастеров, не нужно копировать статьи из других сайтов или журналов, пишите статьи сами, либо найдите себе автора, который бы за скромный гонорар присылал бы вам свои новые творения!

Антон Пахомов,
Портал WEB-мастера.