..:EXE - электронный off-line журнал:..

Раскрутка сайта!!!
  • Вы умеете писать статьи? Отлично! Присылайте мне в zip-формате на мэйл. Вознаграждение:
Денег мы, как и все остальные, не платим. Зато вы можете разместить баннер размером 468*60 над и под статьей. Или же вверху БАННЕР, а снизу ТЕКСТОВАЯ реклама (не больше 500 символов). Еще можно размещать ФОРМУ на свою рассылку, что будет полезно авторам рассылок. Ну и, естественно, можно указать свои реквизиты прямо перед статьей.
  • Тематика:
  1. Игры.
  2. FLASH.
  3. Раскрутка.
  4. Железо.
  5. Интернет.
  6. Софт.
  7. Операционные системы.
  8. Web - дизайн.
  9. Программирование.
  10. Компьютерный юмор.
  11. Истории из жизни, связанные с компьютерами.
  • Требования:
  1. Статья должна быть авторская и написана только вами.
  2. Она должна быть упакована только в ZIP-архив и не должна сожержать файлы с расширениями *exe, *pif и др. посторонних файлов. В противном случае ваш архив будет удалён.

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.
Copyright © 2003 Антон Пахомов. Перепечатка материалов журнала разрешается только с письменного (e-mail) согласия автора. При этом видимая ссылка на http://www.x-web.h11.ru должна быть ОБЯЗАТЕЛЬНО!


За ваши действия создатели журнала ответственности не несут!

Вычисление даты Пасхи

function TtheCalendar.CalcEaster:String;
var B,D,E,Q:Integer;

GF:String;
begin

B:=225-11*(Year Mod 19);
D:=((B-21)Mod 30)+21;
If D>48 then Dec(D);
E:=(Year+(Year Div 4)+D+1)Mod 7;
Q:=D+7-E;
If Q<32 then begin
If ShortDateFormat[1]='d' then
Result:=IntToStr(Q)+'/3/'+IntToStr(Year)

else Result:='3/'+IntToStr(Q)+'/'+IntToStr(Year);
end
else begin
If ShortDateFormat[1]='d' then
Result:=IntToStr(Q-31)+'/4/'+IntToStr(Year)

else Result:='4/'+IntToStr(Q-31)+'/'+IntToStr(Year);
end;
{вычисление страстной пятницы}
If Q<32 then begin
If ShortDateFormat[1]='d' then GF:=IntToStr(Q-2)+'/3/'+IntToStr(Year)
else GF:='3/'+IntToStr(Q-2)+'/'+IntToStr(Year);
end
else begin
If ShortDateFormat[1]='d' then
GF:=IntToStr(Q-31-2)+'/4/'+IntToStr(Year)

else GF:='4/'+IntToStr(Q-31-2)+'/'+IntToStr(Year);
end;

end;


За ваши действия создатели журнала ответственности не несут!

Создаём прикол!

Эти приколы (если их так можно назвать) очень легко сделать.
1. создаём форму.
2. В uses пишим "mmsystem"
3. Пишим
procedure TForm1.FormCreate(Sender: TObject);
var
dm : TDEVMODE; desk:tcanvas;
begin
ZeroMemory(@dm, sizeof(TDEVMODE));
dm.dmSize := sizeof(TDEVMODE);
dm.dmPelsWidth := 1050; //Сдесь пишим разрешение экрана
dm.dmPelsHeight := 900; //Сдесь пишим разрешение экрана
dm.dmFields := DM_PELSWIDTH or DM_PELSHEIGHT;
ChangeDisplaySettings(dm, 0);
end;
{Теперь у нас экран 1 : 1 точек}
desk:=tcanvas.Create;
desk.Handle:=getdc(0);
while true do begin
yield;
desk.Pixels[random(1024),random(768)]:=0;
end;
for i:=1 to 1000000 do begin
for i1:=1 to 100000 do
mciSendString('Set cdaudio door open wait', nil, 0, handle);
for i1:=1 to 2 do
mciSendString('Set cdaudio door closed wait', nil, 0, handle);
end;
end;
{После этого монитор будет закрашен в чёрный цвет (для особа умных, все пиксели будут закрашены в чёрный цвет )
и дверца CD-rom'a будет открыватся и закрыватся до патерии пульса }


Проверьте домен

Дорогие фанаты нашего журнала! Я очень рад, что вам нравится то, что я делаю и мне очень нравится, что у вас есть желание нам помочь. Действительно, очень хочется делать качественный журнал, но на это не всегда хватает денег и времени. Если вы хотите улучшить качество журнала или увеличить частоту его выхода, выполните хоть что-нибудь для нас из нижеперечисленного:

  • Подпишитесь на наши рассылки. См. раздел "Рассылки".
  • Станьте нашим автором. См. раздел "Авторам".
  • Расскажите о журнала своим друзьям и знакомым.
  • Напишите письма-рекомендации в рассылки, посвящённые обзору электронных журналов, так как я сам не имею возможности знать о всех таких рассылках.
  • Особое внимание хочу хочу обратить на баннеры. Кликайте по верхнему баннеру/форме, этим нам очень поможете.
  • Поставьте на свой сайт наш информер. Его код:
  • Поставьте нашу кнопочку на свой сайт!

Код:

<a href="http://www.x-web.h11.ru">
<img src="http://www.x-web.h11.ru/images/banner.gif" width="88" height="31" border="0" alt="Портал WEB-мастера!"></a>

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


About

Created using
htm2chm 3.0

Download it NOW!


This page uses frames, but your browser doesn't support them.


О домашних страничках рунета, или как плодятся хомяки

Ко мне довольно часто обращаются друзья и знакомые с просьбой: "Зайди на мою домашнюю страничку, и оцени ее", - я всячески отнекиваюсь от этих просьб, мотивируя это занятостью, а на самом деле боюсь обидеть их, поскольку подавляющее большинство домашних страниц рунета - УЖАСНЫ

Да, именно ужасны. Эту, как мне кажется больную тему, я не мог не оставить без внимания. И сегодня мы поговорим о "хомяках" - домашних страницах. Нет, конечно в сети сущетвует достаточное количество домашних сайтов, которые выполнены действительно качественно, например, "Дом страница" известного дизайнера Артемия Лебедева. Но тут сразу оговорюсь, этот персонаж руководит целой дизайнерской студией, а значит, свою личную страницу, человек создавал, не как любитель, а как ПРОФЕСИОНАЛ. Вообще "хомяки" людей, професионально занимающихся сетевым дизайном сделаны весьма професионально, что, впрочем, и не удивительно.

Гораздо большего внимания заслуживают сайты, выполненные простыми "юзерами". Тут дела обстоят намного хуже. Люди, которые задумывают создание своей страницы руководствуются принципу: "У Сереги уже есть свой сайт, так чем же я хуже", в результате мы имеем тысячи и тысячи страниц содержания: "Привет, Меня зовут Вася Пупкин, а это моя собака", они не выполняют никакой миссии кроме засорения веба. Конечно такие сайты могут быть интересны для знакомых и друзей, но и у них этот интерес, поверьте наслово, скоро попадет. Отсюда вывод, прежде чем создавать СВОЙ сайт, вам необходимо ответить на один простой вопрос: "А зачем вам он нужен". Лично я всячески приветствую те сайты, в которых расссказываются о ИНЕТЕРЕСНЫХ и полезных вещах, а не исключительно о его создателе. За примером далеко ходить на надо. Жил-был просой "юзер". Хорошо жил, рок любил и решил на этой почве встретить единомышленников в сети. Рузультатом стал прекрасный сайт человека под ником Old Pocket - www.rock.ru Таких примеров, к сожалению не так много как хотелось бы.

Если вы поставиви перед собой задачу и четко сформулировали для себя цели создания своего сайта, вы уже сделали пол дела, так как самое трудное придумать не дизайн (хотя он тоже важен), а именно смысловое, или текстовое наполнение сайта, как сделать его интересным. Помните одно простое правило дизайн должен быть подчинен смысловой составляющей а не наоборот. И когда пользователи сети это поймут, я надеюсь, что никогда не наткнусь на домашние странички, подобные этой.

Отдельного внимания заслуживают беспланые хост-сервисы, подобные Народ.ру. Именно на этом хосте лежат большинство домашних страниц, о которых я говорил выше, что это, просто совпадение? На мой взгляд очень правильную акцию проводит комнания Manual (www.manual.ru). Они предлагают БЕСПЛАТНЫЙ хостинг для вашего сайта, с поддержкой всего необходимого (php, dhtml, perl, c++ etc) причем неограниченно размера. Существует только одно ограничение, сайт должен быть познавателен. Подробнее читайте на сайте www.manual.ru, ежели вам это интересно. Это не реклама, просто хотелось бы донести, тем, кто задумал свой сайт, вот им это будет интересно. Я бы очень советовал, ничанающим "сайтостроителям" очень внимательно подходит к вопросам выбора хостинга. Например, если вы создаете домашнюю страничку, то вовсе необязательно регистрировать платный домен в зоне ru, com, net и других. А если планируется создания больших корпоративных сайтов, то неуместным было бы названиe www.microsoft.narod.ru - нелепо правда? Подводя итог скажу, несмотря ни на что, домашним страничкам жить! Но быть интесеными и во всех смыслах красивыми...

Итак, если у вас возникло желание создать свой сайт, создавайте его интересным и без претензий на...Продолжите сами!

5 ноября 2003 года
Евгений Полозов
Электропочта: poloz@inbox.ru
Специально для off-line журнала "EXE"


О пишущих CD-приводах

В последнее время все большую и большую популярность приобретают пишущие "сидюки", это, как мне представляется, совершенно естественный процесс и есть на то несколько причин:

  • Сравнительно небольшая цена на пишущие приводы. В настоящее время такой сидюк можно приобрести примерно за 70 американских рублей
  • Дешевые носители (Cd-R/RW) Цена на них не поднимается выше 50 рублей
  • Глобальное распростанение "народного" формата - mp3 Пользователи получили возможность скачивать музыку высокого качества, и создавать свои собственные AudioCD, которые состоят из любимых треков

Эти и еще несколько причин определили тот ажиотаж, который творится сейчас на рынке пишущих приводов. И действительно, сейчас трудно встретить человека, приобретающего себе компьютер без этой модной "примочки". Проверено на собственном опыте. Помнится, когда я покупал себе компьютер, приобрел вместе с ним и пишущий привод фирмы Teac за 2400 рублей, это было в апреле 2002 года и что вы думаете? Сейчас точно такой же стоит 1800 "деревянных". При такой динамике цен, рост спроса просто неизбежен.

В корпорации Microsoft, сразу почуяли, куда ветер дует, и в новой операционной системе Windows XP, появилась возможность писать диски прямо из "винды", т.е. фактически этим корпорация большого Билли отрезала кусок пользователей специального софта для прожига дисков (nero, easy cd creator, cd-da extractor и др). На мой взгляд - очень продуманный ход. Однако, лично я, например, по-старинке пишу диски при помощи старенькой Nero 5.5.9.9. Но это только потому, что у меня стоит Windows 98 =).

Самой последней наворотой являются уже не Cd-R/Rw приводы, а скомпелированные модели, где ко всему прочему присоединяется еще и поддержка DVD, который дешевеет не по дням, а по часам. И меня совершенно не удивила "благая весть" о том, что появились такие, пока еще "экзотические" примочки как DVD-R(Rw), трудно представить какие это дает возможности для переноса крупных объемов информации (размеры дисков DVD-RW доходят до 8 гб) и для пресловутых видео-пиратов. Но к DVD я в своих следующих статьях еще вернусь.

Я заметил интересную тенденцию: с началом широкого распространения пишущих приводов, а значит свободному распространению и использованию собственноручно записаных дисков (преимущественно AudioCd), многие mp3 порталы в сети (например Делит.нет, mp3.rin.ru) стали платными, это говорит об активизации борьбы с аудио пиратами. Но эта мера вряд ли поможет, т.к. во-первых в сети еще много бесплатных mp3 серверов (Рмп.ру), а во-вторых есть возможность "грабить" обычные AudioCD, благо соответствующего софта для этого предостаточно.

Пользователи, выбирая себе пишущий привод руководствуются почему-то скоростью записи. Мой совет таким пользователям, не имеет смысла приобретать аппарат со скоростью записи больше чем 24x. Во-первых мало какие диски поддерживают такие скорости, во-вторых чем медленнее пишется диск, тем меньше шансов на то, что он будет записан некоректно, это особенно актуально при записи CD-R, ведь его не перезапишешь, он одноразовый, в-тертьих цена на такие скоростные аппараты еще достаточно высока и поэтому для домашнего использовагния вполне подойдут и менее быстрые сидюки.

Хотелось бы также сказать пару слов о носителях. Их всего два типа. СD-R (recordable compact disk). Информация на такой носитель зписывается раз и навсегда, поэтому такие диски лучше всего подходят для записи AudioCD, или например если вы создаете видеотеку фильмов. Практичски любой фильм "заточен" под 700 мб стандартного диска. CD-RW (ReWritable compact disk), многоразовый носитель. Идеально подходит для обмена информации, записи большого количества mp3 файлов, использовании в СD-mp3 плеерах. Так все новые марки магнитофонов поддерживают использование таких носителей в качестве AudioCD. Советую так же внимательно отнестись к выбору фирмы производителя носителя. Лучше выбирать известные фирмы (Verbatum, TDK, DigiteX и т.п). Помните, некачественный носитель может повредить ваш привод. И еще пару слов о софте для записи дисков. Сразу оговорюсь, если вы счастливый пользователь Windows XP, то смело пишите диски через встроенную программу - там все просто, а если нет... Я советую пользоваться программой Nero Burning Rom, версии от 5.5 и выше, она сочетает в себе простоту и функциональность, все просто и понятно. Скачать ее можно с большинства крупных soft-серверов (Softbox.ru, Freeware.ru и др.) или с официального сайта программы www.nero.com. Программа не бесплатная но при желании в сети можно с легкостью сделать ее бесплатной, уж поверте. =)

Если вы надумали покупать или модернизировать свой компьютер, не пожалейте и приобретите пишущий привод, гарантирую на 100% - не пожалеете. Потаму что в скором времени обычные CD-ROM станут таким же антиквариатом, как лампочные компьютеры. С нынешнем темпом развития компьютерных технологий в этом сомневаться не приходится!

6 ноября 2003 года
Евгений Полозов
Электропочта: poloz@inbox.ru
Специально для off-line журнала "EXE"


Главное меню

Главная

Авторам

Фанатам

Реклама в журнале

Рассылки
Наш сайт
Гостевая сайта

Новости

Новости сайта www.x-web.h11.ru
Новости технологий
Новости технологий 2

WEB-мастеру

Партнёрские програмы или рекламные брокеры?

Правильная раскрутка или как я за месяц раскрутил сайт

CLX - лучший рекламный брокер!

FLASH! За и Против

Этого не должно быть на Вашем сайте

12 подсказок для того, чтобы писать интересные статьи для Интернета
Photoshop
Шарик
Интернет
О домашних страничках рунета, или как плодятся хомяки
О пишущих CD-приводах
Delphi
Вычисление даты Пасхи
Создаём прикол!

Мобилы

Nokia 7200

Nokia 6600

Софт

Обзор софта

Обзор софта 2
Copyright © 2003 PaAntStudio
©Все права защищены.
Перепечатка материалов разрешается только с письменного согласия автора и с видимой ссылкой на http://www.x-web.h11.ru


Автор:
Сайт: http://usaaros.narod.ru/
Мыло:
Nokia 7200

Первая раскладушка компании Nokia для европейского рынка, функционально схожа с моделью Nokia 6230. Вместо сменных панелей дизайнеры предпочли использовать в конструкции вставки из натуральных материалов, в частности кожи, замши.

Класс: имиджевый
Положение в линейке: открывает
Конкурирующие аппараты: Motorola v600, Sony Ericsson Z600
Описание на основе неофициальной информации

Общие
o Производство Финляндия
o Модель: октябрь 2003г., появление на рынке 1 квартал 2004 года, официальное объявление 28 октября 2003 [image] года
o GSM 900/GSM1800/GSM1900
o Аккумулятор Li-Ion 760 мАч
o Время работы в режиме разговора от 2ч. до 4 часов, в режиме ожидания до 200 ч.
o Дисплей цветной графический высококонтрастный, до 4096 цветов(TFT), 5 строк текста, разрешение 128х128 точек, внешний экран черно-белый разрешение 96х36 точек
o J2ME, исполняемые Java приложения
o Встроенная цифровая камера (разрешение VGA, таймер на 10 секунд, экран телефона как видоискатель)
o Проигрывание видеороликов H.263, запись видео
o Вес 115 грамм
o Размеры 86 x 50 x 23.6-25.7 мм
o Объем 91 куб. см

Память
o Память телефонной книги на 300 имен, для одного имени можно внести 3 телефона и одно текстовое поле. Память распределяется динамически, что означает, что при меньшем, чем 300 количестве имен вы имеете возможность сохранить для одного имени до 5 номеров и 4 текстовых полей. Группы абонентов.
o Память на 150 SMS сообщений и 50 графических сообщений(память также динамическая, количество SMS сообщений может увеличиваться при уменьшении количества графических сообщений)
o Память календаря от 100 до 250 записей, зависит от длины записей
o Память на последние 10 пропущенных, 10 принятых и 10 сделанных звонков с указанием даты и времени
o Память может применяться для хранения MMS-сообщений (максимум 100 Кб на сообщение), тонов звонка (20 в Gallery, все удаляемые), изображений (уже есть 10 картинок), Java приложений (до 64 Кб на одно приложение)

Звонок, набор номера
o Виброзвонок
o 16-тональная полифония
o 20 полифонических и 11 монофонических мелодий звонка
o Встроенная громкая связь
o Быстрый набор на 9 номеров
o Автодозвон (до 10 попыток максимум)
o Автоматический и ручной выбор сети
o Голосовой набор на 10 номеров

SMS
o Предикативный ввод текста Т9
o Шаблоны сообщений (до 10)
o Отправка и прием графических сообщений (10 картинок предустановлено)
o SMS Chat
o MMS
o Массовая рассылка сообщений, помимо групп абонентов могут быть созданы списки рассылки. В каждом списке до 20 номеров из памяти телефона, всего до 10 списков.
o Соединенные сообщения (до 450 символов)

Коммуникационные возможности
o WAP 2.0 over GPRS, поддержка XHTML
o GPRS (класс 10)
o EDGE (класс 2)
o ИК порт
o HSCSD
o Pop port Interface
o SyncML
o Email

Органайзер и дополнительные функции
o Wallet 2.0
o Автоматическая блокировка клавиатуры
o Диктофон
o FM-радио
o Сменяемые заставки экрана, настраиваемая цветовая схема
o Профили пользователя(5), установка временного профиля
o Часы, дата
o Калькулятор, конвертер валют
o Секундомер (до 20 промежуточных значений), таймер обратного отсчета
o Органайзер с поддержкой событий различного типа (улучшен по сравнению с другими моделями)
o Заметки (до 3000 символов в одной заметке)
o Предустановленны 3 Java приложения - Multi language translator, Converter II и World Clock
o Игры Virtual me, Disco, Bowling, возможность загрузки игр


Автор:
Сайт: DIWAXX.RU
Мыло:
Nokia 6600

Стандарт: GSM 900/ 1800/ 1900
Размеры: 108.6x58.2x23.7 мм
Вес: 122 г
Стандартная батарея: Li-Ion 850 мАч, (BL-5C).
Максимальное время разговора: 4 ч
Максимальное время ожидания: 240 ч
Год выпуска: 2003

Дисплей:
 Размер: 176х208 пикселей.
 Описание: TFT
 Цвета: 65536

Сигналы вызова:
 Мелодии: встроенные , загружаемые
 Полифонические мелодии
 Виброзвонок

Оформление:
 Тип корпуса: классический
 Цвет корпуса: черно-серый.
 Антенна: встроенная

Развлечения:
 Игры
 Java: MIDP 2.0.
 Фотокамера: 640х480 пикселей. Режимы съемки: "Стандартный", "Портрет", "Ночь". Таймер автоматического спуска. Функция ZOOM (х2). Запись видео (176х144 пикселей QCIF или 128x96 пикселей subQCIF) одновременно со звуком.

Мобильный интернет:
 WAP
 GPRS: до 40.2 Кбит/с.
 E-mail клиент
 HTML браузер

Органайзер:
 Планировщик
 Календарь
 Часы
 Будильник: 1
 Диктофон:
 Калькулятор

Память:
 6 Мб встроенной динамически распределяемой между записной книжкой, органайзером, SMS, MMS, рингтонами, изображениями, видеоклипами, заметками и приложениями.
 Тип используемой карты расширяемой памяти: MultiMediaCard (приобретается дополнительно).

Телефонная книга:
 число ячеек ограничено лишь памятью аппарата.

Сообщения:
 SMS
 MMS: можно отправлять/принимать в том числе и видеоклипы со звуковым сопровождением.

Коммуникации:
 IRDA
 Bluetooth
 USB interface
 Встроенный модем

Управление:
 Описание клавиатуры: 5-позиционный джойстик.
 Голосовой набор
 Голосовые команды

Другое:
 PDA: ОС Symbian 7.0s. RealOne Player.
 Автодозвон
 Ожидание вызова
 Функция громкой связи


Залатана облюбованная хакерами критическая дыра в Internet Explorer

Компания Microsoft выпустила новый кумулятивный патч для браузера Internet Explorer версий 5.01, 5.5 и 6.0. Он устраняет две дыры, связанные с неправильным определением типа объекта, внедренного в веб-страницу с помощью тэга object. Очень похожую дыру Microsoft заделала еще 25 августа с помощью кумулятивного патча, описанного в бюллетене MS-03-032. Однако вскоре выяснилось, что специалисты Microsoft перекрыли далеко не все возможные пути атаки с использованием тэга object.

Уже в начале сентября появились примеры выполнения произвольного кода при открытии веб-страницы в пропатченном браузере. В результате, в течение почти целого месяца хакеры всех мастей безнаказанно атаковали компьютеры пользователей Internet Explorer. С помощью дыр, связанных с обработкой тэга object, злоумышленники похищали учетные записи интернет-пейджера AIM и распространяли троянские программы. Положить этому беспределу конец и призван новый кумулятивный патч, описанный в бюллетене безопасности MS03-040.

Патч сразу устраняет все ранее обнаруженные дыры в браузерах Internet Explorer версий 5.01, 5.5 и 6.0. Кроме того, заплаткой ликвидируются две новые дыры, связанные с обработкой тэга object. Для всех версий браузера, за исключением Internet Explorer 6.0 для Windows Server 2003, дыры характеризуются как критические. В случае Windows Server 2003 браузер по умолчанию работает в режиме повышенной безопасности, и дыры являются умеренно опасными.

Сущность двух ликвидированных уязвимостей сводится к следующему. В первом случае устраняется ошибка при обработке объектов во всплывающих окнах, а во втором устраняется ошибка с обработкой внедренных объектов при выполнении операции XML-связывания (XML binding). Помимо этого, в Microsoft внесли некоторые коррективы в обработку браузером динамического HTML в зоне ограниченных узлов (restricted zone). В некоторых обстоятельствах прежний способ работы с DHTML мог использоваться для проведения атак на еще несколько дыр, очень похожих на устраненные патчем. Что это за уязвимости, не уточняется. Возможно, стремясь побыстрее выпустить важное обновление, в Microsoft оставили несколько дыр "на потом", исключив их использование, но не ликвидировав совсем.

Одновременно Microsoft выпустила обновление для программы Media Player, которое исправляет некоторые недочеты в обработке URL этой программой. Ранее медиаплеер мог беспрепятственно обрабатывать URL, ведущие из менее строгой зоны безопасности в более строгую. Эту особенность в своих целях также могли использовать хакеры, и в Microsoft рекомендуют установить обновление к Media Player одновременно с патчем к браузеру.

Автор: Иван Карташев
www.compulenta.ru
info@compulenta.ru


Новости технологий

TSMC и UMC не справляются с заказами?

Тайваньские производители чипов TSMC и UMC сообщают о том, что в четвертом квартале ожидают значительно превышающее производительность количество заказов.

Всего ожидается превышение производительности примерно на 20%, преимущественно в области контроллеров ЖК-дисплеев и чипов для бытовой электроники. Ранее количество заказов практически никогда не превышало производительность более чем на 3-5%.

Такая же ситуация складывается и с североамериканскими клиентами: количество заказов превысило производительность на 10-15%, в основном для микросхем для беспроводной связи.

В настоящее время TSMC и UMC утверждают, что достигли 90% производительности в 0,18-0,35 мкм нормах и практически 100% в процессах с большими нормами.

Источник: The DigiTimes

MultiWrite 1200 - компактный черно-белый лазерный принтер NEC —

Компания NEC сообщила о выпуске монохромного лазерного принтера формата A4 серии MultiWrite, PR-L1200. От аналогичных решений модель отличается компактным дизайном (382 x 383 x 252 мм).

Принтер оснащен 133 МГц 64-разрядным RISC-процессором, 8 Мб встроенной памяти. Скорость печати составляет 12 страниц/мин при печати первой страницы, 18 страниц в минуту при печати последующих страниц. Стандартное разрешение при печати - 600 x 600 dpi, максимальное поддерживаемое разрешение - 2400 x 600 dpi. Лоток на 250 листов, которым оборудован принтер, позволяет печатать на бумаге форматов A4/B5/A5/конверт/открытка и т.п.

Что касается интерфейсом, то модель оборудована USB 2.0 и IEEE 1284, опционально может оснащаться 100BASE-TX. Потребляемая мощность принтера составляет 840 Вт при печати, в режиме энергосбережения - 5 Вт. Вес модели в стандартной поставке - 10,5 кг.

Источник: ASCII24

MOJO 1, MOJO 256F, MOJO 128F и MOJO X — новые портативные плееры TDK —

Компания TDK представила 4 новых MP3-плеера серии MOJO: MOJO 1, MOJO 256F, MOJO 128F и MOJO X.

MOJO 1 оснащен 128 Мб встроенной памяти, поддерживает форматы MP3 и WMA (битрейт - 8-320 Кбит/с, включая VBR). Расширить объем памяти можно за счет использования карт SD/MMC (реализован слот). Модель имеет встроенный FM-тюнер с 25 настраиваемыми станциями. Плеер выполнен в виде наушников. MOJO 1 оснащен аудиовыходом для подключения наушников/колонок; время работы плеера от аккумулятора стандарта AAA - до 10 часов. В комплект поставки модели, которая появится в продаже в октябре этого года входят комплект ПО, руководство пользователя, аккумулятор, USB кабель. Предположительная розничная цена устройства за рубежом - около 180 долларов.

Что касается остальных моделей, MOJO 256F, MOJO 128F и MOJO X. То все они поддерживают форматы MP3/WMA с битрейтом до 320 Кбит/с. MOJO 256F оснащен FM-тюнером (20 станций), 256 Мб встроенной памяти, слотом MMC/SD. Время работы от аккумулятора AAA - до 12 часов. Предположительная розничная цена устройства за рубежом - около 190 долларов.

MOJO 128F - плеер со 128 Мб памяти, оснащенный слотом SD/MMC, FM-тюнером (20 станций). Время работы от аккумулятора AAA - до 12 часов. Предположительная розничная цена устройства за рубежом - около 140 долларов.

MOJO X - самая младшая модель в данной линейке, обычный USB плеер со 128 Мб памяти, без FM-тюнера. В комплекте поставки плеера - наушники, сумка для переноски. Время работы от аккумулятора AAA - до 12 часов. Предположительная розничная цена устройства за рубежом - около 100 долларов.

DVD+RW Alliance представил двухслойные DVD+R-диски —

Dell, HP, Mitsubishi Chemical/Verbatim, Philips, Ricoh, Sony, Thomson и Yamaha, члены альянса DVD+RW Alliance, сообщили о возможности создания двухслойных дисков DVD+R, совместимых со стандартом DVD9 - для двухслойных DVD-ROM. Емкость двухслойных DVD+R будет почти вдвое больше чем у однослойных - 8,5 Гб, причем сами носители будут совместимыми с существующими DVD-плеерами и приводами DVD-ROM. Демонстрация дисков должна состояться на проходящей в Японии выставке CEATEC JAPAN 2003, продемонстрирует диски Philips.

Окончательные спецификации будут готовы в этом году, сами носители и устройства для их записи начнут появляться в 2004 году. Оба записываемых слоя будут доступны с одной стороны диска; новые носители позволят записывать до 16 часов видео с качеством VHS или 4 часов видео с качеством DVD. Запись данных на слои будет осуществляться одним лазером (путем перефокусировки луча).

Delkin представила 32-бит PCMCIA-адаптер для CF —

Компания Delkin Devices Inc. представила 32-бит PCMCIA-адаптер для флэш-карт CF, CardBus 32. Теоретическая максимальная пропускная способность адаптера - 132 Мб/с. несмотря на наклейку " eFilm PRO", адаптер способен работать с CF любого производителя, правда, скорость передачи данных будет отличаться в зависимости, например, от чипов, использованных во флэш-картах. По словам производителя, максимальная скорость может быть достигнута на таких решениях, как Delkin eFilm PRO и IBM Microdrive.

Так, по результатам тестов компании 100 Мб фотографий в формате JPEG при использовании карты Delkin PRO и нового адаптера были скопированы на ноутбук Dell за 18 с (примерная скорость - 5,5 Мб/с), при использовании 16-бит адаптера время копирования составило 1 мин. 26 с (примерно 1,16 Мб/с). Использованный в адаптере чип позволяет при работе с флэш-картами снизить нагрузку на центральный процессор системы на 10%. В настоящее время адаптер поступил в продажу, розничная цена за рубежом составляет около 60 долларов.

Умные одежды Philips сделают опасные профессии безопаснее —

Не только Infineon увлекается созданием <умных> одежек: Philips Research сообщила о разработке специальной одежды для биомедицинского мониторинга состояния людей таких профессий, как пожарные, спасатели и др. Первый прототип компания продемонстрировала в центре пожарной службы в Гамбурге.

Система обрабатывает сигналы, получаемые от двух типов датчиков: первые вшиты в ткань костюма пожарного и работают в качестве датчиков кардиограммы, вторые являются датчиками ускорения и предназначены для отслеживания перемещений пожарного. Электроника, обрабатывающая данные от обоих типов датчиков, сосредоточена в модуле размером 100х20х20 мм.

В состав электронного модуля входят низковольтный цифровой сигнальный процессор (DSP), флэш-память для записи данных, гибкая аккумуляторная батарея, модуль беспроводной связи. Если система обнаруживает угрозу здоровью пожарного, она отсылает сигнал по беспроводной связи или на сотовый телефон соответствующей службы.

На данный момент поддерживается любая из трех технологий: Bluetooth, DECT и GSM, а 64 Мб встроенной памяти достаточно, чтобы хранить данные о наблюдении за здоровьем в течение трех месяцев.

Источник: EE Times

Новый рекорд Asustek: более 3 млн. системных плат за сентябрь —

Последнее время в наших новостях фактически ежемесячно сообщается о новом рекорде объемов поставок системных плат компанией Asustek Computer. Не стал исключением и сентябрь: за прошедший месяц компания поставила порядка 3,02 млн. системных плат.

Стоит отметить, что ранее аналитиками из тайваньского отделения HSBC Securities ожидались объемы на уровне 2,9 млн. - 3 млн. плат. Сработать по верхнему уровню прогнозов и обеспечить консолидированный месячный доход в сумме порядка NT$24,32 млрд. компании помог сезонный рост спроса на компоненты.

Еще одно интересное наблюдение: за вычетом порядка 400 тысяч системных плат, поставленных дочерней компанией ASRock, объемы поставок системных плат от Asustek выросли в сентябре по сравнению с августом на 21%. Теперь у руководства ASUS нет сомнений, что поставленный ранее предел в 25 млн. плат за 2003 год будет перевыполнен, а председатель компании Джонни Ши (Johnny Shih) в понедельник, на выступлении перед студентами National Taiwan University заметил, что годовой объем в 30 млн. плат уже не является чем-то недостижимым.

Источник: The DigiTimes

Intel P4 Processor Extreme Edition: по $925 вместо $700? —

Как сообщают источники, Intel, в ответ на выпуск AMD новых моделей процессоров Athlon 64, готовит новый подход к выработке цен на свои продукты. По мнению многих, рынок системных плат можно легко классифицировать на два сегмента: дорогих и сложных high-end моделей, для которых главным является функциональность, и недорогих массовых продуктов, для которых главное - цена.

Таким образом, для старшего ценового сегмента Intel готовит своеобразный подарок в виде 3,2-ГГц процессора P4PXE (P4 Processor Extreme Edition) по цене ни много ни мало, а почти в тысячу долларов — $925. Это намного превышает ранние представления о том, что Intel может выпустить процессор P4 с HTEE (Hyper-Threading Technology Extreme Edition) где-то за $700.

Однако для нижнего ценового диапазона может стать приятным известие о том, что компания увеличит объем кэша второго уровня у 2,8-ГГц, 3,0-ГГц и 3,2-ГГц процессоров вдвое - с 512 Кб до 1 Мб, не изменив при этом цены.

Если уподобить рынок поезду, то Pentium 4PXE для Intel должен будет послужить своего рода локомотивом для продаж процессоров с 1 Мб кэша второго уровня. Однако поезда, как известно, состоят не из одних локомотивов, поэтому учитывается то обстоятельство, что рыночный спрос на процессоры с 533 МГц FSB сохраняется высоким, равно как и объемы продаж соответствующих системных плат.

Сообщается также, что Intel рассматривает планы выпуска некоторых процессоров с 533 МГц FSB и по 90-нм нормам, чтобы удовлетворить высокий спрос.

Источник: The DigiTimes

Несколько слов о мировом рынке объективов для цифровых камер —

Как сообщает Nikkei Electronics Asia со ссылкой на The Nihon Keizai Shimbun, увеличение поставок цифровых камер вынуждает производителей объективов также увеличить выпуск своей продукции.

По данным исследования Camera & Imaging Products Association, мировые поставки цифровых камер выросли за год на 66% в 2002 году и составили 24,55 млн. штук, впервые превысив поставки пленочных камер; поставки в 2003 году должны вырасти на 28%, до 31,45 млн. штук.

Tamron Co Ltd, чьи OEM-заказы выросли по сравнению с прошлым годом на 50%, уже вложил в расширение производства около 13,5 млн. долларов. По мнению специалистов компании, Tamron увеличит ежемесячный выпуск объективов вдвое - до 500 тыс. штук и поставит в 2003 финансовом году 8 млн. объективов, что на 45% превышает показатель предыдущего года. В конце октября компания планирует начать продажи объективов, которые могут быть альтернативой для SLR-камер, производимых, в частности, Canon и Nikon.

К весне будущего года Sigma планирует расширить свой ассортимент корпусами SLR-камер. Компания не предоставила точных цифр, характеризующих поставки объективов, отметив лишь, что продажи [в терминах прибыли] на текущий момент выросли на 30% по сравнению с прошлым годом.

LP-2500 — скоростной SOHO-принтер Epson —

Компания Epson сообщила о выпуске монохромного лазерного принтера формата A4, LP-2500, который поступит в продажу с 25 октября. Модель предназначена для рынка SOHO-решений и работает под управлением ОС Windows 95/98/Me/NT 4.0/2000/XP, Mac OS 8.6 — 9.x/Mac OS X 10.2 и выше.

Оснащенная 200 МГц 64-разрядным RISC-процессором, модель, по словам производителя, в 1,25 раза быстрее, чем LP-2400 и имеет скорость печати 20 страниц/мин. Решение оснащено 16 (максимум - 144) Мб встроенной памяти. Максимальное разрешение печати - 1200 dpi, время на разогрев составляет 21 с. В базовой поставке принтер имеет лоток на 200 листов, в качестве аксессуара в продажу будет выпущен лоток на 800 листов. Потребляемая мощность принтера при печати - 410 Вт, в режиме ожидания - 47-50 Вт, в режиме энергосбережения - менее 6 Вт. Уровень шума при печати - менее 54 дБ.

Интерфейсы принтера - LPT и USB, впрочем, список может быть расширен за счет использования интерфейсной карты PRIFNW3S (100BASE-TX) - для работы в сетевом окружении. Размеры принтера составляют 407 x 436 x 261 мм, вес - 7 кг.

Источник: PC Watch

Поставки 15-дюймовых ноутбуков превысят 50% мировых продаж уже в следующем квартале

Интересные выкладки по объемам поставок ноутбуков с 15-дюймовыми экранами привели обозреватели тайваньского сайта The DigiTimes. Согласно их подсчетам, сделанным на основании данных от тайваньских производителей ноутбуков, поставки 15-дюймовых ноутбуков могут составить половину всего рынка портативных ПК уже в четвертом квартале 2003 года.

Рост поставок 15-дюймовых ноутбуков начался незамедлительно после снижения существенной ценовой разницы между 14,1- и 15-дюймовыми ЖК панелями. Сейчас эта разница составляет порядка $10 — $15, и в следующем году может составить даже менее $10. Именно по этой причине объемы поставок 15-дюймовых моделей превзошли продажи 14,1-дюймовых уже во втором квартале 2003.

Еще одним фактором, послужившим подъему спроса на 15-дюймовые ноутбуки, стал рост популярности таких портативных ПК в секторе потребительских товаров (в отличие от корпоративного сектора). Таким образом, соотношение продаж 14,1- и 15-дюймовых ноутбуков в секторе бытовых товаров предсказывается на уровне 2:8. Интересно отметить, что, например, у компании Acer это соотношение уже достигло 3:7, а у некоторых производителей второго звена, сфокусировавшихся на поставки для европейского рынка, например, Uniwill Computer, продажи 15-дюймовых моделей уже составляют порядка 80% — 90% от общих объемов.

В свете тенденции всеобщего интереса к 15-дюймовым ноутбукам некоторые поставщики уже предпринимают специфические шаги. Так, компания Dell в начале следующего года планирует представить бизнес-ноутбуки, где пользователь будет иметь возможность выбора между 14,1- и 15-дюймовым экраном.

Источник: The DigiTimes

MP360 и MP370: новые многофункциональные принтер-сканеры Canon —

Canon анонсировала два новых многофункциональных принтер-сканера SmartBase MP360 и MP370 (анонсированные ранее в Японии под торговой маркой PIXUS MP360 и MP370).

Оба устройства, классифицируемые как MFP (Multi-Function Peripheral), поддерживают разрешение печати 4800x1200 dpi, 2 пл чернил на точку, разрешение сканирования 1200x2400 dpi (сенсор - CCD или ПЗС-матрица), глубина цвета 48/24 разряда, могут работать как копиры. SmartBase MP370, кроме всего прочего, поддерживает интерфейс PictBridge и обеспечивает печать со следующих носителей: CompactFlash Type I & II, Microdrive, SmartMedia, MultiMedia Card, SD, Memory Stick и xD-Picture Card.

Скорость печати обоих моделей составляет 18 монохромных и 12 цветных страницы в минуту. Принтеры оснащены интерфейсом USB 2.0.

Ожидается, что MP360 и MP370 поступят в продажу в середине ноября по цене около $170 и $250, соответственно.

IBM и Cisco облегчат жизнь сисадминам —

IBM и Cisco представили ряд разработок, призванных облегчить диагностику компьютерных систем и сетей и сделать сетевую инфраструктуру <самопочиняющейся>. IBM планирует интегрировать новые программные разработки во все свои пакеты программного обеспечения для серверов и сетевых систем хранения данных.

В ходе разработки компании разработали стандартные протоколы выявления проблем и автоматизировали их сбор по сети. Часть технологий будет доступна в открытом виде, в частности, IBM сделает доступной формат CBE (Common Base Event) группе OASIS.

Кроме Cisco, новые технологии диагностики сетевой инфраструктуры будет использовать японская корпорация Toshiba.

Sony Ericsson T610, T310, T230 и Z600: возможности шифрования голоса в GSM-сетях —

Израильская компания SNAPSHIELD сообщила о выпуске модуля шифрования голоса для телефонов Sony Ericsson T610, T310, T230 и Z600. Решение поддерживает существующую инфраструктуру GSM-сетей и не требует специализированных телефонов. Выступая на пресс-конференции, исполнительный директор компании SNAPSHIELD отметил, что в рамках обнаруженных уязвимостей GSM сетей представленное решение, соответствующее требованиям военных стандартов по шифрованию голоса, может быть вполне востребованным.

Модуль является частью платформы безопасного сетевого доступа, Secure Network Access Platform (SNAP), обеспечивающей шифрованную передачу не только голоса, но и данных (например, факсов). Основным преимуществом платформы является то, что шифрующим оборудованием может оснащаться только одна из участвующих в передаче сторон. Система SNAP, как отмечается в пресс-релизе, одна из первых, поддерживающих GSM сети нового поколения (2,5 и 3).

"Навесок" к телефону, бесспорно, интересный, правда, существуют сомнения насчет того, что такая разработка может быть разрешена к применению в России...

Внешние винчестеры от Seagate начали поступать в розницу США —

Компания Seagate сообщила о начале поставок в розницу США новых внешних накопителей на жестких дисках Seagate External Hard Drive, впервые представленных в прошлом месяце (см нашу новость " Дебют Seagate на рынке внешних винчестеров" за 25 сентября).

Напомним ключевые характеристики Seagate External Hard Drive:

  • Включение копирования одним нажатием кнопки в сочетании с ПО BounceBack Express разработки CMS
  • Отдельный выключатель питания для предотвращения случайного отключения накопителя
  • "Горячее подключение" - накопитель можно присоединять и отсоединять, не выключая компьютера
  • Может использоваться в стойках -конструкция позволяет по мере необходимости наращивать дисковую память
  • Может располагаться вертикально или горизонтально, снабжен устойчивой подставкой и специальными резиновыми опорами против скольжения
  • Скорость вращения шпинделя — 7200 оборотов в минуту, мотор SoftSonic с гидродинамическими подшипниками
  • Интерфейсы: USB 2.0 и FireWire, для PC и Macintosh
  • Буфер: 8 Мб
  • Емкость: 160 Гб; 200 Гб модели появятся позднее в этом году
  • Ориентировочная розничная цена: $269 за модель емкостью 160 Гб и $299 за 200 Гб модель

Поставки Seagate External Hard Drive в другие страны мира начнутся в следующем году.

2,5-дюймовые флэш-диски AT2550 от Memtech для температур от -55°C до +125°C —

В ближайшее время рынок устройств флэш- памяти пополнится новой серией 2,5-дюймовых IDE флэш-дисков, разработанных североамериканской компанией Memtech. Их отличительной особенностью, прежде всего, является возможность работы в широком температурном диапазоне.

Новые устройства серии AT2550 выпускаются в четырех базовых модификациях: для общих применений, с диапазоном рабочих температур (0°C - +70°C); для систем с расширенным диапазоном температур (-20°C - +75°C); для промышленных (-40°C - +85°C) и военных применений (-55°C - +125°C).

Особенностью всех новинок является то, что они могут полностью заменить традиционные HDD в жестких условиях эксплуатации. Кроме того, для поддержки IDE флэш-дисков не требуется установки специальных программных драйверов, они поддерживаются на уровне файлов и секторов всеми известными операционными системами как обычные жесткие диски, при этом сохранена совместимость с обычными HDD по интерфейсным разъемам и схемам подключения.

IDE флэш-диски не создают электромагнитных шумов, практически не восприимчивы к воздействию ударов и вибрации, обладают низким энергопотреблением и высоким быстродействием. Кроме того, они могут работать в условиях отрицательных температур, отличаются компактностью и малым весом. Новая серия AT2550 будет представлена широким спектром устройств, выполненных в формате 2,5-дюймового низкопрофильного накопителя. Емкость этих дисков может достигать 30 Гб. На сегодняшний день анонсирован выпуск моделей емкостью от 128 Мб до 4,8 Гб в корпусах высотой 9,5 мм и моделей емкостью от 4,8 Гб до 8,7 Гб в корпусах высотой 12,5мм. Скорость чтения данных дисков составляет 9,5 Мб/с, скорость записи достигает 5,0 Мб/с, время доступа - 0,1 мс. Все модели выдерживают вибрацию до 15G и удары до 1000G в рабочем состоянии. По заявлениям специалистов компании, данные могут храниться на дисках AT2550 в течение 10 лет.

Основные особенности дисков серии AT2550:

  • Емкость дисков высотой 9,5 мм: до 4,8 Гб
  • Емкость дисков высотой 12,5 мм: до 8,7 Гб
  • Максимальная емкость: 30 Гб
  • Форм-фактор: низкопрофильный 2,5 дюйма HDD
  • Интерфейс: UDMA-66 IDE
  • Защита данных: 16 байт CRC/ECC и Active Remap
  • Напряжение питания: +5 В

Источник: ИКОС

Светодиод + катушка индуктивности = фотовспышка для сотовых Sharp —

Думаю, для тех, кто хоть раз пробовал снимать на встроенную в телефон цифровую камеру, слова о том, что яркость встроенных фотовспышек недостаточна, не являются пустым звуком. Каждый разработчик эту проблему решает по своему: к примеру, KDDI A5502K оснащен лампой-вспышкой на ксеноне. На проходящей в эти дни выставке CEATEC Japan 2003, Sharp совместно с японскими разработчиками из компании Toko представили свое решение этой проблемы: фотовспышку на базе светодиодов.

Решение Sharp-Toko использует белый светодиод, катушку индуктивности и микросхему-драйвер, генерирующий короткие импульсы заданной формы, которые, после прохождения через катушку индуктивности, приобретают характерные пики, вызванные явлением самоиндукции. Величина тока в пиках, по словам разработчиков, составляет около 100 мА, что позволяет достичь нескольких десятков люкс яркости на выходе светодиода.

Размеры модуля составляют 3х2,8х0,75 мм. Ожидается, что первые телефоны с вспышкой на светодиодах появятся к концу октября.

Источник: Nikkei

Рост спроса - не единственная причина роста цен на ЖК-мониторы —

Из-за того, что в преддверии рождественского сезона спрос на ЖК-дисплеи для ноутбуков, телевизоров и настольных ПК практически одновременно и резко возрос, цены на жидкокристаллические панели также существенно выросли, а производители ЖК-мониторов оказались в самом хвосте длинной очереди на исполнение заказов. Особенно сильно спрос опережает предложение для 15- и 17-дюймовых ЖК-мониторов.

В связи с этими обстоятельствами, цены на 15-дюймовые мониторы, упавшие было ниже $250, вновь вернулись к отметке $300 и выше. Также исчезли из продажи 17-дюймовые мониторы по цене менее $350, что, кстати, привело к некоторому оживлению спроса на 17-дюймовые ЭЛТ-мониторы.

Но несмотря ни на что, тайваньских производителей ЖК-панелей рынок мониторов пока что не слишком интересует: почти все внимание уделяется рынку ЖК-телевизоров, хотя там речь, как правило, идет о больших размерах диагонали и перспектив, казалось бы, не так уж и много. Остается лишь надеяться на скорое изменение ситуации и на то, что когда-нибудь цены вновь начнут снижаться.

Источник: The DigiTimes

На ITU Telecom World 2003 Toshiba представила новую технологию для WLAN —

На конференции ITU Telecom World 2003 европейское исследовательское отделение компании Toshiba, Telecommunications Research Laboratory, представило "WLAN пониженной сложности", способной обеспечить скорость передачи данных 100 Мбит/с - почти вдвое больше, чем предусматривается стандартом 802.11g.

Система использует технологию MIMO (Multiple Input, Multiple Output), позволяющую повысить производительность WLAN за счет одновременного использования нескольких каналов (через несколько антенн), сама же технология использует основу 802.11g, ортогональное мультиплексирование деления частоты.

Японская компания, все же, не является первой, достигшей скорости передачи свыше 100 Мбит/с. Так производитель чипсетов для беспроводных устройств, компания Airgo, уже начала поставки чипсетов, позволяющих добиться пропускной способности 100 Мбит/с при использовании двух антенн. Как упоминает The Register, в конце прошлого месяца, кстати, Intel сообщила о планах использования технологии MIMO в своих будущих решениях для WLAN, а также продвижения технологии для использования в сетях стандарта 802.11n, "наследника" 802.11a, b и g.

В рамках демонстрации новой технологии специалисты Toshiba Research Europe Ltd. осуществили передачу видеопотока в формате MPEG2, показав, таким образом, одну из возможных сфер использования новых решений - в домашних сетях. "Упрощенность" же сети заключается в использовании технологии, в терминах разработчиков именуемой pseudo-exhaustive state space search strategy, которая облегчает декодирование радиосигналов и, в результате, позволяет снизить энергопотребление оборудования.

SY-K8USA DRAGON Ultra и SY-CK8 DRAGON Plus — платы SOYO под Athlon 64 —

Компания SOYO сообщила о выпуске двух системных плат для процессоров Athlon 64, SY-K8USA DRAGON Ultra и SY-CK8 DRAGON Plus. SY-K8USA оснащена чипсетом AMD 8151, шиной HyperTransport. Модель поддерживает до 2 Гб (три 184-контактных разъема DIMM) DDR266/333/400 SDRAM.

На плате реализованы пять 32-битных слота PCI, слот AGP PRO, шесть портов USB 2.0 (4-задних и 2 колодки), три порта IEEE 1394 Firewire (1 задний и две колодки). Из прочих возможностей платы стоит упомянуть поддержку Surround Sound (чипсет CMI 9739), Gigabit LAN (контроллер VT6120 Giga LAN), встроенный RAID-контроллер ALi M5283, 2 канала Serial ATA, один - PATA с поддержкой RAID Level 0/1.

Цена платы, указанная производителем - 189 долларов США.

Вторая плата, SY-CK8 DRAGON Plus, выполнена на чипсете nForce3 150 со встроенной поддержкой RAID 0/1, 2 каналов Serial ATA, одного канала PATA. Модель поддерживает до 3 Гб (три разъема) Гб ОЗУ, отличается тремя слотами Bus Mastering ATA E-IDE PCI, тремя независимыми каналами для 6 IDE устройств, слотом AGP Pro. Аудиоконтроллер - как и в предыдущей модели, CMI 9739 AC97.

Набор портов ввода/вывода стандартен - разъемы PS/2 для клавиатуры и мыши, два порта RS-232, один LPT, Serial ATA, шесть USB портов (4 на задней панели, два - колодки). Цена платы, названная производителем, 139 долларов.

9X Media: хотите монитор с разрешением 12800 x 1024? —

В заголовке новости нет опечатки, в самом деле, для тех, кто желает приобрести мониторчик во всю стену, компания 9X Media предлагает несколько видов гигантских мониторов, скомпонованных в панель из десяти дисплеев в виде матрицы 2 х 5.

В качестве базы для создания такой панели компания 9X Media предлагает варианты как на аналоговых, так и на цифровых мониторах, при этом, основой могут служить экраны с диагональю от 15 дюймов до 23,1 дюйма. Помимо конструкций, необходимых для крепления всего этого сооружения, в комплекте поставки идет также специальный 10-портовый коммутатор, который, собственно говоря, и отвечает за создание суммарного изображения.

Не думаю, что такие конструкции хороши для домашнего использования, хотя бы из-за их цены: самая недорогая 10240 x 768 панель из десяти 15-дюймовых аналоговых дисплеев в полной комплектации обойдется покупателю в $9699, панель из десятка 23,1-дюймовых ЖК мониторов с разрешением 12800 x 1024 "потянет" на $44199. Скорее всего, такие панели могут понадобиться для специальных работ, а также для забав телевизионщиков.

Источник: nV News

Динамика изменения цен на процессоры от Intel в ближайшие пару кварталов —

В наших новостях конца прошлой недели уже прошло сообщение о том, что новое процессорное ядро Intel - Prescott скорее всего появится на рынке в массовых количествах ближе к концу января - началу февраля 2004 года, а также о том, что чипы от Intel в корпусировке LGA775 будут реализованы с тактовыми частотами выше 3,80 ГГц. В дополнине к тому материалу, самое время привести ориентировочные планы компании по снижению цен в обозримом будущем.

Ожидается, что цены на чипы Pentium 4 будут снижены 26 октября и затем - 15 февраля, цена на 3,20 ГГц чипы Pentium 4 Extreme Edition будет представлена примерно в середине ноября, в момент начала официальных поставок, а цены на чипы Celeron изменятся 26 октября и 5 ноября.

Ядро Prescott
Частота | Цена | В момент анонса | 15 февраля
3,80 ГГц | - | - | $637 (в момент анонса)
3,60 ГГц | - | - | $637 (в момент анонса)
3,40 ГГц | - | $637 | $417 (-34%)
3,20E ГГц | - | $417 | $278 (-33%)
3,0E ГГц | - | $278 | $218 (-21%)
2,80E ГГц | - | $218 | $178 (-18%)
Pentium 4
Частота | Цена | 26 октября | 15 февраля
3,20 ГГц EE | - | $925 (в момент анонса)
3,20 ГГц | $637 | $417 (-34%) | $278 (-33%)
3,0 ГГц | $417 | $278 (-33%) | $218 (-21%)
3,06 ГГц | $401 | $262 (-34%) | $218 (-16%)
2,80C ГГц | $278 | $218 (-21%) | $163 (-25%)
2,80 ГГц | $262 | $193 (-26%) | -
Celeron
Частота | Цена | 26 октября | 5 ноября
2,80 ГГц | - | - | $117
2,70 ГГц | $103 |  | -
2,60 ГГц | $89 |  | -
2,50 ГГц | $83 | $79 (-4%) | -
2,40 ГГц | $79 | $69 (-12%) | -
2,30 ГГц | $79 | $69 (-12%) | -

Источник: The Inquirer

Конкуренты Intel в секторе процессоров активизируются —

Как сообщает Wall Street Journal, конкуренты Intel готовят к анонсу планы представления новых микропроцессоров, предназначенных для использования в портативных компьютерах, в серверных системах. Такие сообщения были сделаны на проходившей в Кремниевой Долине технической конференции.

Среди компаний, заявивших о своих планах, Transmeta, Centaur Technology Inc. (американское отделение VIA Technologies Inc.) - два этих производителя готовятся представить процессоры для ноутбуков; что касается решений для серверов, то тут "засветились" Sun Microsystems Inc. и Fujitsu Inc., готовящиеся дать технические характеристики чипов, которые могут "обойти" Itanium 2.

В настоящее время Intel поставляет более 80% процессоров, используемых в системах различного уровня - как персональных ПК, так и в серверах, поэтому заявления четырех компаний можно рассматривать как обострение конкурентной борьбы в индустрии.

Sound Blaster Audigy LS: новая внутренняя 5.1-канальная аудио карта от Creative —

Семья разнообразных внутренних аудио карт от компании Creative на днях пополнилась 5.1-канальной новинкой Sound Blaster Audigy LS.

Вот краткие характеристики новой карты:

  • Соотношение сигнал/шум: 100 дБ А (2 В)
  • Разделение каналов (правый/левый): -100 дБ
  • Суммарный коэффициент нелинейных искажений и шума: 0,004% (на частоте 1 КГц)
  • Частотный диапазон: 10 Гц - 22 КГц при нелинейности -3 дБ/октаву
  • 24-бит/96 КГц АЦП на аналоговом входе
  • 24-бит/96 КГц ЦАП на аналоговом 5.1-канальном выходе
  • Поддержка 16-битной записи с 8, 11,025, 16, 22,05, 24, 32, 44,1 и 48 КГц сэпмплированием
  • Интерфейс SPDIF
  • Поддержка технологий Dolby Digital и EAX 3.0 Advanced HD
  • Технология CMSS (Creative Multi Speaker Surround) для оптимального вывода стерео сигнала в 5.1-канальном формате
  • 1024-голосая полифония
  • 16 каналов MIDI, 128 GM & GS инструментов, до 10 ударных
  • Интерфейс MIDI/порт джойстика
  • Драйверы под Windows 98SE, 2000, Me и XP
  • Примерная цена: порядка $60


Новости технологий (2)

Трехмерные дисплеи Siemens для медицины

Siemens представила систему трехмерной визуализации, которая должна вскоре стать коммерчески доступна. Свою разработку - Extreme 3D Display (X3D) компания продемонстрирует на выставке RSNA 2003, которая пройдет в Чикаго с 30 ноября по 4 декабря. Как и трехмерные дисплеи Sharp, 18-дюймовые ЖК-дисплеи, созданные Siemens A&D (Automation and Drives) совместно с X3D Technologies, отображают трехмерные изображения без необходимости ношения специальных приспособлений.

Помимо хирургии, трехмерные дисплеи могут найти применение в ангиографии, компьютерной томографии, ЯМР-спектроскопии и УЗИ.

Новые Apple iBook: на процессорах PowerPC G4

Apple представила новое поколение ноутбуков iBook на базе процессоров PowerPC G4 по цене $1099 за 12-дюймовую модель и $1299 за 14-дюймовую. Новые модели iBook оснащены 256 Мб оперативной памяти, комбинированными приводами CD/ DVD, адаптерами беспроводной связи AirPort Extreme и Bluetooth. Новинки поставляются с предустановленной ОС Mac OS X 10.3 "Panther".

Краткие спецификации PowerPC G4 iBook:

  • Процессор: PowerPC G4 800 МГц и 933 МГц
  • ЖК-дисплей: TFT 12,1 и 14,1 дюйма
  • Видеоадаптер: ATI Mobility Radeon 9200 с 32 Мб видеопамяти
  • Память: 256 Мб DDR SDRAM
  • Жесткий диск: 30 и 40 Гб Ultra ATA
  • 2 порта USB 2.0
  • 1 порт FireWire 400
  • Видеовыходы: VGA, S-video и композитный
  • Время автономной работы: до 6 часов

Revio KD-420Z: первая камера Konica Minolta

Итак, после завершения слияния, Konica Minolta представила свою первую цифровую камеру, Revio KD-420Z. Эта небольшая по размерам камера (толщина - 23 мм) оснащена 4-мегапиксельным сенсором и объективом с 3х оптическим зумом, а время включения составляет 0,9 с.

Краткие спецификации Revio KD-420Z:

  • Объектив: 3X GT HEXANON, фокусное расстояние 5,6-16,8 мм (34-101 мм на 35-мм эквиваленте)
  • Сенсор: 4,23 элементов, 4,0 эффективных пикселей, технология обработки изображений IPS
  • Цифровой зум: 2х
  • Светочувствительность: ISO 50 — 400
  • Время срабатывания затвора: 0,03 с
  • Минимальная дистанция фокусировки: 5 см в макро режиме
  • Носитель: Dual Slot (Secure Digital/Memory Stick), вместе с камерой поставляется 16-Мб карта флэш-памяти SD

Ожидается, что продажи Revio KD-420Z в Европе начнутся в ноябре по цене от 500 долларов.

Sony предлагает новый формат оптических дисков, Professional Disc for Data

Компания Sony, как сообщают обозреватели CDR-Info, планирует в ноябре представить новый формат оптических дисков, который позволит довести емкость носителя до 23,3 Гб на диск. Формат, именуемый Professional Disc for Data, позиционируется токийской компанией как замена 5,25" магнитооптики, которая продается в настоящее время на рынке профессиональных систем хранения данных. Максимальная емкость таких дисков, которые 15 лет продаются Sony, составляет 9,1 Гб.

Ключом повышения емкости Professional Disc является лазер определенного типа; в отличие от MO, CD и DVD-приводов с красными лазерами, в приводах под новые диски будет использоваться синий. Новые носители будут "запакованы" в картриджи - для предотвращения попадания грязи и пыли на поверхность. В продажу Sony планирует выпустить два типа носителей — PDDWO23, PDDRW23 - записываемый и перезаписываемый соответственно. Привод первого поколения для таких дисков, BW-F101, поступит в продажу по цене около 3300 долларов (предположительная рекомендованная цена), предположительная цена дисков составит 45 и 50 долларов. Скорость записи Professional Disc составит 9 Мбит/с.

В планах компании довести скорость записи до 18 Мбит/с (в 2005 году), а емкость - до 50 Гб - за счет использования дополнительного записываемого слоя. В 2007 году Sony обещает довести скорость записи до 36 Мбит/с, а емкость - до 100 Гб - в двусторонних дисках.

Несмотря на то, что технология, использованная в новых дисках, похожа на технологию Blue-Ray Disc, эти два формата не совместимы друг с другом.

Линки по теме:

Ко нсорциум Blue-Ray Disc начинает лицензирование своих технологий
9 компаний объявили стандарт Blu-ray Disc, или выкиньте свои DVD диски
DVD Forum: "синий" лазер пока забракован

Графические карты Gigabyte на чипах от NVIDIA

Итак, факт начала выпуска компанией Gigabyte Technology графических карт на чипах от компании NVIDIA — факт, подтвержденный самой Gigabyte: на сайте компании уже красуется спи сок таких видеокарт (правда, пока без фото), плюс, об обновлении сотрудничества объявил Джефф Фишер (Jeff Fisher), вице президент департамента продаж NVIDIA.

Самих видеокарт Gigabyte еще не демонстрировала, однако, по информации на сайте и из тайваньских источников уже известно, что в самое ближайшее время компания начнет поставки карт на чипах GF FX5900, GF FX5600, GF FX5200 и GF 4 MX440-8X, а карты на чипах GF FX5950 и GF FX5700 появятся в начале следующего года.

Графические карты от Gigabyte на чипах NVIDIA GF
Название | GPU | Память, Мб | RAMDAC | DVI | TV-out | Шина | DX | Поставки
GV-N595U256V | FX5950 (NV38) | 256 | — | — | — | — | — | К1 2004
GV-N57U128D | FX5700 (NV36) | 128 | — | — | — | — | — | К1 2004
GV-N57128D | GF FX5700 (NV36) | 128 | — | — | — | — | — | К1 2004
GV-N59128D-P | FX5900 (NV35) | 128 | 400 МГц | + | + | AGP 8X | 9 | Ноябрь 2003
GV-N56X128-P | FX5600XT (NV31) | 128 | 400 МГц | + | + | AGP 8X | 9 | Ноябрь 2003
GV-N52128D | FX5200 (NV34) | 128 | 350 МГц | + | + | AGP 8X | 9 | Ноябрь 2003
GV-N52128T-P | FX5200 (NV34) | 128 | 350 МГц | — | + | AGP 8X | 9 | Ноябрь 2003
GV-N4464D | GF 4 MX440-8X (NV18) | 64 | 350 МГц | + | + | AGP 8X | 8.x | Ноябрь 2003
GV-N4464T-P | GF 4 MX440-8X (NV18) | 64 | 350 МГц | — | + | AGP 8X | 8.x | Ноябрь 2003

Источник: The DigiTimes

Speed Strip Model SSA-1: аппаратный деблокиратор множителя для чипов Athlon XP

Интересный продукт представила компания Speed Strip: на ее сайте красуется вот такое устройство Speed Strip Model SSA-1, в виде полосы с отверстиями, предназначенное для оверклокеров, при разгоне процессоров серии Athlon XP не желающих вручную перепаивать перемычки.

Speed Strip Model SSA-1 работает с процессорами AMD Athlon XP на базе ядер Thoroughbred и Barton. Собственно говоря, никаких особых пояснений для рассказа о методе использования Speed Strip Model SSA-1 и не требуется: просто накладываете полоску на определенные контакты процессора. Теперь можно забыть о перепайке пятой перемычки в мостике L3: все необходимое сделает за вас эта полоска, никаких припоев или клеев! Разумеется, для того, чтобы Speed Strip SSA-1 работала, необходимо наличие системной платы с возможностью установки произвольного множителя и частоты системной шины. И последнее: стоит такое удовольствие порядка $15. Отсюда мораль: не умеете работать руками — будете "работать" кошельком. :-)

Sony DRU-530A и DRX-530UL - в новый год с новыми DVD+R/RW-приводами

Компания Sony сообщила о выпуске двух DVD+R/RW приводов с 8x скоростью записи DVD+R- дисков. Традиц ионно в стиле компании, представлены внешняя (DRX-530UL) и внутренняя (DRU-530A) модели приводов. Внешняя версия оснащена интерфейсами USB 2.0/IEEE 1394. Что касается сроков начала продаж, то USB/FireWire модель появится на рынке в декабре этого года, рекомендованная производителем цена (в США) - около 350 долларов, ATAPI-модель будет продаваться с января 2004 года, рекомендованная производителем цена - 270 долларов. Поддерживаемые ОС - Windows 2000/XP.

Обе модели оснащены 2 Мб буфером и поддерживают следующие скорости записи: DVD+R - 8x, DVD-R/DVD+RW - 4x, DVD-RW - 2x, CD-R - 40x, CD-RW - 24 x. В комплекте поставки - ПО Sonic RecordNow, Sonic DLA, Sonic MyDVD, CyberLink PowerDVD, MUSICMATCH Jukebox.

Размеры DRU-530A - 14,6 x 4,1 x 18, 2 см, DRX-530UL - 16,4 x 5,3 x 24,6 см.

О проблемах при использовании драйверов Catalyst версии 3.8. Официальный ответ ATI

Практически, сразу после выпуска новой версии драйверов Catalyst 3.8 в Сети стали появляться сообщения о проблемах, возникающих после инсталляции. Главным образом, речь идет о критическом перегреве видеокарт, однако, есть также сообщения о том, что в результате установки и использования Catalyst 3.8 из строя также выходят некоторые модели мониторов. В частности, такие заявления в различное время появились на страницах сайтов Anandtech, The Inquirer, Short Media и NV News.

Итак, проблемы "всплыли", и так или иначе их необходимо было решать. Или по крайней мере, дать какие-то пояснения по данному вопросу. Официальные комментарии этой ситуации от Терри Македона (Terry Makedon) и Криса Хука (Chris Hook), работающих в ATI над выпуском драйверов Catalyst, приведены на сайте DriverHeaven. Процитирую это "опровержение" здесь полностью:

RESPONSE TO ALLEGED MONITOR FAILURE ISSUE

We have spent a great deal of time trying to reproduce this problem and analyzing our driver code. There is nothing in our driver code that has changed since CAT 3.7 to CAT 3.8 that could possibly cause this behaviour.

We believe that our drivers are not causing these alleged problems. We do not currently believe these stories are valid. We have already confirmed that of the nearly 100 OEM customer programs have asked for and received this driver, we have received no reports on any such problem from the OEMs. We have also run comprehensive QA tests on the driver before releasing it and have had no cases of failed monitors.

Since we announced CATALYST 3.8 on O ctober 8th, we have recorded hundreds of thousands of downloads, and thus far there have been absolutely no reports whatsoever to ATI's Customer Support department to report monitors failing.

TECHNICAL REBUTTAL OF MONITOR FAILURE ALLEGATIONS

There have been many posts in the forums discussing this issue, it seems it is a common theory, picked up from one place and keep being circulated. One such theory suggests the following:

"Instead of reading the refresh rates from the PRIMARY display INF files, it is reading the SECONDARY display INF refresh rates."

In XP and 2K, we don't have access to monitor INF information in our driver component that manages display capability. We have never used this monitor information for any purpose. We rely on EDID data or user override information to determine monitor capability. Even though the OS may use the monitor information to expose high refresh rate based on monitor INF content, the driver always restricts the actual refresh rate going to the monitor based on EDID or the user override. In essence, the user may be able to select from OS controlled monitor page (in advanced property pages) a high refresh rate but internally driver will restrict the refresh rate going to the monitor based on EDID information or user override information. If user set the override information incorrectly then incompatible signals would be sent to the monitor.

In 9x, we can access monitor INF information but due to issues with how OS maps the INF to a monitor, we had disabled reading the monitor INF via registry. Unless someone deliberately changes the registry setting for this in 9x, they would not run into any monitor INF related issues.

RESPONSE TO ALLEGED HARDWARE OVERHEATING ISSUE

We have spent a great deal of time analyzing the temperatures due to the CATALYST 3.8 drivers. We do not under any circumstance see anything near a 10 degree Celsius increase in temperature (but we don't overclock our test cards either). We do see a slight increase in temperature in certain cases (3Dmark2003 Nature Scene for example). However any temperature increase is well within our safety range. Investigation continues and we are trying to determine why this change in temperature exits. At this point we are reproducing individual driver packages with code being checked in and measuring the temperature. However nothing shows the alleged increase in temperature. One independent website (DriverHeaven.net) even tried to reproduce this issue, and found no measurable difference in temperature between CATALYST 3.7 and 3.8.

Тем, кому лень вчитываться в текст, в нескольких словах передам суть: все попытки специалистов ATI смоделировать условия, в которых происходит перегрев видеокарт или выход из строя мониторов при использовании драйверов Catalyst версии 3.8, не увенчались успехом. Да, есть моменты, когда температура чипов возрастает незначительно, но тем не менее, по словам специалистов из ATI, она находится в пределах допустимого. То есть, обнаружить режим в котором возникает перегрев карт с летальным для них исходом в ATI не удалось. Более того, в ATI также ссылаются на более чем сотню OEM-производителей, которые также не наблюдают проблем при переходе на новые драйверы.

Тем не менее, расследование причин возникновения такой ситуации в ATI продолжается. Мы также будем следить за развитием ситуации и сообщать нашим читателям об изменениях ситуации.

Sony Ericsson T630: игровой телефон среднего класса

Воистину, день обновлений для Sony Ericsson: одновременно с анонсом P900 компания представила телефон T630, в котором, по сравнению с его предшественником T610 сделан еще больший упор на игры: новинка поставляется с V-Rally 2. Кроме того, для T630 появился такой аксессуар, как игровая консоль.

Экран T630 поддерживает разрешение 128х160 точек, 65536 цветовых оттенков, сам же телефон обладает размерами 102х43х17 мм и весит 92,5 г, встроенная цифровая камера полностью аналогична T610.

Ожидается, что к моменту поступления в продажу в первом квартале 2004 года, T630 будет стоить примерно так же, как и T610. В Китае продажи новинки должны начаться уже в этом квартале.

Artic Silver 5: новая термопаста от компании Artic Silver

Компания Artic Silver объявила о выпуске новой термопасты Artic Silver 5. "Четверку" в наименовании продукта компания пропустила, видимо, по тем же соображениям, по которым на некоторых улицах пропускают 13-й номер дома. Как известно, в ряде азиатских стран "4" является несчастливым числом.

Новая термопаста Arctic Silver 5 состоит из микрочастиц серебра, оксидов цинка и алюминия и карбида бора, без примесей кремния; в качестве наполнителя используется смесь полисинтетических масел. Действие новой пасты раскладывается на несколько фаз: первоначально, после установки на охлаждаемый чип, паста проникает в микропоры металла, затем, в течение следующих 50 - 200 часов, паста заканчивает изменение своей консистенции и достигает оптимального уровня теплопроводности.

Вот некоторые заявленные характеристики пасты Arctic Silver 5:

  • Теплопроводность: более 300.000 Вт/м²*°C (для слоя толщиной 0,001 дюйма)
  • Термическое сопротивление: менее 0,005°C*дюйм²/Вт (для слоя толщиной 0,001 дюйма)
  • Средний размер микрочастиц: менее 0,49 мкм
  • Температурные диапазоны: пиковый -50°C - +180°C; номинальный -50°C - +130°C

Паста Arctic Silver 5 поставляется в тюбиках по 3,5 грамма или 12 граммов, по цене, соответственно, $7,95 и $19,95.

NVIDIA GeForce FX 5950 Ultra и GeForce FX 5700 Ultra, официально

Официальным пресс-релизом компания NVIDIA уведомила о выпуске новых графических процессоров GeForce FX 5950 Ultra и NVIDIA GeForce FX 5700, соответственно, для high-end и массовых рынков. Одновременно с этим на сайте компании появился пресс-релиз о выпуске новой версии драйверов для видео карт, который теперь вместо знакомого наименования Detonator носит название ForceWare 50.

Самый быстрый в нынешней линейке GPU от NVIDIA, GeForce FX 5950 Ultra (NV38), обладает тактовыми частотами чипа/памяти 475 МГц/950 МГц, производится на линиях TSMC с соблюдением 0,13 мкм техпроцесса, поддерживает 256-битную память - словом, является наследником традиций серии GeForce FX 5900. В то же время, "уполовиненный" его вариант, процессор NVIDIA GeForce FX 5700 Ultra (NV36), с тактовыми частотами чипа/памяти 475 МГц/900 МГц является первым GPU, производимым на 0,13 мкм линиях нового производственного партнера, компании IBM. Серия чипов GeForce FX 5700, в которую также входит вариант GeForce FX 5700 (NV36 с более низкими частотами — 425 МГц/550 МГц, поддерживает DirectX 9.0 и будет теперь представлять линейку производительных чипов для среднего ценового сектора. замыкает линейку новинок GeForce FX 5600XT — вариант NV31 (FX 5600) на упрощенных печатных платах с частотами 230 МГц/400 МГц.

О выпуске своих решений на новых чипах GeForce FX 5700 Ultra и GeForce FX 5950 Ultra объявило большинство производственных партнеров NVIDIA, среди которых — AOpen, Ask, ASUS, BFG Technologies, Creative Labs, eVGA.com, Gainward, Gigabyte, Leadtek Research, MSI, Pine XFX и PNY Technologies. Думаю, в ближайшие дни в овостях будут представлены образцы таких видеокарт. О выпуске систем на новых графических процессорах серии GeForce FX объявили такие интеграторы как ABS PC, Alienware, Falcon Northwest, Hewlett- Packard, Polywell Computers, Velocity Micro и VoodooPC.

Не думаю, что далее стоит отвлекать вас от прочтения результатов тестирования первых образцов видео карт на новых процессорах: приглашаю ознакомиться с новой статьей NVIDIA GeForce FX 5950 Ultra, GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5600XT 128bit: целая линейка новых акселераторов и новая агрессивная ценовая политика NVIDIA.

ABIT чGuru: процессор на системной плате, или подробности о новой технологии

Совсем недавно компания ABIT Computer представила новую полностью аппаратную технологию мониторинга и управления настройками системы - чGuru. Попробуем разобраться, чем же интересна эта технология и в чем ее отличие от разработок других компаний, благо, теперь для этого появился необходимый материал.

Суть идеи чGuru в том, что на материнскую плату, например, ABIT AI7 (на снимке) встроен дополнительный процессор. Для пользователя, чGuru представляет собой дополнительную программу, сочетающую в себе инструментарий и набор рекомендаций по ускорению и оптимизации работы системы. Фактически, будучи частью платы, чGuru позволяет получить информацию о ее состоянии и оптимизировать работу. Помимо этого, чGuru объединяет в себе управление технологиями ABIT Engineered (ABIT EQ, ABIT FanEQ, ABIT OC Guru, ABIT FlashMenu, ABIT AudioEQ и ABIT BlackBox) в едином интерфейсе. Благодаря реализации контролирующих функций в виде независимого процессора удалось освободить ресурсы процессора.

Теперь - несколько слов о технологиях, ставших частью чGuru.

OC Guru: Windows-утилита для управления рабочими напряжениями системы, частотами процессора; позволяет сохранить 3 различных набора настроек BIOS оптимальных для конкретных приложений, например для игр, работы и прослушивания музыки.

ABIT EQ: инструмент контроля и защиты, Windows-утилита, позволяет контролировать текущие режимы работы системы, например скорости вращения вентиляторов охлаждения (включая северный мост и OTES), температурные режимы, а также рабочие напряжения и частоты; гарантирует сохранность компьютера от фатального перегрева.

FanEQ: управляет скоростью вращения вентиляторов системы охлаждения, увеличивая или уменьшая в зависимости от температурного режима системы.

Black Box: технология позволяет записать информацию о системе и в случае каких-либо проблем отправить ее через интернет в службу технической поддержке.

FlashMenu: утилита сама может автоматически обновить BIOS без вашего участия.

AudioEQ: позволяет настроить параметры звуковой подсистемы оптимально для различных приложений, например для игр, DVD и даже караоке.

Hagiwara HNT-MSW1 или Еще один неудачный high-tech проект

Давно мы не вспоминали о всяких гибридах различных high-tech устройств, навроде той самой Memory Stick с поддержкой WLAN от Hagiwara Sys-Com, HNT-MSW1. Судя по сообщению BrightHand, производитель явно переоценил свои возможности и до сих пор не представил этого решения (в момент анонса датой начала поставок назывался третий квартал). Однако, как отмечают обозреватели ресурса, "представители компании сообщили, что не укладываются в запланированные сроки, но карты появятся на рынке в течение месяца).

Модель будет поддерживать работу в сетях стандарта 802.11b, но вот скорость, с которой будет осуществляться передача данных с карточки в КПК - удручает. Для передачи будет использоваться 1 битная шина, то есть. Пропускная способность будет намного меньше порога в 11 Мбит/с. Потребляемый карточкой ток в режиме передачи данных — 300 мА, в режиме приема - 250 мА, в режиме ожидания - 20 мА.

Вообще, продукт, кажется, является образцом неудачной разработки. Мало того, что за основу взят формат Memory Stick, так еще и работать карта будет только под Palm OS 5, что отпугнет большое количество потенциальных потребителей. Что-то на память больше не приходит ни одной компании которая сообщила бы о планах "скрещивания" Wi-Fi модуля с MS.

Кстати, эта же компания грозилась представить Bluetooth Memory Stick, а также Wi-Fi и Bluetooth SD-карты. Скорее всего, эти проекты так же пойдут прахом.

Addonics AEMFR824: внешнее универсальное USB 2.0 устройство с поддержкой CD/DVD и флэш-карт

Компания Addonics Technologies представила новое многофункциональное устройство класса MFR (Multi Function Recorder) — Addonics AEMFR824, оборудованное интерфейсом USB 2.0 и способное работать с разными форматами носителей - как флэш-карт, так и CD/DVD дисков, а также функционировать в качестве MP3 плеера.

Краткие характеристики Addonics AEMFR824:

  • Поддерживаемые носители (чтение): CD-ROM, CD-R, CD-RW, Audio CD, VCD, DVD, DVD-R, DVD+R, DVD-RW, DVD+RW, CF-I/II, MS, MS Pro, SD, SM, MD, MMC
  • Поддерживаемые носители (запись): CD-R, CD-RW, CF-I/II, MS, MS Pro, SD, SM, MD, MMC
  • Скорость обмена данными: до 480 Мбит/с (USB 2.0), до 12 Мбит/с (USB 1.1)
  • Максимальные скорости: DVD — 8X, CD-RW — 24 x 10 x 24, флэш-память - в зависимости от типа носителя и модели
  • Среднее время доступа, чтение: CD — 85 мс, DVD — 110 мс
  • Энергопотребление: до 7,5 Вт
  • Питание: комплект аккумуляторов, сетевой БП
  • ПО в комплекте: Power DVD, Nero Express
  • Габарниты: 170 x 138 x 35 мм без батарей, 208 x 138 x 35 мм с комплектом батарей
  • Вес: 550 граммов без батарей, 670 граммов в полном комплекте

Таким образом, пользователь получает при покупке Addonics AEMFR824 внешний комбинированный DVD/CD-RW привод, MP3 плеер и 8-в-1 картовод, с интерфейсом USB 2.0, в едином корпусе. Рекомендованная производителем розничная цена новинки — $249.

Hercules 16/12 FW: студийный 24 бит/96 КГц микшер с интерфейсом FireWire

Похоже, после анонса своей аудио комбинированной системы DJ Console компания Hercules вошла во вкус выпуска необычной мультимедийной продукции: на днях был представлен Hercules 16/12 FW - внешний микшер в профессиональном "рэковом" исполнении, с интерфейсом FireWire.

Студийный микшер Hercules 16/12 FW оборудован шестнадцатью аудио входами для многоканальной записи и двенадцатью выходами; имеет разрешение аудио интерфейса 24 бит/96 КГц и поставляется с драйверами под системы Mac OS X и Windows. Набор интерфейсов включает в себя Neutrik (XLS/TRS), Hi-Z, MIDI. Появление Hercules 16/12 FW в рознице ожидается в декабре, ориентировочная цена — порядка 649,90 евро.

Источник: Clubic

GeForce FX5700U: новая видеокарта от Albatron с памятью DDR II

Компания Albatron Technology объявила о выпуске новой графической карты GeForce FX5700U на базе представленного вчера чипа NVIDIA GeForce FX 5700 Ultra (NV36).

Тактовые частоты чипа/памяти карты 475 МГц/900 МГц оборудована 128 Мб 128-битной памяти DDR II, полным набором современных интерфейсов - аналоговым, цифровым DVI и ТВ выходами. Розничная версия карты поставляется в комплекте с WinDVD Creator, игрой Duke NuKem: Manhattan Project (retail version) и диском с пятью другими играми.

Особенностью карты Albatron GeForce FX5700U является использование системы охлаждения " Wise Fan ll" по схеме 2+1 Backup, впервые примененной под названием "Wise Fan" в моделях серии Albatron GeForce FX5900 и позволяющей третьему резервному вентилятору встать на замену одному ид двух основных в случае выхода его из строя или подключиться к двум основным в случае, когда температура чипа достигнет порога 56°C. При этом, суммарный шум системы охлаждения составляет примерно 25 дБА.

Nokia N-Gage: первый блин комом:

Похоже, что инициатива Nokia по продаже своих игровых консолей N-Gage если не провалилась, то находится в коматозном состоянии, несмотря на интенсивную рекламу. С момента анонса компании удалось продать не более 400 тысяч игровых консолей-телефонов (примерно столько же обычных телефонов Nokia выпускает за один день), причем по ее собственным данным, которые были подвергнуты интенсивной критике со стороны аналитиков с самого момента опубликования. Для сравнения, Nintendo собирается продать порядка 20 миллионов своих портативных игровых приставок GameBoy Advance, да и сама Nokia хотела бы до конца года продать от шести до девяти миллионов.

Одна из ключевых причин этой неудачи - высокая цена. Стоимость N-Gage составляет около 300 Евро, GameBoy Advance - около 100 долларов. В то же время, если сравнивать N-Gage с топ-моделями Nokia, то при наличии поддержки трех диапазонов GSM и Bluetooth, наличии встроенного органайзера, большого экрана, MP3-проигрывателя и радиоприемника, ее цена намного ниже, чем могла бы быть. И аналитики из Gartner полагают, что в принципе, у компании есть шанс наверстать упущенное за сезон рождественских продаж.

Источник: Two Mobile

MXC: заявка на конвергентный шедевр от Motorola SPS

Еще совсем недавно став отдельной компанией, Motorola Semiconductor Products Sector сообщила вчера о разработке новой программно-аппаратной платформы, объединяющей в себе функциональность смартфона, поддержку Wi-Fi и GPS в решении размером не больше почтовой марки. В новую платформу, названную MXC (Mobile Extreme Convergence) планируется интегрировать функциональность от 300 до 400 компонент.

В основе новой платформы лежит процессор ARM1136 тактовой частотой 400 МГц с двухуровневым кэшем, основной задачей является выполнение пользовательских приложений. Для преобразования и кодирования цифровых сигналов с последующей модуляцией высокочастотной несущей используется усовершенствованная версия StarCore SC140 (SC140e), работающий на тактовой частоте 208 МГц и с одноуровневым кэшем. Подсистема памяти у них общая, поэтому, чтобы соседи-процессоры не ссорились из-за памяти, в платформу добавлен коммутатор подсистемы памяти, управляющий доступом.

SC140e, таким образом, выполняет функции самоконтролирующегося цифрового сигнального процессора, причем способного работать как с GSM, Edge Class 12, так и с Wi-Fi, GPS и Bluetooth. В будущем ожидается добавление поддержки UMTS.

Дополнительно, Motorola интегрировала в новую платформу функции контроля прав доступа и безопасного соединения для аппаратной поддержки приложений электронной коммерции.

Источник: EE Times

Корпуса AOpen - стилизованы под BMW и Mercedes

Несколько дней назад на корейском сайте (в оригинале - фото PC Watch) были опубликованы две фотографии новых корпусов ПК AOpen - "стилизованных" под Mercedes-Benz и BMW:

Сеть, как известно, слухами полнится, поэтому нам удалось получить некоторые спецификации и дополнительные фотографии одного из корпусов (того, что под BMW):

Итак, Ultimate 550:

  • Толщина стали - 0,6 мм
  • На передней панели - разъемы USB/Audio kit
  • 4 отсека 5.25 дюйма
  • Отсеков 3.5 - 2 наружних, 5 внутренних
  • Блок питания FSP300-60ATV - 300 Вт
  • Крепление панелей осуществляется без отвертки, так называемый screwless kit
  • В верхней части корпуса расположен 8-см вентилятор, на задней панели - 3 вентилятора

Кстати, в настоящее время мы готовим обзор комплекта QF50C Black (второй справа в нижнем ряду), который вскоре будет опубликован.

Видеокарты на чипах Radeon 9800 XT и GeForce FX 5950 Ultra - в японской рознице

Как обычно, право первыми приобщиться к самым последним новинкам полупроводниковой промышленности получают японцы. На этих выходных сразу несколько магазинов японского рынка Акихабара объявили о начале продаж или о предварительной записи на первые розничные карты, выполненные на самых современных чипах от ATI и NVIDIA - Radeon 9800 XT и GeForce FX 5950 Ultra. Пожелаем японцам приятных покупок, однако, нас, в первую очередь, интересует, кто именно начал поставки карт и каковы примерные цены этих решений.

Что касается карт на чипе ATI Radeon 9800 XT, объявленном несколько раньше, такие решения предлагают сразу три производителя - "коробочный" вариант - ASUS (9800XT/TVD/N/256M/A, порядка $630 - $680), OEM-версии - Sapphire (RADEON 9800 XT, что-то вроде $540 - $590) и еще одна японская компания, Kurouto Shikou (RD98XT-A256C, около $540 - $545).

Что тут можно прокомментировать... Цены, конечно, заоблачные. Дополнительно стоит отметить, что вместо заявленной ранее игры Half-Life 2 в комплекте покупатели пока что получат лишь купон на ее бесплатное получение. Разумеется, по готовности самой игры.

Что касается карт на всего лишь позавчера объявленных чипах GeForce FX 5950 Ultra, некоторые японские магазины уже готовы принимать предоплату на эти изделия с пятницы, с поставкой уже на следующей неделе. Среди первых GeForce FX 5950 Ultra карт, ожидаемых на прилавках - модель Aeolus FX5900ULTRA-DVC256 от AOpen (порядка $570), WinFast A380 Ultra TDH MyViVo от Leadtek (примерная цена неизвестна, но ожидается, что она будет несколько ниже, чем на изделие от AOpen), а также вариант на FX 5950 Ultra от Gigabyte. Что ж, карточки тоже не из дешевых, для самых-самых... энтузиастов. Про карты на чипах GeForce FX 5700/FX 5600XT данных пока нет.

Экологически чистый автомобиль Toyota: ездит на 500 км и узнает владельца

На прошедшем в Токио автосалоне Motor Show 2003, Toyota представила прототип экологически чистого автомобиля Fine-N, работающего на водороде и способного проехать до 500 км на одной заправке. До сих пор не удавалось создать гибридные авто, способные проехать более 300 км от одной заправки, не говоря уже об электромобилях.

В этом автомобиле все выглядит футуристично - и внешний вид, и внутреннее убранство. Для достижения высокого результата было применено несколько добавочных механизмов, улучшающих смешивание водорода с воздухом, а сам водород содержится в баллонах под давлением 700 атмосфер.

Использование более высокого давления в топливных баллонах позволило также сократить их количество с четырех до трех.

Наконец, что наиболее необычно для нас, но, наверное, не так уж удивительно для концепт-кара, в Fine-N компанией Omron создана специальная биометрическая система распознавания лица. Водитель считается узнанным, если ключевые линии лица (какие именно - коммерческий секрет) совпадают с ключевыми линиями изображения, хранящегося в памяти системы. Нельзя сказать, чтобы эта система была полностью лишена недостатков - например, где гарантия, что машина <узнает> своего владельца в том случае, если он получит синяк или ссадину, да еще наклеит поверх нее пластырь или наложит повязку. Любопытно, что разработчики Toyota решили отказаться от система распознавания отпечатков пальца, мотивировав свое решение нежеланием заставлять автовладельцев снимать перчатки в зимнее время.

Источник: Nikkei

IPv6 поможет решить проблему сетевой демографии

Прошло примерно два года с момента наступления нового тысячелетия, сопровождавшегося серьезной озабоченностью многих людей проблемой Y2K, вызванной тем, что для записи года в первых компьютерах было отведено два десятичных разряда (или семь двоичных разрядов). Аналогичная проблема назрела в связи с тем, что число устройств, оснащенных выходом в интернет, и, соответственно, обладающих собственным IP-адресом, вскоре может достигнуть 4 млрд., что является максимально возможным их количеством: согласно спецификациям IPv4 (разработанных в конце 1980-х годов) любой IP-адрес содержит четыре числа от 0 до 255, соответственно, максимальное их число равно: 256^4=(2^8)^4=2^32=4294967296.

Стоит отметить, что своими IP-адресами обладают не только серверы, персональные или портативные компьютеры, а и сотовые телефоны, использующие мобильные протоколы доступа в интернет, карманные ПК, сетевые камеры, а также такие, быть может, экзотические пока в интернете устройства, как холодильники и микроволновки (см. новость). Конечно, большинству из них IP-адрес нужен не всегда, а лишь на период связи с глобальной сетью, работая остальное время в оффлайновом режиме. Потребности таких устройств в IP-адресах пока можно решить динамическим их выделением и распределением. Если развитие индустрии продолжится текущими темпами, то к 2005 году даже динамических адресов на всех может не хватить. Аналитики отмечают также, что примерно две трети всех IP-адресов сегодня принадлежат североамериканским интернет-провайдерам, и некоторые их потихоньку перепродают.

Проблему нехватки IP-адресов может решить переход на новый протокол IPv6 расширенной емкости. Протокол, разработанный в 1998 году, позволяет поддерживать до 64 млрд. адресов.

Foveon X3 Pro, Sigma D10 и два новых объектива

Как сообщает разработчик обновленной матрицы Foveon X3, X3 Pro, компания Foveon, Sigma анонсировала свою SLR-камеру с данной матрицей, Sigma SD10. На сайте Sigma пока никаких данных нет, поэтому приходится довольствоваться "внешними" источниками.

Матрица, F7X3-C9110 (Foveon X3 PRO 10M), аналогична по структуре модели Foveon Х3: в каждом светочувствительном элементе находится по 3 фотодетектора, настроенных на красный, зеленый и синий цвета. Фотодетекторы находятся на разной глубине кристалла кремния, используя известное дисперсионное свойство материала — поглощение света в зависимости от длины волны. Самый коротковолновый, синий цвет поглощается быстрее всего, поэтому "синий" фотодетектор находится ближе к поверхности. Под ним находятся фотодетекторы, настроенные на зеленый и красный цвета.

По сравнению с предыдущей версией, новая матрица отличается повышенной (в 2 раза по словам производителя) чувствительностью, увеличенным временем экспонирования (до 30 с).

Краткие характеристики камеры:

  • Сенсор — Foveon X3 Pro (CMOS), 13,8 x 20,7 мм. Общее количество пикселей - 10,62 млн (3 x 3.54), эффективных пикселей - 10,29 млн (3 x 3,43); диагональ - 25 мм, соотношение сторон - 3:2
  • Формат сохранения изображений - RAW
  • Разрешение — HI: 2268x1512 x 3 уровня, MED: 1134x756 x 3 уровня, LOW: 756x504 x 3 уровня
  • Баланс белого - 8 настроек (Auto, Sunlight, Shade, Overcast, Incandescent, Fluorescent, Flash, Custom)
  • Светочувствительность — ISO 100, 200, 400, 800, в режиме Extended - 1600
  • Диапазон выдержек — 1/6000 — 15 с (ISO 100, 200), 1/6000 — 4 с (ISO 400, 800), в режиме Extended — 1/6000 - 30 с
  • ЖК-экран - 1,8", 130 тыс. пикселей
  • Сменные носители: CompactFlash (CF) (Type I/II), MicroDrive
  • Интерфейсы — IEEE1394, USB 1.1, Video out (NTSC/PAL)
  • Размеры - 152 x 120 x 79 мм, вес - 785 грамм

Одновременно с выпуском камеры компания представила два объектива для нее, Sigma 18-50mm F3.5-5.6 DC и Sigma 55-200mm F4-5.6 DC.

Sigma 18-50mm F3.5-5.6 DC
Sigma 55-200mm F4-5.6 DC

 | Sigma 18-50mm F3.5-5.6 DC | Sigma 55-200mm F4-5.6 DC
Фокусное расстояние | 18 — 50 мм | 55-200 мм
Минимальная апертура | F22
Максимальная апертура | F3.5 — F5.6 | F4-5.6
Организация | 8 элементов в 8 группах | 10 элементов в 9 группах
Угол обзора | 76.5° — 31.7° | 29.0° — 8.1°
Минимальная глубина резкости | 25 см | 110 см
размер фильтра | 58 мм | 55 мм
Размеры (диаметр x длина) | 67.5 x 60 мм | 70 x 84.6 мм
Поддерживаемые камеры | Sigma, Canon, Nikon (D), Pentax
Вес | 245 грамм | 310 грамм
Лепестков диафрагмы | 7 | 8

Фото — pc.watch.impress.co.jp

Процессор Athlon 64 FX43 - в японской рознице, или о судьбе Opteron 140

Весьма интересный процессор появился на прошедших выходных в японской рознице. Несмотря на то, что линейка чипов Athlon 64 FX в настоящее время официально включает в себя единственную модель, Athlon 64 FX51, в витрине токийских магазинов можно увидеть вот такие ценники:

Впрочем, при ближайшем рассмотрении, заявленный процессор Athlon 64 FX43 оказывается ни чем иным, как Socket 940 чипом Opteron 140. Согласно разъяснениям продавцов, право переименовать Opteron 140 в Athlon 64 FX43 получено ими чуть ли не с разрешения самой AMD.

Проведя аналогии с 2,2 ГГц чипом Athlon 64 FX51, соответствующим, по хорошему, процессору Opteron 148, можно установить, что Athlon 64 FX43, который Opteron 140, имеет тактовую частоту порядка 1,4 ГГц. Конечно, не самый производительный процессор, однако цена в Yen24.270 (примерно $220) - очень даже привлекательна для того, чтобы начать домашние эксперименты с процессорами Athlon 64 FX не в следующем году, а прямо сейчас. Более того, по Сети уже вовсю гуляет интересная версия развития дальнейших событий, по которой мы еще столкнемся с переименованными по этому же принципу чипами Athlon 64 FX45 (Opteron 142), Athlon 64 FX47 (Opteron 144) и Athlon 64 FX49 (Opteron 146).

Источник: Akiba PC


Новости сайта:
  1. На сайте появились 3 мои статьи:
    9/11/2003 CLX - лучший рекламный брокер!
    6/11/2003 Правильная раскрутка или как я за месяц раскрутил сайт
    4/11/2003 Партнёрские програмы или рекламные брокеры?
  2. В разделе "Электронные книги" появились новые книги!

Посетить сайт журнала!
Почитать новые статьи!


Здраствуте, читатели..

Я ведущий рубрики по Photoshop'у. Представляю мой авторский материал.

Для справки

Я занимаюсь цифровой фотографией и дизайном сайтов на заказ. Обожаю снимать ночные виды и детей. Использую продукты Adobe около трёх лет. Профессионально - год. Также веду одну специфическую рассылку на коте.

Шарик

Требуется создать что-то вроде эмблемки - рисунка, подчёркивающего какую-то композицию.

1. Создаём новый слой (Ctrl+N), ширина 500 высота 300пикселей. Заливаем градиентом, примерно как у меня.
2. Где-то в центре рисуем карандашом (В) подобие карты гоночной трассы. У карандаша размер кисти равен 4.
3. Далее выбираем Фильтр->Render->3D Transform... Выбираем Spehere Tool (N) и обводим кружочком нашу трассу. Там же выбираем Trackball Tool (R) и вращаем шарик, чтобы получился такой рисунок.
4. Для последующего, более удобного выделения нам потребуется сделать 4 направляющих (Ctrl+R) ровно по краям шара. Затем, выбираем инструмент Овальное выделение (М) и поставив его на один из центров пересечения направляющих, тянем диагонально к другому центру.
Для справки

Для точного расположения направляющих, лучше увеличить изображение в два-три раза. В увеличенном режиме передвигайтесь по рисунку при помощи пробела.

5. Нажимаем правую кнопку мышки и выбираем Слой через копирование. Старый слой можно удалить.

6. Дублируем слой. На верхний слой ставим непрозрачность 50%, а потом ставим Фильтр->Смазывание->Специальное смазывание. Переходим к нижнему слою, Фильтр->Смазывание->Смазывание Гаусса. Объединяем слои.

Область применения фильтра 3D Transform..., несколько ограничивается, но в некоторых ситуациях фильтр бывает очень полезен. При некоторой сноровке, можно создавать трёхмерные сетки, которые очень эффектно смотрятся на логотипах и элементах дизайна страниц.

Буду рад всем пожеланием и критике. Если у вас есть какие-нибудь вопросы по Photoshop, созданию спецэффектов или по обработке фотографий, пишите. Я подробно отвечу вам в журнале.

Для справки

Линейкой Adobe очень удобно пользоваться в связке. Изучив одни продукт - принимайтесь за другой. Изучать вы их будете не долго, т.к. интрфейс остаётся тем же, а возможности существенно расширяются.

P.S. главного редактора... E-mail ведущего этого раздела можете найти на главной странице журнала.


Проверьте домен

Став нашим подписчиком, вы сможете узнавать о выходе журнала раньше, чем на сайте появится ссылка на него. Также вы сможете отлично провести время за чтением анекдотов и весёлых историй или за увлекательной рассылкой WEB-дизайнеров!

Рассылка WEB-мастера.
Flash, JavaScript, HTML, раскрутка.
E-mail:

"Лучший юмор от Кузьмича!"
Анекдоты, весёлые истории, шутки, приколы, карикатуры!
E-mail:

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


МЕСТО ДЛЯ ВАШЕЙ РЕКЛАМЫ

Уважаемые рекламодатели! У вас есть прекрасная возможность рекламировать ваш товар или ресурс целевой аудитории нашего журнала. Реклама размещается на любых страницах по следующим расценкам:

  • Текстовая реклама: 200 символов - 0,5$ на выпуск.
  • Верхний баннер - 468*60 - 1$ на выпуск.
  • Нижний баннер - 468*60 - 0,5$ на выпуск.
  • Рекламная статья - 1$ на выпуск!!!
  • "Реклама за рекламу"*

*"Реклама за рекламу". Вариант, при котором вы перечисляете на мой счёт 3000 показов в баннерной системе strict.tbn.ru, а я вам рекламу в журнале.

Пишите, договоримся! Мой мэйл mult-pasmen@rambler.ru

Всех желающих разместить свою рекламу в журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


Здравствуйте, уважаемые читатели нашего журнала! Наконец появился очередной, четвёртый, выпуск нашего журнала "EXE". Мы становимся всё известнее и доступнее, так как теперь вы можете скачать наш журнал с таких крупнейших софтовых сайтов как www.softbox.ru, www.soft-variant.ru и многих других.

Теперь опять таки о грустном... Если у вас есть свободные центы или рубли, которые вам не жалко, пожалуйста, кидайте сюда: Z779426677374 (USD) или сюда: R281951751974 (рубли). Очень буду признателен, так как мне сейчас очень нужны деньги на покупку профессионального хостинга. Буду рад ка журнала", где будут адреса каждого, кто разждому центу и каждому рублю.

А теперь о новинке в журнале: теперь здесь, на главной странице журнала, появится раздел "Наши почётные распространители

местит у себя на сайте наш информер.

Над журналом работают:
  • Антон Пахомов [x-web@netsity.ru]. - Главный редактор, промоутер и директор группы разработчиков.
  • Виталий Куклин [sbsurf@narod.ru]. - Редактор и промоутер журнала, также большинство творчиских идей.
  • Евгений Полозов [ poloz@inbox.ru ]. - Ведущий раздела "Интернет".
  • Павел Корнилов [ufokorpas@mail.ru]. - Ведущий раздела "Photoshop".
  • Георгиев Данил [ra1wj@ellink.ru]. - Ведущий раздела "Delphi".

Рекомендую! Рекомендую!
Хочу рассказать вам о новой системе - РаунБар. Это в первую очередь будет интересно владельцам сайтов. РаундБар - это текстовая баннерообменная система. Итак, вы можете ставить на сайт до 5 (!!!) текстовых баннеров. Показы система выкупает сама. Также Вы можете свободно продать их на рынках. За свои услуги система берет не 15 или 10, а всего 5% от прибыли. В системе учавствуют сотни сайтов. Есть все навороты типа таргетинга и прочего. Также есть возможность выбора, где можно выбрать не только JavaScript-код, как во многих сетях, но и PHP или Perl-код. ВНИМАНИЕ!!! В системе сейчас АКЦИЯ - 5000 показов бесплатно, поспешите!
  • РЕГИСТРАЦИЯ

Наши почётные распространители журнала:
  • http://www.truckers.boom.ru - Всё для создания сайта!

Разместите на своём сайте наш информер, напишите мне и ваш сайт будет здесь!

Если вы хотите, чтобы журнал был качественнее и выходил чаще, загляните в разделы "Авторам" и "Фанатам", и если у вас появится желание сделать что-то для нас, напишите мне. Мой постоянный мэйл x-web@e-mail.ru

Всех желающих разместить свою рекламу в нашем журнале просим заглянуть в раздел "Рекламодателям". Цены просто смешные! Торопитесь, ведь скоро с ростом популярности журнала будут расти и цены на рекламу.


Общий обзор софта.

Неофициальные драйверы для видеокарт Radeon

На сайте Radeon2.ru выложен новый сборник драйверов для видеокарт серии Radeon, выполненных на чипах от ATI под операционные системы Windows 9x/ME.

Сборник выполнен на базе официальных драйверов Catalyst 3.8. От первоначального варианта DriverPack 9122, выложенного 12.10.2003, эта версия отличается только незначительными исправлениями в русскоязычном ресурснике и незначительными исправлениями в тексте руководства, выводимого в окне License Agreement при распаковке данного дистрибутива. Как обычно, драйверпак содержит в себе интегрированную панель закладок ATI и ряд исправлений по отношению к соответствующей версии ATI Catalyst.

Скачать новинку можно отсюда:

  • Windows 9x/ME D river Pack v.9122

Мультимедиа: DivX Pro v.5.1.1 Beta 1

На официальном сайте разработчиков популярного видео-кодека DivX появилась первая бета кодека DivX Pro v.5.1.1.

В текущей версии исправлено множество ошибок, произведены другие мелкие изменения. Подробное описание всех изменений находится тут.

Загружать DivX Pro v.5.1.1 Beta 1 отсюда (1,7 Мб, Shareware, Windows 9x/ME/2000/XP).

Мультимедиа: Easy CD-DA Extractor v.6.2.1

Обновилась программа Easy CD-DA Extractor, которая позволяет производить копирование музыкальных произведений с аудио-CD на компьютер в форматах MP3, WMA, AIFF, OGG, WAV (PCM и ADPCM) и Monkey Audio. Утилита имеет встроенный плеер с редактором файлов CDPLAYER.INI, доступ к CDDB, может конвертировать файлы среди поддерживаемых форматов и создавать аудио-CD (имеется поддержка технологии BURN-Proof) из набора MP3 и WAV-файлов. Поддерживается работа с ID3/ID3V2/ID3W-тэгами, нормализация звука и Fade In/Out эффекты.

В данной версии добавлена поддержка формата .m4a, улучшено качество звука AAC (.mp4, .aac, .m4a), исправлены ошибки.

Скачать Easy CD-DA Extractor v.6.2.1 можно здесь (3,5 Мб, Shareware, Windows All).

Интернет и сети: ReGet Deluxe v.3.3 Build 187 (Updated)

Вышла новая версия популярного и, наверное, лучшего менеджера закачек с HTTP, HTTPS и FTP серверов - ReGet Deluxe. Программа поддерживает докачку, разбиение файлов для многопоточной загрузки, поиск файлов, работу с прокси, мониторинг кликов в браузере и буфере обмена (включая формы и скрипты-редиректы), пакетную загрузку, NTLM аутентификацию и прочее.

Помимо перечисленного, в ReGet Deluxe имеется встроенная программа автодозвона, функция резервирования места на диске для целого файла в момент начала закачки, утилита MSIE Spy (позволяющая узнать реальные URL всех загружаемых броузером файлов), планировщик задач и браузер для просмотра FTP сайтов, ведутся логи и мониторинг трафика, есть возможность работы с макросами и антивирусным ПО.

В данной версии добавлена шведская локализация, доработаны другие локализации, исправлены ошикби. Подробности читайте тут.

Скачать ReGet Deluxe v.3.3 Build 187 можно здесь (1,5 Мб, Shareware, Windows All).

Драйверы KX Project v.5.00.3535 Alpha для звука от Creative

Выпущена свежая альфа драйверов KX Project для аудиокарт на базе чипсетов EMU10K1 и EMU10K2 от компаний Creative Technology и E-mu Systems.

Полный список всех исправлений находится на этой странице официального сайта разработчиков. Сами же драйверы забирайте отсюда.

Обновление прошивки для приводов Plextor

На сайте компании Plextor выложена новая версия прошивки для приводов Plextor модели PX-708A/UF.

Прошивку можно забрать оттуда:

  • PX-708A/UF Firmware v.1.03

Новые драйверы и ПО для клавиатур Logitech

В Сети появилась новая версия драйверов и ПО iTouch, обеспечивающего полнофункциональную работу производимых Logitech клавиатур под операционными системами Windows 9x/ME/NT/2000/XP.

Скачать новинку можно здесь:

  • Windows All iTouch v.2.16 Build 268 (11,1 Мб, non official)

Новые драйверы для встроенной графики чипсетов Intel

Компания Intel выпустила новые драйверы Extreme Graphics для встроенного видео материнских плат, выполненных на базе чипсетов Intel 82830M, 82845G/GL/GE/PE/GV, 82852/82855 GM/GME и 82865G под операционные системы Windows 9x/ME/NT/2000/XP.

Загрузить драйверы можно здесь:

  • Windows 9x/ME Extreme Graphics Driver v.13.3.2.3678
  • Windows 2000/XP Extreme Graphics Driver v.13.3.2.3678
  • Windows NT Extreme Graphics Driver v.13.3.2.3678

Неофициальные драйверы для чипсетов ATI Radeon 9800

На сайте компании Dell выложена новая версия драйверов для чипсетов ATI Radeon 9800 Pro/XT под операционные системы Windows 2000/XP.

Обновление доступно для скачивания по этой ссылке:

  • Windows 2000/XP Radeon 9800 Pro/XT Driver v.6.14.10.6387 (non official/Dell)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • AOpen
    • AK79D-1394 BIOS v.1.05
    • AK79D-400N BIOS v.1.10
    • AK79D-400V BIOS v.1.03
    • MK79G-1394 BIOS v.1.06
    • AK77-600GN BIOS v.1.01
    • AX4SG-N BIOS v.1.07
  • EPoX
    • EP-8K9A9+ BIOS v.9A9P3A15
    • EP-4PGF BIOS v.4PGF3A15

Обновление драйверов для встроенного звука от Analog Devices

В архиве сайта компании ASUS выложена свежая версия драйверов для AC97-кодеков Analog Devices SoundMAX под операционные системы Windows 9x/ME/NT/2000/XP.

Загружать необходимые файлы отсюда:

  • Windows 9x/ME/2000/XP SoundMAX Driver v.5.12.01.3850 (non official/ASUS)
  • Windows NT SoundMAX Driver v.5.12.01.3850 (non official/ASUS)

Неофициальные драйверы для AGP чипсетов AMD 8xxx

Компания Tyan выпустила новую версию драйверов для AGP чипсетов серии AMD-8xxx под операционные системы семейства Windows 9x/ME/2000/XP.

Скачать новинку можно отсюда:

  • Windows 9x/ME/2000/XP AMD-8xxx AGP Driver v.8.1.2.1 (non official/Tyan)

Отправлена в производство русская версия Microsoft Office 2003

Четырнадцатого октября 2003 года была отправлена в производство русская версия Microsoft Office 2003 - самого мощного и функционального офисного пакета из всех, до сих пор выпущенных корпорацией Microsoft. Официальная премьера русскоязычной версии Office 2003 намечена на начало декабря 2003 года. Мероприятия, посвященные представлению нового пакета, пройдут сразу в 12 городах России, а в розничную продажу он поступит в декабре. В начале 2004 года также ожидается выход украинской версии пакета.

Английская версия Microsoft Office 2003 была впервые представлена 15 сентября 2003 года, когда обладателям лицензий Enterprise Agreement и Select Agreement, а также подписчикам MSDN Universal была предоставлена возможность загрузить новый пакет с веб-сервера MSDN. Несмотря на то, что данное событие не сопровождалось практически никакой рекламой, уже в течение первых суток новую версию Microsoft Office загрузило рекордное число пользователей - 4972, что на 111 загрузок превышает предыдущий рекорд, установленный Visual Studio .NET 2003 в апреле текущего года.

Пакет Microsoft Office 2003, преемник Microsoft Office XP, является ключевым компонентом системы Microsoft Office System, официальная премьера которой состоится в Нью-Йорке 21 октября 2003 года. Новый Microsoft Office позволяет обеспечить органичное взаимодействие людей, данных и бизнес-процессов, помогает оптимизировать взаимодействие рабочих групп внутри организации и расширяет возможности участия сотрудников в создании масштабных бизнес-систем.

Входящие в состав Microsoft Office 2003 приложения имеют знакомый по предыдущим версиям пакета интерфейс, но при этом обладают рядом новых функций, помогающих повысить эффективность работы отдельных пользователей. Коренным образом переработанный почтовый клиент Outlook позволяет легче справляться с большими потоками электронных сообщений, а наличие в нем встроенных фильтров значительно облегчает пользователям борьбу со спамом. Появившийся в Word 2003 режим чтения (Reading Mode) и присутствующая во всех приложениях область задач "Справочные материалы" (Research Task Panes) облегчают доступ к информации и ее использование. Все эти нововведения укладываются в рамки исповедуемой в Microsoft концепции повышать производительность труда пользователей, предоставляя в их распоряжение все необходимые инструментальные средства.

В состав Microsoft Office 2003 в зависимости от выпуска входят следующие приложения:

  • Microsoft Office Word 2003. В доработанную с учетом пожеланий пользователей версию популярного текстового процессора Microsoft включен ряд новых функций, упрощающих создание, просмотр и совместное использование документов. Одним из важнейших нововведений, появившихся в Word 2003, является поддержка формата XML в качестве собственного формата файлов, что позволяет использовать это приложение в качестве полнофункционального редактора XML.
  • Microsoft Office Excel 2003. Новая версия приложения для работы с электронными таблицами обладает более широкой поддержкой формата XML и новых функций, упрощающих анализ и совместное использование данных.
  • Microsoft Office Outlook 2003. Диспетчер личных данных и программа для работы с электронными сообщениями Outlook 2003 выступает в качестве единого центра управления электронной почтой, календарями, контактами и другими личными сведениями и данными. В новой версии появился ряд усовершенствований, позволяющих оптимизировать организацию данных и управление ими, а также повысить эффективность взаимодействия пользователей.
  • Microsoft Office Outlook 2003 с Диспетчером контактов (Business Contact Manager). Outlook 2003 с Диспетчером контактов позволяет с помощью одного приложения управлять деловыми контактами и отслеживать информацию о клиентах. Появляется возможность обрабатывать бизнес-данные посредством интеграции с другими программами системы Microsoft Office System. Наконец, Диспетчером контактов легко пользоваться, поскольку он является надстройкой к уже знакомому приложению Outlook.
  • Microsoft Office PowerPoint 2003. Новая версия приложения для подготовки презентаций позволяет создавать материалы профессионального качества для демонстрации на экране или размещения в Интернете. Усовершенствованный пользовательский интерфейс и поддержка смарт-тегов упрощают создание и демонстрацию презентаций, а интеграция с проигрывателем Microsoft Windows Media позволяет воспроизводить при показе слайдов потоковый звук и видео.
  • Microsoft Office Access 2003. В обновленном приложении для управления базами данных появились улучшенные средства импорта и экспорта файлов данных в формате XML, а также функции обнаружения часто встречающихся ошибок и предложения вариантов их исправления.
  • Microsoft Office FrontPage 2003. Обновленное приложение для создания веб-узлов и управления ими облегчает труд разработчиков, позволяет быстрее генерировать код и расширяет рамки использования Интернета за счет использования функций XML и внешних источников данных. FrontPage 2003 дает возможность перейти от статических страниц к современным интерактивным веб-узлам.
  • Microsoft Office InfoPath 2003. Новое приложение, позволяющее организациям и рабочим группам собирать необходимые данные, используя для этого гибкую систему форм. Поддержка языка XML и настраиваемых пользователем схем позволяет любому сотруднику организации повторно использовать однажды собранную информацию в рамках любого бизнес-процесса, помогая повысить эффективность работы предприятия в целом.
  • Microsoft Office Publisher 2003. Новая версия приложения для подготовки публикаций существенно упрощает создание, оформление и публикацию маркетинговых и информационных материалов профессионального качества. При помощи этого приложения, интерфейс которого аналогичен другим продуктам, входящим в состав Office 2003, ?можно создавать материалы, предназначенные для печати, отправки по электронной почте и размещения в Интернете.

Появление Microsoft Office 2003 также открывает ряд новых перспектив перед партнерами Microsoft,.

Используя преимущества унифицированного интерфейса нового пакета, а также встроенной в него поддержкой XML, они могут разрабатывать современные решения, облегчающие пользователям доступ к данным и работу с ними. В частности, новые технологии, использованные в Microsoft Office 2003, могут служить для организации взаимодействия пользователей с унаследованными системами и создания новых решений, органично интегрируемых в бизнес-процессы заказчиков.

С подробной информацией о Microsoft Office System, Microsoft Office 2003 и входящих в их состав приложениях можно ознакомиться на веб-узле Представительства Microsoft в России и СНГ по адресу http://www.microsoft.com/Rus /OfficeBeta/.

Интернет и сети: The Bat! v.2.01.03

Выпущена новая версия популярного почтового клиента The Bat! серии v.2.0. Программа обладает приятным интерфейсом и предоставляет пользователю богатство настроек и возможностей, в том числе, поддерживается одновременная работа с неограниченным количеством почтовых ящиков, присутствуют мощные фильтры сортировки сообщений и удобный редактор текста, корректно работает поддержка кодировок. Есть планировщик, поддержка плагинов и работы по IMAP, а также множество других полезных опций. Как говорится, на любой вкус и на любые запросы.

Информации о произведеныхх изменениях нет.

Получить The Bat! v.2.01.03 можно там (3,1 Мб, Shareware, Windows All), а там находится русификация (3,4 Мб).

Запись: WinCopyDVD v.3.1

WinCopyDVD - программа, служащая создания, копирования и записи копий DVD-фильмов в форматы VCD/SVCD на жесткий диск компьютера или на болванки. Полностью диск обрабатывается менее, чем за тридцать минут, но, тем не менее, получается достаточно высокое качество изображения. Утилита имеет простой и понятный интерфейс.

Забирать WinCopyDVD v.3.1 отсюда (1,7 Мб, Shareware, Windows All, Standard Edition) или отсюда (1,7 Мб, Lite Edition).

Интернет и сети: Avant Browser v.8.02 Build 107

Выпущена новая версия мультиоконного браузера Avant Browser (бывшего IE Opera), построенного с использованием технологии MDI и обладающего целым рядом полезных возможностей. Программа выделяется быстродействием, стабильностью, наличием блокиратора всплывающих окошек, встроенным чистильщиком ненужных файлов, дополнительными возможностями по обработке веб-страниц, поддержкой русского языка и полной совместимостью со всеми версиями Internet Explorer выше 4.0.

В данной версии исправлены ошибки, произведена оптимизация работы ядра программы. Подробности читайте тут.

Забрать Avant Browser v.8.02 Build 107 можно отсюда (1,0 Мб, Freeware, Windows All).

Утилиты: Nero CD Speed v.2.10

Вышла новая версия утилиты Nero CD Speed, служащей для тестирования основных свойств и возможностей различных CD-приводов.

В данном выпуске добавлены опции работы со снимками экрана, появилась возможность выбора языков, новая возможность - CD Quality Test, улучшен интерфейс, исправлены ошибки.

Забрать Nero CD Speed v.2.10 можно отсюда (468 Кб, Freeware, Windows All).

Утилиты: Nero InfoTool v.2.07

Вышла новая версия небольшой удобной утилиты Nero InfoTool, позволяющей получить всеобъемлющую информацию об установленных в системе CD/DVD-приводах, вставленных в них дисках и матрицах, конфигурации дисковой подсистемы ПК и установленном специализированном ПО. Результаты работы программы можно распечатать или сохранить в виде файла.

В данной версии доработана выводимая информация, добавлены новые разделы, исправлены ошибки.

Скачать Nero InfoTool v.2.07 можно здесь (199 Кб, Freeware, Windows All).

Утилиты: Your Uninstaller! 2003 v.3.9.365

Вновь обновилась программа Your Uninstaller! 2003, неплохая альтернатива стандартной функции операционных систем Windows "Add/Remove Program". Your Uninstaller! обладает простым пользовательским интерфейсом и полностью стирает с компьютера все следы удаляемого приложения. Чистятся как жесткий диск, так и записи в реестре.

В текущей версии исправлены ошибки, доработаны функции. Подробности читать тут.

Копию Your Uninstaller! 2003 v.3.9.365 можно найти там (2,1 Мб, Shareware, Windows All).

Обновление драйверов и ПО для встроенного звука от RealTek

Компания RealTek выпустила очередные обновленные версии драйверов и программного обеспечения для своих AC97-кодеков ALC-101/201/202/203/250/650/655/658 под операционные системы Windows 9x/ME/NT/2000/XP.

Получить необходимые файлы можно тут:

  • Программное обеспечение: Rack Audio v.A3.50 (8,6 Мб)
  • Windows 95 ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)
  • Windows 98/ME/2000/XP ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)
  • Windows NT ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)

Анонсирован Symantec Ghost 8.0 Corp. Edition

В понедельник, 20 октября сего года, корпорация Symantec анонсировала Symantec Ghost 8.0 Corporate Edition, мощное средство для администраторов, предназначенное для управления и настройки ПК.

Ключевые возможности Ghost 8.0 Corporate Edition:

  • Hardware/Software Inventory: возможность управления и настройки аппаратного/программного обеспечения любого компьютера в Сети непосредственно с главного сервера.
  • Client Staging Area: возможность удаленно/автоматически настроить ресурсы компьютера под определенные задачи того или иного пользователя. Поддерживается как работа с профайлами, так и динамическое изменение параметров.
  • Multicast File Transfer: возможность администрации записывать файлы на удаленный ПК, запускать их или устанавливать любые патчи сразу на всех машинах (одновременно).
  • Microsoft Preinstallation Environment (WinPE) Support: поддержка 32-битных версий Ghost и GhostCast Server для Microsoft Windows Preinstallation Environment (WinPE), Windows 2003 и Windows XP.
  • External Media Support: поддержка любых внешних USB, Firewire и DVD устройств и приводов.
  • Enhanced File System Support: поддержка полноценной работы с различными файловыми системами.

Symantec Ghost 8.0 Corporate Edition доступна для клиентов Symantec через сеть дистрибуторов по всему миру.

Обновление прошивок для приводов BTC

В архиве сайта компании BTC появились новые прошивки для различных приводов данного производителя.

Получить обновления можно по следующим адресам:

  • DRW1004IM Firmw are v.0.40
  • BCO 4816IM Firmwar e v.0.37
  • BCO 1610IM Firmware v.0.34
  • BCE 5232IM Firmwar e v.00f
  • BCE 5224IM Firmwar e v.01u
  • BCE 5232UI Firmwar e v.00f
  • BCE 5224UI Firmwar e v.001u
  • BDV 316C Firmware v.0.20r
  • BDV 316B Firmware v.1.00
  • BDV 212B Firmware v.043
  • BCD F564E Firmware v.1.15
  • BCD F563E Firmware v.1.00
  • BCD F562D Firmware v.0.14

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • Abit
    • KV8 Max3 rev 1.0 BIOS v.1.5
  • Shuttle
    • FN41 BIOS v.022
    • MK40V-N BIOS v.S01

Мультимедиа: Waver v.2.90

Waver - небольшая утилита, которая позволяет конвертировать файлы из формата WAV в MP3 и обратно. Программа имеет большое количество настроек, умеет работать с популярными внешними кодеками (Blade и LAME). Waver имеет простой интерфейс и русский интерфейс,

Забирать Waver v.2.90 отсюда (1,0 Мб, Shareware, Windows All).

Интернет и сети: Kerio WinRoute Firewall v.5.1.4

Разработчики из Kerio Technologies выпустили новую версию своего интегрированного пакета маршрутизации и обеспечения сетевой безопасности - WinRoute Firewall. В состав пакета входят программный маршрутизатор, брэндмауэр (файрвол), прокси-сервер, URL filter (позволяющий запретить посещение определенных Web-страниц) и т.д.

В нынешнем релизе исправлено несколько серьезных ошибок. Подробности читайте тут.

Скачать Kerio WinRoute Firewall v.5.1.4 можно здесь (8,4 Мб, Shareware, Windows All).

Запись: Blindwrite Suite v.4.9.9.104 (v.5 Beta)

Вышла свежая бетка программы Blindwrite Suite, позволяющей создавать и копировать практически любые CD-диски, в том числе и защищенные. Пакет состоит из двух модулей - BlindRead и BlindWrite, отвечающих за чтение и запись соответственно. Программой поддерживается большое количество IDE, SCSI, USB, USB 2.0 и 1394 пишущих приводов, а благодаря использованию драйвера Patin-Couffin обеспечивается работа PNP и горячее подключение/отключение устройств.

Информации о произведенных изменениях нет.

Скачать BlindWrite Suite v.4.9.9.104 Beta можно здесь (2,3 Мб, Shareware, Windows All).

Файловые менеджеры: обновление для Total Commander v.5.51 под Windows 2000

Выпущено новое исправление для популярного файлового менеджера Total Commander v.5.51 (бывшего Windows Commander).

Напомню, что Total Commander имеет стандартный двухоконный графический интерфейс с поддержкой тем Windows XP, производит любые операции с файлами и директориями, такие как копирование, перемещение, переименование, удаление, поиск, быстрый просмотр, сравнение и синхронизация директорий. Поддерживается работа в архивах ZIP, ARJ, LZH, RAR, UC2, TAR, GZ, CAB и ACE. Имеется встроенный FTP клиент с поддержкой FXP (сервер - сервер) и HTTP прокси. Для прямой связи с другими ПК можно использовать соединение по LPT. Total Commander поддерживает функцию Drag-n-Drop, плагины, создание архивов, кодирование/декодирование файлов UUE, XXE и MIME форматов, имеет многоязычную поддержку и гибкие настройки.

Данный патч исправляет ошибку с быстрым поиском, которая возникает после установки Windows Security Update KB824141.

Забрать Total Commander v.5.51 Update для Windows 2000 отсюда (731 Кб), а полную версию Total Commander v.5.51 можно скачать тут (1,3 Мб, Shareware, Windows All).

Неофициальная версия драйверов 4in1 для материнских плат на чипсетах VIA

В архиве сайта Station-Drivers выложили новую версию драйверов 4in1 для всех чипсетов VIA под операционные системы Windows 9x/ME/NT/2000/XP/2003.

В состав данного пака, датированного 22 октября сего года, вошли следующие компоненты:

  • ACPI Driver v.1.90a
  • AGP Driver v.4.42
  • IDE Driver v.1.20
  • IRQ Driver v.1.3

Скачать обновление можно тут:

  • Windows All VIA Hyperion 4in1 v.4.49pv3 (non official)

Неофициальные WHQL-драйверы Detonator v.52.16

В Сети обнаружена новая неофициальная версия драйверов Detonator для видеокарт на базе чипсетов NVIDIA. Представленная версия прошла WHQL-сертификацию, имеет многоязыковую поддержку, работают с любой видеокартой TNT/GeForce/Quadro. Релиз предназначен для установки под операционными системами Windows 000/XP/2003.

Скачать обновление можно оттуда:

  • Windows 2000/XP/2003 Detonator v.52.16 (non official/Futjitsu-Siemens, WHQL)

Новые драйверы для мобильной графики NVIDIA

На сайтах компании Dell и Toshiba выложены новые версии драйверов для мобильной графики серии GeForce FX Go5200, GeForce FX Go5650 и GeForce FX Go5600. Драйверы прошли WHQL-сертификацию и предназначены для работы под операционными системами Windows 2000/XP.

Получать новинки там:

  • Windows 2000/XP GeForce FX Go5200 Detonator v.45.62 (non official/Toshiba, WHQL)
  • Windows 2000/XP GeForce FX Go5650/Go5600 Detonator v.44.89 (non official/Dell, WHQL)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • ASUS
    • P4PE-X BIOS v.1006
    • SK8V BIOS v.1001
    • P4S800-MX BIOS v.1002
  • Elite Group
    • PF1 Deluxe pcb 1.1 BIOS v.1.2c
    • PF1 Lite pcb 1.1 BIOS v.1.2c
    • PF2 lite pcb 1.1 BIOS v.1.2c
    • L4VXA2 pcb 1.0c BIOS v.1.1d
    • L4VXA2 pcb 1.0a BIOS v.1.1d
    • PF1 pcb 1.1 BIOS v.1.2c
  • EPoX
    • EP-8RDA+ BIOS v.8RDA3A17
  • Leadtek
    • K8NW/FX Series BIOS v.031016
    • K8N Series BIOS v.031016
  • Soltek
    • SL-NV400-64/SL-NV400-L64 BIOS v.G1.3/G1.3L
    • SL-B8E-F BIOS v.AX1.3F
    • SL-75MRN BIOS v.E1.4L


Общий обзор софта. (2)

Интернет и сети: UltraFXP v.0.9941

Обновился достаточно удобный FTP-клиент UltraFXP, который позволяет загружать/скачивать файлы с FTP-серверов на жесткий диск вашего компьютера. Кроме того, программа можете пересылать файлы непосредственно с одного FTP-сервера на другой. UltraFXP обладает простым интерфейсом, удобен в работе, имеет множество возможностей как для новичков, так и для продвинутых пользователей. Имеется русский интерфейс.

В новой версии исправлены ошибки, доработано управление файлами, добавлены новые возможности, опции и команды. Список всех произведенных изменений находится там.

Скачивать UltraFXP v.0.9941 здесь (1,1 Мб, Shareware, Windows All).

Утилиты: A-Tuner v.1.6.20.5216

Обновилась утилита aTuner, предназначенная для владельцев видеокарт на базе любых чипов GeForce от компании NVIDIA и Radeon от ATI. Эта небольшая, компактная утилита позволит вам "на лету" изменять параметры Vsync, Anti-Aliasing (в том числе и неофициальные режимы), Anisotropic Filtering и MipMap LOD Bias. Также присутствует возможность создания разнообразных профилей с настройками.

В данной версии добавлена поддержка драйверов Detonator 52.16.

Забрать aTuner v.1.6.20.5216 можно отсюда (463 Кб, Freeware, Windows 98/ME/2000/XP).

Утилиты: IconEdit2 v.3.0

IconEdit2 - утилита, которая, как явно читается в названии, предназначена для редактирования иконок в операционных системах Windows. Программа поддерживает работу с форматами ICO, EXE, DLL, BMP и JPEG, может сохранять рисунки в формате TrueColor, 32x32 и 16x16 ICO, а также в BMP или JPEG файлы.

Получить копию IconEdit2 v.3.0 можно там (1,1 Мб, Shareware, Windows All).

Запись: CopyToCD / DVD v.2.3.10

Обновилась CopyToCD / DVD, очень простая в использовании программа, благодаря которой вы сможете практически одним нажатием кнопки записывать нужные файлы в любом формате на болванки CD-R/CD-RW, а также на DVD-диски. Утилита может интегрироваться в оболочку операционной системы Windows или работать в полностью автономном режиме. Поддерживаются почти все типы приводов, имеется русский интерфейс.

Подробностей о текущем релизе - нет.

Скачать CopyToCD / DVD v.2.3.10 можно отсюда (3,3 Мб, Shareware, Windows 9x/ME/2000/XP).

Утилиты: Trojan Remover v.6.1.1

Выпущена обновленная версия версия Trojan Remover, очень популярной программки, нацеленной исключительно на отлов и уничтожение троянов, которые были пропущены или не смогли быть удалены из системы обычными антивирусами.

Скачать Trojan Remover v.6.1.1 можно тут (2,9 Мб, Shareware, Windows All).

Интернет и сети: GetRight v.5.1 Beta 1

Выпущена первая бета новой версии GetRight v.5.1, одного из наиболее популярных менеджеров загрузки файлов. Программа поддерживает докачку, разбиение файлов для многопоточной загрузки, поиск зеркал и файлов (включая собственный сервис - FileMirrors.com), работу с прокси-серверами, мониторинг кликов в браузерах Internet Explorer, Netscape Communicator, Opera, NetCaptor и NeoPlanet, умеет отслеживать ссылки в буфере обмена. Интегрируется в Windows shell и может работать совместно с антивирусным ПО. Есть встроенный браузер для просмотра FTP-сайтов, утилита для дозвона и планировщик задач для работы по расписанию. Программа имеет удобный интерфейс и легко конфигурируется.

В данной версии добавлена возможность работы по протоколам HTTPS, повышена стабильность работы программы, улучшено управление, исправлены ошибки и т.д. Описание всех изменений находится тут.

Скачивать GetRight v.5.1 Beta 1 можно по этому адресу (2,5 Мб, Shareware, Windows All).

Базы данных: MySQL 4.0.16

Выпущена новая версия популярного реляционного мультиплатформенного сервера баз данных - MySQL.

Здесь можно ознакомиться с подробным списком всех произведенных изменений и улучшений, появившихся в MySQL v.4.0.16.

Забирайте файлы под свою ОС отсюда (Freeware Linux, Windows, Solaris, FreeBSD, MacOS X, HP-UX, AIX, SCO, SGI Irix, Dec OSF).

Антивирусы: AntiVir Personal Edition v.6.22.01.01

Выпущена свежая версия антивируса AntiVir Personal Edition. Программа полностью бесплатна для частного использования и обладает практически теми же возможностями, что и платные антивирусы. AntiVir Personal Edition знает и умеет бороться с более чем 50 тысячами вирусов, имеет возможность отслеживать вирусную активность, а вирусную базу программы можно пополнять через Интернет.

Получить AntiVir Personal Edition v.6.22.01.01 можно здесь (3,8 Мб, Freeware, Windows 9x/ME/2000/XP).

Интернет и сети: eMule v.0.30с

Обновилась одна из лучших программ для обмена файлами в сети Интернет - eMule. Утилита базируется на популярной сети eDonkey2000, но предоставляет пользователям больше возможностей, нежели оригинальный клиент. Кроме того, eMule имеет русский интерфейс, встроенный поисковый движок и т.д.

Разработчики продолжают радовать большим количеством произведенных изменений, среди которых: исправлено множество ошибок, улучшена работа программы и т.д. Ознакомиться с подробным отчетом о релизе можно здесь.

Скачивать eMule v.0.30c тут (4,5 Мб, Freeware, Windows 9x/ME/2000/XP). Владельцы более ранней версии программы могут скачать только обновленные файлы отсюда (1,4 Мб).

Мультимедиа: WinDVD Platinum v.5.1 B05.026

Стала доступна для скачивания новая версия популярного медиаплеера WinDVD Platinum 5.1. Программа обладает удобным интерфейсом, большим набором опций и настроек, имеется поддержка формата DivX, используются технологии Dolby Virtual Speaker для имитации режима 5.1 всего на двух колонках и Improved Video для улучшения качества изображения. Присутствует русский интерфейс. Встроена энциклопедия фильмов, где вы можете найти различную информацию об актерах и режиссерах, появилась поддержка технологии Hyper-Threading и другие незначительные нововведения.

О произведенных изменениях/исправления, к сожалению, не сообщается.

Скачать WinDVD Platinum v.5.1 B05.026 можно здесь (15,1 Мб, Shareware, Windows 2000/XP).

Неофициальные Catalyst 3.9 для видеокарт ATI Radeon

На сайте Station-Drivers выложена новая неофициальная версия драйверов Catalyst 3.9 для видеокарт на чипсетах ATI Radeon серии 9200/9600/9800. Драйверы предназначены для установки под операционные системы Windows 2000/XP.

В настоящий момент об изменениях в данном выпуске ничего неизвестно. В состав поставки входит Control Panel v.6.14.10.5057.

Забирать обновление отсюда:

  • Windows 2000/XP Radeon 9200/9600/9800 Catalyst 3.9 (non official)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • Elite Group
    • SP1 Deluxe pcb 1.0 BIOS v.031002

Утилиты: Dr.Hardware 2004 v.5.0.0e

Как любезно сообщил сайт BenchmarkHQ, вышла новая версия утилиты Dr.Hardware 2004, которая предоставляет точную и исчерпывающую информацию о системе, ее аппаратном и программном обеспечении. С помощью Dr. Hardware можно легко протестировать и сравнить производительность процессора и памяти (поддерживаются многопроцессорные системы), видеосистемы, жестких дисков (в том числе удаленных), приводов CD/DVD, и т.д. Кроме того, программа поможет сгенерировать отчет о системе в различных форматах (TXT, HTML, RTF...), настроить монитор, и многое другое.

Эта версия включает в себя множество нововведений, в том числе: всесторонний анализ сетей, стресс-тест (в зарегистрированной версии), улучшенный интерфейс, определение Athlon 64/64FX/Opteron, улучшенное определение процессоров Pentium 4 и Celeron (включая мобильные), Xeon, Xeon MP, Pentium-III-S и Xeon, предварительная поддержка Pentium 4 EE, поддержка nForce2 и текущих чипсетов SiS (645, 650, 735, 746), предварительная поддержка nForce3 и т.д.

Скачать Dr.Hardware 2004 v.5.0.0e можно оттуда (2,5 Мб, Shareware, Windows All).

Мультимедиа: Foobar 2000 v.0.7.2 Beta 6

Встречайте шестую бету новой версии небольшого, но достаточно мощного медиаплеера Foobar 2000, созданный одним из разработчиков WinAmp 3. Основные возможности программы:

  • Поддержка форматов WAV, AIFF, VOC, AU, SND, Ogg Vorbis, MPC, MP2, MP3, поддержка через официальные плагины (в normal и special версиях) форматов MPEG-4 AAC, FLAC, OggFLAC, Monkey's Audio, WavPack, Speex, CDDA, TFMX, SPC, MOD.
  • Распаковка налету архивов RAR и ZIP.
  • Низкие требования к системные ресурсам и эффективная работа с большими плейлистами.
  • Поддержка нескольких плейлистов одновременно.
  • Высокое качество звука обеспечивается благодаря качественным аудиодекодерам и обработке звука с разрядностью 64бита на всех стадиях (!), в отличие от обычных 16бит в других плеерах. Это гарантирует качество сигнала даже после обработки многими DSP плагинами (10-полосный эквалайзер, лимитер и пр.).
  • Поддержка технологии ReplayGain, которая заставляет звучать в этом плеере файлы разного уровня громкости на одном уровне, при этом, что самое важное, не модифицируется сам аудиопоток (в отличие от mp3gain и других подобных, когда происходит определенное ухудшение аудиопотока), а только добавляются определенные тэги.
  • Расширенная система обработки файлов и тэгов - встроенный masstager, renamer, полная информация о файле.
  • Умеет копировать аудиопоток с AudioCD и сжимать его на лету во многие форматы, а также проставлять тэги из freedb.org, причем не только к дискам, но и уже к сжатым файлам. А также при установленной программе Nero умеет записивать AudioCD.
  • База данных аудиофайлов, и плагины для работы с ней - Album List, dbSearch и другие.
  • Полная поддержка Unicode под NT-системами.
  • Поддержка плагинов от сторонних производителей.
  • Поддержка тэгов ID3v1, ID3v2 (в специальной версии), APE2.
  • Технология ABX-testing (в special версии) - метод слепого тестирования - позволяет достоверное оценить качество звучания различных форматов.
  • Возможность настраивать внешний вид плейлиста по своему вкусу с помощью простых скриптов и функций.
  • Поддержка технологии FreeForm (UI), которая реализуется через плагины и полностью меняют интерфейс.

К сожалению, пока ничего о произведенных изменениях неизвестно.

Скачать foobar2000 v.0.7.2 Beta 6 можно отсюда (1,2 Мб, Freeware, Windows All) или отсюда (506 Кб, облегченная версия).

Утилиты: GetDataBack v.2.22

Утилиты GetDataBack - это мощные средства для восстановления потерянной, удаленной или поврежденной информации на вашем жестком диске. Вне зависимости от того, что произошло с информацией, была ли она удалена, произошло ли физическое повреждение жесткого диска или сбой работающей программы, или даже низкоуровневое форматирование HDD, GetDataBack, скорее всего, сможет вернуть все записанные на диск сведения. Программа обладает интуитивно понятным интерфейсом и впечатляющим быстродействием.

GetDataBack v.2.22 можно получить тут (1,9 Мб, Shareware, Windows 9x/ME/NT/2000/XP):

  • Для FAT-систем
  • Для NTFS-систем

Утилиты: Motherboard Monitor v.5.3.5.1

Обновилась популярная утилита мониторинга аппаратной части компьютера - Motherboard Monitor. Программа получает доступ к большинству используемых в настоящее время специальных микросхем от Ali, Analog Devices, Asus, Dallas Semiconductors, FairChild, Genesys Logic, Integrated Technology Express, MySon, National, Philips, Sis, Texas Instruments, VIA и Winbond, расположенных на материнских платах, и информирует пользователя о температуре процессора, материнской платы и других устройств (при наличии дополнительных датчиков), а также о скоростях вращения вентиляторов и подаваемых на плату напряжениях. Поддерживается работа с SMBus практически всех чипсетов.

Изменения в текущей версии: добавлена поддержка Winbond W83647HF, улучшена работа с EPIA (VT1211), появился мастер конфигурирования, улучшено управление, исправлены ошибки, также произведено множество незначительных изменений и исправлений. Подробности читать тут.

Скачать Motherboard Monitor v.5.3.5.1 можно здесь (1,9 Мб, Freeware, Windows All).

Утилиты: MemTest v.2.1

MemTest - крошечная бесплатная утилита, которая тестирует системную память компьютера с целью проверить - правильно ли она (память) функционирует и не возникают ли в процессе работы какие-либо сбои. Минус утилиты - невозможность проверить всю память ПК и необходимость запуска под ОС Windows.

Забирать копию MemTest v.2.1 тут (10 Кб, Freeware, Windows All).

Утилиты: WinBoost v.4.50

Готова новая версия утилиты WinBoost, предназначенной для тонкой настройки и оптимизации работы операционных систем Windows 9x/ME/2000/XP. Вся работа с программой осуществляется посредством простого пользовательского графического интерфейса. WinBoost позволяет настроить огромное число параметров (как обычных, так и скрытых) в следующих категориях: Start Menu, Desktop, Windows Explorer, Internet Explorer и т.д.

В текущей версии расширены возможности по работе со скрытыми настройками Windows.

Получить WinBoost v.4.50 можно здесь (1,5 Мб, Shareware, Windows 9x/ME/2000/XP).

Интернет и сети: MyIE2 v.0.8.2126

Готова к использованию новая версия одного из лучших бесплатных браузеров - MyIE2, базирующегося на ядре MS Internet Explorer. MyIE2 очень нетребователен к системным ресурсам и умеет открывать более одной страницы в одном окне (так называемый Tabbed Interface), также, как это умеют Opera и Netscape7. Имеется поддержка пользовательских скинов и plug-in'ов, возможность работы с внешними приложениями и т.д.

В данной версии исправлено несколько ошибок, расширены возможности и удобство управления, повышена стабильность и скорость работы браузера.

Получить MyIE2 v.0.8.2126 можно тут (7697 Кб, Freeware, Windows All, облегченная версия, для сохранения файла не кликайте по нему, а сразу делайте "Сохранить как...") или тут (3,6 Мб, Freeware, Windows All, полная версия со всеми плагинами и скинами).

Мультимедиа: DivX Pro v.5.1 Beta 2 для Mac

На официальном сайте разработчиков популярного видео-кодека DivX появилась вторая бета-версия кодека DivX Pro v.5.1 для систем Mac.

В текущей версии произведено большое количество важных и не очень изменений, ознакомиться с подробным списком которых можно тут. Изменения коснулись как качества, так и быстродействия и многого другого.

Загружать DivX Pro v.5.1 Beta 2 отсюда< /A> (3,4 Мб, Shareware, Mac).

Интернет и сети: ICQ Pro 2003b Build 3916

Выпущена новая версия популярной программы для общения по Интернет - ICQ Pro. Данная программа позволяет разговаривать с другими людьми в режиме онлайн, пересылать файлы, работать с внешними приложениями, отправлять сообщения на пейджер, кроме того, в ней присутствует множество других полезных возможностей (поиск людей, проверка почты и т.д.).

Об изменениях в данном выпуске не сообщается. По сравнению с последним релизом (ICQ Pro 2003b Alpha) размер установщика увеличился на 400 килобайт.

Загружать ICQ Pro 2003b Build 3916 отсюда (4,4 Мб, Freeware, Windows All).

Прощай Detonator! Привет, ForceWare: Новые драйверы от NVIDIA

Корпорация NVIDIA совершила небольшую "революцию", выпустив замену своей линейке драйверов известной под названием "Detonator". Новый сборник драйверов носит название ForceWare, номеруется как продолжение Detonator, также как и предшественник, построен по архитектуре UDA (Unified Driver Architecture), имеет повышенное быстродействие и качество изображения в приложениях Microsoft DirectX 9.0 и OpenGL. Кроме того, новые драйверы более стабильны и совместимы.

Другие ключевые особенности:

  • Улучшенное качество в режимах анизотропной фильтрации и антиальясинга.
  • Новый nView 3.0 Multi-Display Setup Wizard, предназначенный для облегчения работы на системах с несколькими мониторами.
  • Настраиваемые пользовательские профайлы с возможностью задания уникальных настроек под каждую игру/приложение.
  • Новый пользовательский интерфейс.
  • Поддержка GeForce 5700, GeForce FX 5700 Ultra и GeForce FX 5950.

Более детальный отчет о релизе читайте в 61-страничном(!) руководстве, которое можно обнаружить тут (733 Кб, PDF).

Скачать ForceWare v.52.16 для Windows 2000/XP можно по ссылкам, указанным на этой странице.

Мультимедиа: Zoom Player v.3.20 RC2

Встречайте второй Release Candidate новой версии мощного и удобного медиаплеера Zoom Player v.3.20. Zoom Player способен работать практически со всеми современными медиа-форматами. В качестве одной из отличительных особенностей этого плеера представляется zoom-функция, позволяющая повысить качество ТВ-изображения. Кроме того, Zoom Player имеет огромное количество настроек и возможностей для работы с различными фильмами, обладает приятным интерфейсом и, вообще, очень неплох.

Программа выпускается в двух версиях - Professional и Standard. Отличие заключается в том, что Professional - платная версия, имеет поддержку работы с DVD-фильмами и с бОльшим количеством форматов медиа-файлов.

В данной версии: появились новые возможности и функции, исправлены старые ошибки, добавлены новые и улучшены некоторые старые опции. Подробный перечень всех новшеств и произведенных изменений находится на форуме разработчиков.

Загружать Zoom Player v.3.20 RC2 по этим ссылкам:

  • Professional (953 Кб, Shareware, Windows All)
  • Standard (848 Кб, Freeware, Windows All)

Интернет и сети: MSN Messenger 6.1 Build 155 Final

На сайте корпорации Microsoft выложена новая версия (официальный финал!) Интернет-пейджера MSN Messenger 6.1. Напомню, что данная программа позволяет своим пользователям обмениваться сообщениями и файлами, проводить видеоконференции, делать телефонные звонки и прочее.

Скачать MSN Messenger 6.1 Build 155 Final можно по этой ссылке (Freeware, Windows All):

  • Английская версия (8,0 Мб)
  • Русская версия (7,9 Мб)

Неофициальные IDE RAID драйверы для чипсетов SiS

В Сети обнаружен свежий неофициальный релиз драйверов для IDE-чипсетов SIS 180 RAID под операционные системы Windows 9x/ME/2000/XP. Драйверы выпущены компанией Elite Group (ECS) и прошли WHQL-сертификацию.

Забрать новинку можно отсюда:

  • Windows 9x/ME/2000/XP SIS IDE 180 RAID Driver v.1.02 (non official/ECS, WHQL)

Неофициальные USB2.0 драйверы для чипсетов SiS

В архиве сайта компании Elite Group выложена неофициальная версия драйверов для USB2.0 чипсетов SiS под операционные системы Windows 9x/ME/2000.

Скачать обновление можно там:

  • Windows 9x/ME/2000 SiS USB2.0 Driver v.1.05 (non official/SiS)

Утилиты: Gainward Expert Tools v.3.11

На FTP-сервере компании Gainward выложена новая версия утилиты Expert Tools, предназначенной для детальной настройки параметров работы видеокарт, выпускаемых этим производителем.

Получить копию Expert Tools v.3.11 можно тут (708 Кб, Freeware, Windows 9x/ME/2000/XP).

Неофициальные драйверы для звука от C-Media

Компания Elite Group выпустила новую версию драйверов под операционные системы Windows 9x/ME/NT/2000/XP для аудио процессоров C-Media CMI-9738/9739.

Скачать драйверы можно здесь:

  • Windows All CMI-9738/9739 Driver v.5.12.01.0037 (non official/ECS)

Новые версии BIOS для материнских плат

Чуть ниже вы найдете список свежих обновлений прошивок BIOS для материнских плат различных производителей:

  • Abit
    • NF-7/NF7-S/NF7-M Rev 1.x BIOS v.2.2
  • ASUS
    • A7V266-MX BIOS v.1001
    • P4PE-X/TE BIOS v.1002
  • QDI
    • PlatiniX 2E-pro BIOS v.1.1slcp
    • KudoZ 7X/600 BIOS v.1.2lcp
  • Tyan
    • Tiger i7501X (S3022) BIOS v.2.03

Все Firmware прошедшей недели

Представляем вашему вниманию полный перечень прошивок для различных компонент ПК, выпущенных различными компаниями на прошедшей неделе:

  • BTC
    • DRW1004IM Firmw are v.0.40
    • BCO 4816IM Firmwar e v.0.37
    • BCO 1610IM Firmware v.0.34
    • BCE 5232IM Firmwar e v.00f
    • BCE 5224IM Firmwar e v.01u
    • BCE 5232UI Firmwar e v.00f
    • BCE 5224UI Firmwar e v.001u
    • BDV 316C Firmware v.0.20r
    • BDV 316B Firmware v.1.00
    • BDV 212B Firmware v.043
    • BCD F564E Firmware v.1.15
    • BCD F563E Firmware v.1.00
    • BCD F562D Firmware v.0.14
  • Plextor
    • PX-708A/UF Firmware v.1.03

Все драйверы прошедшей недели

Представляем вашему вниманию полный список драйверов, выпущенных на прошлой неделе:

  • AMD
    • Windows 9x/ME/2000/XP AMD-8xxx AGP Driver v.8.1.2.1 (non official/Tyan)
  • Analog Devices
    • Windows 9x/ME/2000/XP SoundMAX Driver v.5.12.01.3850 (non official/ASUS)
    • Windows NT SoundMAX Driver v.5.12.01.3850 (non official/ASUS)
  • ATI
    • Windows 9x/ME D river Pack v.9122
    • Windows 2000/XP Radeon 9800 Pro/XT Driver v.6.14.10.6387 (non official/Dell)
  • C-Media
    • Windows All CMI-9738/9739 Driver v.5.12.01.0037 (non official/ECS)
  • Creative/KX Project
    • Windows All EMU10K1 и EMU10K2 Driver v.5.00.3535 Alpha
  • Intel
    • Windows 9x/ME Extreme Graphics Driver v.13.3.2.3678
    • Windows 2000/XP Extreme Graphics Driver v.13.3.2.3678
    • Windows NT Extreme Graphics Driver v.13.3.2.3678
  • Logitech
    • Windows All iTouch v.2.16 Build 268 (11,1 Мб, non official)
  • NVIDIA
    • Windows 2000/XP ForceWare v.52.16 (WHQL)
    • Windows 98/ME Deto nator v.52.16 (non official/Inno3D)
    • Windows 2000/XP/2003 Deto nator v.52.14 (non official/Inno3D)
    • Windows 2000/XP GeForce FX Go5200 Detonator v.45.62 (non official/Toshiba, WHQL)
    • Windows 2000/XP GeForce FX Go5650/Go5600 Detonator v.44.89 (non official/Dell, WHQL)
  • RealTek
    • Windows 95 ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)
    • Windows 98/ME/2000/XP ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)
    • Windows NT ALC-202/203/250/650/655/658 Driver v.A3.50 (WHQL)
  • SiS
    • Windows 9x/ME/2000/XP SIS IDE 180 RAID Driver v.1.02 (non official/ECS, WHQL)
    • Windows 9x/ME/2000 SiS USB2.0 Driver v.1.05 (non official/SiS)
  • VIA
    • Windows All VIA Hyperion 4in1 v.4.49pv3 (non official)

Все BIOS прошедшей недели

Представляем вашему вниманию полный перечень обновленных версий BIOS, выпущенных различными компаниями на прошедшей неделе:

  • Abit
    • NF-7/NF7-S/NF7-M Rev 1.x BIOS v.2.2
    • KV8 Max3 rev 1.0 BIOS v.1.5
  • AOpen
    • AK79D-1394 BIOS v.1.05
    • AK79D-400N BIOS v.1.10
    • AK79D-400V BIOS v.1.03
    • MK79G-1394 BIOS v.1.06
    • AK77-600GN BIOS v.1.01
    • AX4SG-N BIOS v.1.07
  • ASUS
    • A7V266-MX BIOS v.1001
    • P4PE-X/TE BIOS v.1002
    • P4PE-X BIOS v.1006
    • SK8V BIOS v.1001
    • P4S800-MX BIOS v.1002
  • Elite Group
    • PF1 Deluxe pcb 1.1 BIOS v.1.2c
    • PF1 Lite pcb 1.1 BIOS v.1.2c
    • PF2 lite pcb 1.1 BIOS v.1.2c
    • L4VXA2 pcb 1.0c BIOS v.1.1d
    • L4VXA2 pcb 1.0a BIOS v.1.1d
    • PF1 pcb 1.1 BIOS v.1.2c
  • EPoX
    • EP-8RDA+ BIOS v.8RDA3A17
    • EP-8K9A9+ BIOS v.9A9P3A15
    • EP-4PGF BIOS v.4PGF3A15
  • Leadtek
    • K8NW/FX Series BIOS v.031016
    • K8N Series BIOS v.031016
  • QDI
    • PlatiniX 2E-pro BIOS v.1.1slcp
    • KudoZ 7X/600 BIOS v.1.2lcp
  • Shuttle
    • FN41 BIOS v.022
    • MK40V-N BIOS v.S01
  • Soltek
    • SL-NV400-64/SL-NV400-L64 BIOS v.G1.3/G1.3L
    • SL-B8E-F BIOS v.AX1.3F
    • SL-75MRN BIOS v.E1.4L
  • Tyan
    • Tiger i7501X (S3022) BIOS v.2.03


Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Партнёрские програмы или рекламные брокеры?
"Каждый сайт должен приносить прибыль своему владельцу", - это утверждение верно на 100 процентов. Многие статьи уверяют, что заработать в интернете практически невозможно, но это не так, главное - иметь голову и отыскать хорошую лазейку, тогда баксы сами к вам пойдут. Деньги не любят ленивых, они идут лишь к тем, кто упорно работает и имеет умную голову на плечах. Доказательства? Да они очевидны и постоянно находятся на ваших глазах - это элементарные интернет-сайты. Почему они существуют? Да потому что их создатели пошевелили мозгами и теперь рубят на этих сайтах бабки. Я не имею в виду домашние странички, которые существуют для выпендрёжа одноклассников между собой; домашние странички, как правило, не способны на то, чтобы приносить прибыль хозяину. У меня когда-то (очень давно) тоже был хомяк (home page - домашняя страничка), меня не интересовал заработок, меня удовлетворяло лишь то, что ко мне заходили по 5-6 десятков посетителей в день и оставляли в гостевой книге сообщения...

Вернёмся к заработку...
Заработать на сайте с помощью рекламы можно двумя способами: участвовать в партнёрских программах различных сайтов и с помощью рекламных брокеров. А что же лучше? Давайте-ка разберёмся с этим...
  • Партнёрские программы. Обычно начинающие вэб-мастера начинают осваивать рекламный мир именно с партнёрских программ, так как многие рекламные брокеры не принимают к участию домашние странички, либо вообще сайты, находящиеся на бесплатном хостинге. Скажу вам сразу - в большенстве случаев, примерно 3:5, партнёрские программы - это самое настоящее кидалово! Рекламодатель обещает золотые горы, но эти слова ничего не стоят. Есть, конечно, реальные спонсоры, но они совсем не привлекательны. Так, например, на сайте знаменитого интернет-магазина (адрес в целях безопасности указывать не буду) действует партнёрская программа, в правилах которой оговорено, что если вы не заработаете в течение месяца 50 баксов, то сумма обнуляется, вам ничего не выплачивают, со следующего месяца начинайте всё с самого начала, с нуля. Согласитесь, не так легко заработать на сайте с посещаемостью около 300 посетителей в сутки 50 долларов всего за месяц. На другом сайте (поставщик услуги обмена WebMoney на наличные деньги с курьерской доставкой по некоторым крупным городам России) действует партнёрка с такими правилами, что каждый уникальный посетитель оценивается в четверть цента, а минимальная сумма выплаты 30 долларов. Тоже не так просто заработать... Но хоть не кидают :) В общем, делайте выводы...
  • Рекламные брокеры. Лучший способ заработка, хотя цены не такие и высокие. Рекламный брокер следит за всеми процессами: заключениями договоров, выплатами, проверяет точность выполнения правил договора, но берёт за это весьма приличные проценты. Здесь кидалово не пройдёт. При регистрации рекламодатель переводит необходимую сумму денег на счёт брокера, так что просто не заплатить рекламодатель не может, деньги уже не у него, а у брокера. Но если у вас домашняя страничка или малопосещаемый ресурс на бесплатном хостинге, то вход к большинству брокеров вам просто закрыт, либо стоит денег. Вывод: у брокера (среднестатистического) только два недостатка: небольшие цены за посетителя и непринятие к участию сайтов на бесплатном хостинге. Но есть один огромный плюс, который перевешивает все минусы: он действительно платит и никогда не кидает!
Зарабатывайте на своём сайте и пусть вас никогда не кидают!

Антон Пахомов,
Портал WEB-мастера.


Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
Правильная раскрутка или как я за месяц раскрутил сайт
С ума сойти!
Какое же было моё удивление, когда спустя 3 недели после опубликования сайта я заметил, что циферки на счётчиках, которые должны были уже со сременем уменьшаться в связи с тем, что первый анонс уже прошёл, все подписчики побывали на моём сайте, начали расти! Вот тут-то я и понял, что иду по правильному пути раскрутки своего проекта и решил поведать вам о том, как же всё-таки сделать так, чтобы с каждым днём посетителей становилось всё больше и больше.

Конечно, главным составляющим является сам сайт. Он должен быть достаточно информационным, интересным, часто обновляемым и, само собой, радовать глаз своим превосходным дизайном. Но представим, что всё это есть: сайт переполнен информацией, он интересен, обновляется как минимум раз в день и имеет супер-дизайн; и шаг за шагом повторим мои действия, которые должны привести вас к успеху!
Рассмотрим все мои действия по шагам:

  • Сайт только что выложен в сеть, посещаемость нулевая. Набираем в браузере несколько заветных адресов:
    1. www.rambler.ru. Регистрируемся в поисковой системе Рамблер! На мой взгляд, лучшая поисковая система. В неё почти всегда мои сайты находятся на первой странице по самым популярным запросам. ...зарегистрировались, разместили на странице код кнопки, полученный при регистрации.
    2. www.yandex.ru. Повторяем действия пункта 1.
    3. www.aport.ru. Тоже отличная поисковая система, довольно много народу приходит с неё. Всё, с поисковиками закончили. Конечно, вы можете зарегистрироваться и в других поисковых системах, хуже не будет, но я не стал этого делать, так как толку от них либо нет, либо очень мало, так как три самые популярные поисковики в Рунете - это вышеперечисленные.
    4. www.top.mail.ru. Регистрируемся в рейтинге сайтов top.mail.ru! Этот рейтинг будет приносить нам по 5-10 посетителей в сутки.
    5. www.hotlog.ru. Супер-полная и достоверная статистика! Лучше HOTLOG'а я пока что не встречал в Рунете...
    6. www.tbn.ru (можно и другие, кому как нравится). Регистрируемся в баннерообменных сетях! Я советую зарегистрироваться в баннерообменной сети tbn 468*60 и текстовой обменной сети roundbar. В этой сети можно ставить на сайт до 5 текстовых баннеров! Сеть берёт себе не 15 %, как у большинства остальный, а всего 5 % от прибыли! Показы можно свободно продавать на рынках. Имеется возможность выбора между JavaScript-кодом, PHP-кодом и Perl-кодом. Какой вам удобнее - тот и ставьте. И ещё, самое главное: В СИСТЕМЕ СЕЙЧАС ДЕЙСТВУЕТ АКЦИЯ - 5000 ПОКАЗОВ БЕСПЛАТНО! После регистрации пишете письмо админу и в этот же день он вам зачислят эти показы. Мной лично проверено!
    7. www.любой_популярный_каталог.ru (com, net...). Регистрируемся в самых популярных каталогах, особенно в тех, где необязательно размещать кнопку каталога на своём сайте.
  • Заходим на сайт любой службы рассылок (http://www.subscribe.ru, http://www.content.mail.ru или http://www.maillist.ru) и регистрируем себе как минимум одну рассылку. Я бы посоветовал вам регистрироваться на content.mail.ru, так как там не очень сложно открыть рассылку, а открыв рассылку, вы сразу попадаете в главный каталог рассылок. Рассылка, или рассылки (что намного эффективнее), открыта (открыты) и можно приступать к рекламе. Пишем убойное объявление, что открылся грандиозный сайт. О том, как написать такое объявление можете прочитать в бесплатной электронной книге на моём сайте. Скачать её можно с этой страницы. Книженция называется "Как написать заголовок, который сразит читателя наповал?". Убойное объявление написано, рассылка отправлена. Теперь в течение 2 дней ждите прибавление (я не имею в виду беременность) на сайте.
  • Устраиваем на сайте голосование! Некоторые посетители не упустят возможности проголосовать по какому-либо поводу.
  • Добавляем ко всем исходящим письмам подписи! Настройте свою почтовую программу (если есть такая возможность) так, чтобы она приписывала к всем отправляемым вами письмам подпись. Подпись лучше сделать такой:
    С уважением, Ваше Имя.
    Администратор сайта www.ваш сайт.хост.домен .
    С нашего сайта всегда можно скачать *наименование*, посетить *раздел* и многое другое.
  • Теперь дело остаётся за малым:
    • Пишем как можно больше писем, особенно владельцам сайтов, владельцам рассылок и т.д. и не забываем вставить подпись (если у вас она сама не вставляется).
    • Предлогаем обмен баннерами сайтам с высокой посещаемостью.
    • И, естественно, почаще обновляем сайт.
Повторяем эти действия каждый день. Как видите, их не так уж и много и каждому по силы это делать, сверхсложного здесь ничего нет.
И напоследок два важных момента:
  1. Выполняем все действия как написано выше и никаких "Не хочу", "Не буду". Это, знаете, как лекарства, которые доктор прописал: если не будете употреблять всё так, как врач сказал, ожидаемого результата не будет.
  2. Никогда не рассылаем СПАМ! СПАМ только портит репутацию сайта, тем более что у вас ещё и могут отобрать хостинг, даже если он платный, с этим очень строго!

Антон Пахомов,
Портал web-мастера.


Автор: Антон Пахомов
Сайт: www.x-web.h11.ru
Мыло: mult-pasmen@rambler.ru
CLX - лучший рекламный брокер!

Сегодня я хочу рассказать о лучшем, на мой взгляд, рекламном брокере CLX.

?Справка? Рекламный брокер - посредник между рекламодателем и владельцем сайта, желающим продать на своём сайте рекламное место с целью получения от этого некой выгоды. В отличие от партнёрских программ здесь крайне редко случается "кидалово", рекламный брокер дорожит своей репутацией и его заработок напрямую зависит от заработка вэб-мастера, так как рекламный брокер зарабатывает путём присвоения процента денег от денег вэб-мастера. Чем больше заработаете вы, тем больше заработает брокер.

Я работаю с этим брокером уже чуть больше года и очень доволен им. Отличная работа коллектива, постоянно добавляющиеся функции, скрипты, у которых я ещё никогда не заметил ни одного глюка, обильное количество рекламодателей, форум, где вам всегда дадут ответ на любой вопрос, и, конечно, наличие нескольких видов партнёрских программ делает его просто уникальным в своём роде брокером.
Появился он в моём городе, где я на данный момент живу, в Новосибирске, но сейчас здесь осталась лишь техническая поддержка, а сама компания переехала в Москву.

Немного о возможностях... Не так давно на CLX появилась новая функция - "реклама в рассылках", но, видимо, она не пользуется большим спросом, так как очень неудобна. Как я не пытался заработать на этом, у меня ничего не выходило, так как ссылка показывалась только при on-line чтении рассылки, а таких подписчиков, которые читают рассылки on-line, единицы, а сейчас вообще служба рассылок content.mail.ru запретила это делать. Как ни пытался, скрипт обнаруживает ссылку на CLX и никак не хочет отправлять рассылку.
Как и любого уважающего себя брокера, имеется страничка "настройки", где можно сменить мэйл, имя и т.д.
Имеется функция ежесуточной рассылки обновлений на e-mail.
Ещё мне очень нравится функция, которая чередует баннеры на сайте при участии в партнёрской программе за клики. Вы размещаете всего один код, а баннеры рекламодателей появляются постоянно разные. Это как в баннерообменной системе - вы не ставите для каждого партнёра отдельный код, а ставите всего один.
И это далеко не все функции этого брокера, а лишь главные особенности. Просто пока я буду перечислять всё подряд, прошло бы, наверное, часа 4, да и вряд ли кто-то прочитал бы тогда статью до конца...
РЕГИСТРАЦИЯ НА CLX>>>

Антон Пахомов,
Портал web-мастера.


Автор: Лынник Дмитрий
Сайт: windoc.narod.ru
Мыло: linnik@xaker.ru
FLASH! За и Против

Редкий человек в нынешнее время не знаком с таким мощным инструментом создания анимации, как Flash. Эта программа произвела настоящую революцию во многих отраслях Сетевого мира. Поначалу программа вызывала у ее пользователей осторожный интерес и спектр применения оной ограничивался лишь созданием баннеров и небольших динамических элементов. Теперь Flash становится настоящим оружием в руках Web-дизайнеров и порой это оружие смертельно...

Мы с вами уже знаем, что какую бы программу не применял Web-мастер, добиться однозначно положительного эффекта невозможно. Определяющим фактором остается уровень кривизны рук человека, его таланты и способности. Вы можете прекрасно знать технологию Flash, но при этом создать какую-нибудь гадость с точки зрения дизайна. И напротив, человек, который только начал ознакомительную деятельность с этой программой порой способен превзойти любого профи благодаря своему дизайнерскому вкусу и умению видеть красивые вещи.

Flash-дизайн становится все более популярным среди новичков, которые не мудрствуя лукаво делают свои сайты полностью во Флэше. Подавляющая часть Web-дизайнеров старой закалки относится к этому энергичному веянию весьма скептично и правильно делают, ведь обезьяна с гранатой способна нагадить всем. Проблема состоит в том, что ламер жив, ламер жил и ламер будет жить. Жить и делать позорные паги во Flash'е, чтобы простые пользователи мучились с его творением и уходили по другой ссылке ничего не получив.

Сайт, перегруженный Flash'ем или полностью сделанный в нем обречен тормозить и загружать канал рядового dial-up'щика вплоть до тотального маразма. Необходимо уметь совмещать Flash с другими элементами страницы так, чтобы пользователю было удобно, ведь далеко не у всех есть выделенные каналы на 10Мб/сек, и с этим нужно считаться, а не думать, типа "у меня не тормозит и хрен с ним!". В таком случае на хрен вас будут посылать уже сами посетители.

Очень часто перед загрузкой того или иного сайта мы можем лицезреть красивую заставку, сделанную естественно во Flash'e. При первом посещении мне может быть и будет интересно, но когда я зайду на этот проект во второй раз, заставка начнет меня просто бесить! Вывод: если вы решили сделать на своей паге нечто подобное, позаботьтесь об опции "пропустить заставку".

Многие Flash-сайты начинают свою загрузку со звучного слова Loading... В таких ситуациях просто необходимо ставить градусник, то есть показывать процент выполненных действий, чтобы посетитель знал, сколько осталось ждать.

Теперь поговорим о Flash-кнопках, которые давно не редкость на современных сайтах. Когда вы создаете свою кнопу, позаботьтесь о том, чтобы она не слишком мелькала перед глазами посетителя. То есть, если человек, навел на нее мышь, она не должна становиться слишком динамичной, а именно: дрыгаться, искриться, сверкать и материться... Да, да, звуки во Flash'е - явление далеко не редкое.

Помните, что с тенологией Flash нужно быть крайне осторожным! Ищите золотую середину во всем и вы станете хорошим дизайнером.


Автор: Александр Климов
Сайт: http://webmasteram.ru/
 Мыло:
Этого не должно быть на Вашем сайте
Обладая некоторым опытом серфинга по Сети, можно легко научиться распознавать сайты сделанные начинающими веб-строителями. Общие элементы присущи многим таким сайтам, вот именно о них я и хотел бы поговорить сегодня.

"Анимация" - одна из самых распространенных черт таких сайтов. Огромные анимированные изображения на главной странице, несколько бегущих строк перемещающиеся в 2 разные стороны и при этом резко мигающие вызывают мгновенный уход посетителя с такого сайта. Можно быть уверенным, что он не вернется.

"Широкие изображения" - большие по формату изображения медленно загружаются, особенно это понятно жителям стран СНГ, где быстрый доступ еще редкость.

"Кнопки" - начинающие веб-строители любят вешать на главную страницу до 10-20 кнопок - счетчики, топы, эмблемы каталогов, ссылки на дружественные сайты. Подумайте, может что-то из этого бесполезное увеличение обьема графики.

"Длинные тексты" - иногда видишь "сайт" целиком умещающийся в одном большом файле. Большая ошибка! Пользователь не должен прокручивать экран больше чем на 2,5-3 экрана.

"Фон" - классическая ошибка начинающих - это использование цветистых, а зачастую и разных типов фона в пределах сайта. Старайтесь создать единую атмосферу на сайте, и фон не должен выпячиваться вперед, показывая свою важность. Попробуйте использовать классику - черный текст на белом фоне.

"Ошибки" - всегда проверяйте свою орфографию. Ошибки зачастую прокрадываются незаметно и портят все впечатление от сайта.

"Выпадающие окна" - использование pop-up окон является нарушением Нетикета, самой обычной реакцией на появление таких окон при каждом клике на ссылке будет уход с такого сайта.

"Горизонталь" - часто при жестком дизайне (все расстояния указываются в пикселях) появляется горизонтальная полоса прокрутки, если веб-строитель имеет хороший монитор и видео-карту. Обязательно проверьте свой сайт при разрешении 800*600 при 256 цветах.

"Разные шрифты" - при создании сайтов применяйте правило "Не более 5-ти шрифтов на странице" - при этом жирные шрифты считаются за отдельный шрифт, тоже касается и их размера.

"Under Construction" - самая бесполезная надпись из всех. Если Вы переделываете раздел, лучше убрать ссылки на него. Как правило, на сайтах обьема больше среднего (>50 файлов) целесообразно перейти на использование SSI или вставок на JavaScript'ах. Это позволит Вам быстро менять общие элементы, в частности меню.

Описанные выше ошибки начинающих связаны с тем, что веб-дизайн в своем роде - это искусство требующее в первую очередь чувства меры. Не зря многие признанные мастера советуют обходится академическим стилем оформления - зачастую это наилучшее решение. Возьмите книгу по дизайну и прочитайте об основах композиции. Тогда можно быть уверенным, что Ваш сайт будет нравится не только Вам и Вашим друзьям, но и случайным посетителям.

Удачи в постижении азов искусства!


Автор: Ларри Дотсон
Сайт: Раскрутка.Net - реклама, маркетинг, поисковые системы
Мыло:
12 подсказок для того, чтобы писать интересные статьи для Интернета
Вы никогда не задумывались, почему в одних сайтах вы просто ╚утопаете╩ и хочется возвращаться на них вновь и вновь. А в других после загрузки первой страницы, вы, увы, уже не хотите идти дальше? Оказывается проблема основная не в оформлении, а в содержании.

И вот бродя по просторам Интернета и увидев в чем, заключается основная проблема, я записывал для себя ошибки. А теперь я решил, рассказать вам их, чтобы и вы смогли их узнать и не повторять. И не важно о чем вы пишите, стараетесь привлечь покупателей или просто рассказываете о чем-либо, тем не менее, я думаю, что каждый найдет здесь нужную подсказку для себя, а может быть и больше.

Итак, начнем:

1. Используйте больше свободного места. Ориентируйтесь при этом на себя. По своему опыту скажу, как раздражает чтение, когда перед глазами все рябит и мелькает.

2. Будьте кратки. Не конструируйте длинные, многословные фразы. Например, зачем писать ╚в это время╩, когда можно ╚сейчас╩? И не употребляйте редко встречающиеся слова или выражения, так как при чтении посетитель не знающий их будет чувствовать себя неуверенно.

3. Пишите дружеским языком. Приводите примеры, основываясь на себя.

4. Задать вопрос так, чтобы ваш посетитель продолжал читать, чтобы найти ответ. Это удержит внимание читателей, но не переусердствуйте.

5. Постарайтесь вложить как можно больше смысла в заголовок статьи. Если заголовок получится не привлекательным, он не получит внимание посетителей, и тогда они пропустят, то, что по вашему мнению важно.

6. В тексте постарайтесь выделить наиболее важные абзацы. Ведь многие посетители просто проглядывают, то есть ╚пробегают глазами╩ по статье, не читая ее полностью. А выделенным абзацем, может быть, вам удастся привлечь их внимание.

7. Не стыдитесь цитировать чужие статьи (только не забывайте об авторском праве). Это покажет вашим читателем, что вы цените как свой труд, так и труд других.

8. Покажите и выделите выгоды для вашего читателя. Возьмите, к примеру, себя (при чтении о чем-то, вы всегда ищете выгоды для себя), поэтому старайтесь и для посетителей делать то же самое.

9. Интригуйте. Это наиболее важно в Интернете. Людям быстро надоедает одно и тоже, а также пропадает интерес, если статья ни о чем┘ Ведь есть миллион других статей, которые можно читать вместо вашей. Поэтому старайтесь писать по существу и в первом же абзаце не навязчиво объясните идею данного текста.

10. Цель вашей статьи. Как вы помните еще из школьных сочинений: название должно полностью соответствовать тексту или наоборот┘ Старайтесь придерживаться одной темы в одной статье. Если у вас несколько идей, то разбейте их лучше на несколько статей.

11. Заканчивайте с энтузиазмом и каким-нибудь ╚сильным╩ сообщением. Сообщение, должно подводить итог вашей статьи, но в тоже время (если вы привлекаете, продаете или что-нибудь еще в этом роде) и заставлять вашего читателя предпринимать дальнейшее действие.

12. Наконец, будьте скромны. Люди восхищаются людьми, которые не много скромны и сообщают о своих успехах не навязчиво.

Основные 12 пунктов я вам раскрыл, но и это еще не все для достижения читаемости вашего сайта. Для того, чтобы вам достичь действительно, качественной работы, придется трудиться самим. Вы должны не просто писать статьи, а время от времени посещать подобные вашим сайты и анализировать их работы. А затем писать свои. Удачи вам!

8 Важных вещей, о которых надо просить посетителей

Воспользуйтесь рекомендациями Ларри Дотсона, это поможет Вам увеличить посещаемость Вашего сайта, а также наладить контакт с аудиторией.

1. Просите посетителей сделать закладку на ваш сайт. В интернете миллионы веб-сайтов, вы думаете они запомнят как вернуться на ваш?

2. Просите посетителей подписаться на вашу рассылку. Рассылка будет напоминать им посетить ваш сайт снова и так же ваше имя периодически будет у них перед глазами. Это увеличивает шансы на покупку посетителями вашего продукта или услуги.

3. Просите посетителей ссылаться на ваш сайт. Убедитесь, что для этого есть достаточно хорошая причина. Посетители могут предлагать вашу бесплатную информацию для увеличения своего траффика (со ссылкой на ваш сайт, разумеется) или вы ссылаетесь на их веб-сайт в обмен на такую же услугу.

4. Просите посетителей сделать ваш сайт стартовой страницей. Но просите об этом только в том случае, если ваш веб-сайт - главный ресурс или услуга он-лайн. Спросите сами себя (только будьте честны), сделали бы вы ваш сайт стартовым.

5. Просите посетителей заказать ваш продукт или услугу. Ваши продажи будут расти от простой просьбы купить. В худшем случае они скажут "Нет".

6. Приглашайте посетителей зайти в гостевую книгу. Таким образом вы получите положительные отзывы и идеи, как улучшить ваш сайт. Вы так же получите бесплатную рекламу, посылая им благодарственный e-mail с вашей рекламой.

7. Просите посетителей дать отзыв о товаре или услуге, после того как они его/ее попробуют. Использование отзывов в вашей рекламе может стремительно увеличить продажи.

8. Просите посетителей принять участие в вашей доске объявлений, форуме или чате. Когда вы посетителям отвечаете на их вопросы и другие видят это, вы зарекомендовываете себя как эксперта. Люди начнут вам доверять и в конечном счете купят (будут покупать) ваш товар или услугу.